Hilfe nach konvertierung vom Holmer Terravariant pack

Eure Foren für alle Diskussionen rund ums Thema Modding.
DefaultGamer
Posts: 84
Joined: Sat Oct 04, 2014 12:53 pm

Hilfe nach konvertierung vom Holmer Terravariant pack

Post by DefaultGamer » Fri Mar 15, 2019 10:54 am

Hallo ,

ich hab mich mal rangesetzt , und das Homer Pack konvertiert , texturen LS17, licht LS19 usw keine logfehler mehr

Image

aber ich habe 3 probleme , bzw schönheitsfehler

1. in verbindung mit dem realDirt mod , wird vorne Rechts das Rad zwar schmutzig , aber hat nicht die gleiche farbe wie die anderen 3 Räder , hat jemand ne idee was da nicht passt?

2. die Hydraulikstempel beim RB nach dem Kauf , oder dem neu laden des spielstandes , stehen diese ab , einmal die animation gestartet sind sie aber richtig , hat jamand ne ahnung was ich hier ändern muss ? bearbeiten im GE verursacht massive fehlstellungen *thumbsdown* ! xml einträge der animation sind gleich wie im LS17

Image

3. Der Hundegang , wie man auf dem Bild sieht , ist eine Stellung beim durschalten falsch bzw die animation für die Mittelstellung erfolgt erst bei Allradlenkung , sollte aber schon bei Vorderradlenkung erfolgen.

ich habe einiges in der XML probiert , aber mit den jetzigen einträgen ist es nur der eine Fehler , ich für mich kann damit leben weil ich die Vorderradlenkung eh nicht nutze , aber andere möchten das vielleicht , hier noch die relevanten xml einträge
<crabSteering aiSteeringModeIndex="1" toggleSpeedFactor="0.1" >
<steeringMode name="action_steeringModeFrontWheel">
<wheel index="1" offset="0" locked="false"/>
<wheel index="2" offset="0" locked="false"/>
<wheel index="3" offset="0" locked="true"/>
<wheel index="4" offset="0" locked="true"/>
<articulatedAxis offset="0" locked="false" />
<animation name="hydraulicMountRotationCenter"/>
</steeringMode>
<steeringMode name="action_steeringModeAllWheel" >
<wheel index="1" offset="0"/>
<wheel index="2" offset="0"/>
<wheel index="3" offset="0"/>
<wheel index="4" offset="0"/>
<articulatedAxis offset="0" locked="true"/>
</steeringMode>
<steeringMode name="action_steeringModeCrabLeft" inputBindingName="CRABSTEERING_CRABLEFT">
<wheel index="1" offset="15"/>
<wheel index="2" offset="15"/>
<wheel index="3" offset="15"/>
<wheel index="4" offset="15"/>
<articulatedAxis offset="15" locked="true" wheelIndices="1 2 3 4" />
<animation name="hydraulicMountRotationLeftRight"/>
</steeringMode>
<steeringMode name="action_steeringModeCrabRight" inputBindingName="CRABSTEERING_CRABRIGHT">
<wheel index="1" offset="-15"/>
<wheel index="2" offset="-15"/>
<wheel index="3" offset="-15"/>
<wheel index="4" offset="-15"/>
<articulatedAxis offset="-15" locked="true" wheelIndices="1 2 3 4" />
<animation name="hydraulicMountRotationRightLeft"/>
</steeringMode>
</crabSteering>
<animations>
<animation name="liftExtraAxle">
<part node="0>8|0|6" startTime="0" endTime="1" startRot="20 0 0" endRot="60 0 0"/>
</animation>
<animation name="hydraulicMountRotationCenter">
<part node="0>8|0" startTime="0" endTime="0.5" endRot="0 0 0"/>
</animation>
<animation name="hydraulicMountRotationLeftRight">
<part node="0>8|0" startTime="0" endTime="1" startRot="0 -9 0" endRot="0 9 0"/>
</animation>
<animation name="hydraulicMountRotationRightLeft">
<part node="0>8|0" startTime="0" endTime="1" startRot="0 9 0" endRot="0 -9 0"/>
</animation>
</animations>
<cylindered>
<movingTools>
<movingTool node="0>8|0|1">
<dependentPart node="0>8|0|3"/>
</movingTool>
<movingTool node="0>8|0|6">
<dependentPart node="0>8|0|7"/>
<dependentPart node="0>8|0|8"/>
</movingTool>
<movingTool node="0>8|0">
<attacherJoint jointIndices="0 1 2 3"/>
</movingTool>
</movingTools>
Image