Alle Fahrzeuge Tiere Gebaude und objekte weg !

Der Toni
Posts: 14
Joined: Sun Oct 30, 2016 10:01 am

Alle Fahrzeuge Tiere Gebaude und objekte weg !

Post by Der Toni » Tue Nov 01, 2016 7:47 am

Hallo !

Wieder mal ein Problem, Ich habe einen Server spiele dort mit 8-10 Leuten.

Ich habe wiedermal einige Mods eingefügt (offizielle mods, und einige andere die bei LS15 schon umkonvertiert wurden)


Jetzt bin ich online gegangen, und es ist einfach alles weg. bis auf die Lager.

Da ich keine ahnung von den XLM und anderen Datein habe hänge ich sie einfach mal an dem Beitrag mit ran.

Der serverlog sagt auch das ich keinen Fehler an .

Ich kann mir denken das es die Vehicle XLM betrifft,

Bitte um schnelle hilfe da die Jungs mit den Gummistiefeln in meinen Nacken stehen :biggrin2:
Attachments
vehicles.xml
(94.88 KiB) Downloaded 56 times
careerSavegame.xml
(14.64 KiB) Downloaded 44 times

Der Toni
Posts: 14
Joined: Sun Oct 30, 2016 10:01 am

Re: Alle Fahrzeuge Tiere Gebaude und objekte weg !

Post by Der Toni » Tue Nov 01, 2016 8:23 am

/update

Durch den Vehicle Repair mod denk ich das der Fehler war, (dies hatten einige andere auch den fehler)

Ich habe jetzt aus der Vehicles.xml die ganzen

repairOperatingTime="0" Gelöscht und den Mod Entfernt.

Der Toni
Posts: 14
Joined: Sun Oct 30, 2016 10:01 am

Re: Alle Fahrzeuge Tiere Gebaude und objekte weg !

Post by Der Toni » Tue Nov 01, 2016 8:25 am

/edit

Problem Gelöst ! Denke der Thread wird hilfreich für einige andere sein !

User avatar
don_apple
Moderator
Posts: 4074
Joined: Thu Oct 28, 2010 9:31 pm
Location: Planet Erde

Re: Alle Fahrzeuge Tiere Gebaude und objekte weg !

Post by don_apple » Tue Nov 01, 2016 8:33 am

Da das Problem gelöst ist mache ich hier dicht.
Gruß/Regards,
don_apple

Apple iMac 27" (late 2013), Quad-Core i7 3.5 GHz, 16GB, Nvidia GTX 780M
Bitte benutzt das öffentliche Forum für Supportfragen und nicht PN/Please use the public forum for support questions and not PM
Wo findet man den FarmingSimulator Ordner / Where to find the FarmingSimulator folder log.txt Image Server Forenregeln/Board rules

Locked