(fixed)FS19 Multiplayer not working

Genoveffo37
Posts: 1
Joined: Mon Nov 02, 2020 2:19 pm

Re: (fixed)FS19 Multiplayer not working

Post by Genoveffo37 » Mon Nov 02, 2020 2:22 pm

Guys i've tried everything you said, i can't join even with vpn...

Mightymax4567
Posts: 1
Joined: Thu Dec 10, 2020 9:45 am

Multiplayer not working

Post by Mightymax4567 » Fri Dec 11, 2020 11:11 am

:confusednew: hello I’m new on the giants software but ever since I got fs19 multiplayer has a problem because when I create a server a gray cirlcle is around vehicles on the map and I can’t get in them also I can’t use shed doors and other things but I’ve seen videos of other people play multiplayer with friends and there fine they don’t have the problems I do I really need help so if you have a solution please let me know so I can play multiplayer with my brother and drive vehicles and interact which things

PalinoooSVK
Posts: 1
Joined: Wed Jan 13, 2021 6:55 pm

Re: (fixed)FS19 Multiplayer not working

Post by PalinoooSVK » Wed Jan 13, 2021 6:57 pm

Found fix, we tried port forwarding - not working, reinstating game - not working, but what helped was Express VPN or Nord VPN, once we got one of those app it works, we move our IP to germany, and it works just fine. The problem seems to be with dynamic IP address.

NitroJ-300
Posts: 43
Joined: Sat Jun 27, 2020 6:39 pm

Re: (fixed)FS19 Multiplayer not working

Post by NitroJ-300 » Fri Jan 22, 2021 7:12 pm

As of 1/22/21 My friend and i are having simular issue on PS4 we can play single player but not multi player. not sure if its a router issue or sony or what any help would be great.

(PS my friend is a truck driver and is playing from his truck we have not had this issue before it seems to have happened in the last fell days. He is using a verison wireless wifi in his truck with a sim card installed. he has said his NAT is NAT3 and not NAT2 or1.

Again any thooughts would help thanks in advance.

jameshilditch
Posts: 2
Joined: Sat Jan 23, 2021 4:21 pm

Re: FS19 Multiplayer not working

Post by jameshilditch » Sat Jan 23, 2021 4:22 pm

Richard-023 wrote:
Thu Nov 22, 2018 5:14 pm
We did have the same problem in the ''Deutschland'' server, we moved our server to the Europe server and now it does work as intended.

Hi guys. How do I change the location of the servers. Thanks,
James.

jameshilditch
Posts: 2
Joined: Sat Jan 23, 2021 4:21 pm

Re: (fixed)FS19 Multiplayer not working

Post by jameshilditch » Sat Jan 23, 2021 4:25 pm

NitroJ-300 wrote:
Fri Jan 22, 2021 7:12 pm
As of 1/22/21 My friend and i are having simular issue on PS4 we can play single player but not multi player. not sure if its a router issue or sony or what any help would be great.

(PS my friend is a truck driver and is playing from his truck we have not had this issue before it seems to have happened in the last fell days. He is using a verison wireless wifi in his truck with a sim card installed. he has said his NAT is NAT3 and not NAT2 or1.

Again any thooughts would help thanks in advance.
Hello. I recommend changing the location of the servers, this may help. It should not be your friends internet connection.

Post Reply