Page 1 of 1

Error message on multiplayer

Posted: Mon Aug 19, 2019 4:15 am
by Alex Laumeyer
My friend and I have been having an issue on xbox one fs19. We cannot connect to multiplayer. To join game or start a game on multiplayer. All we ever get is the error message "No connection could be established to the server". We tried almost everything. From testing resetting our NAT type to outright deleting the game and all the data on it but none of it worked. If anyone could get back to me ASAP that would be great.

FYI Both of our NAT types are on open.

Edit don_apple: topic moved from german to english section.

Re: Error message on multiplayer

Posted: Sun Oct 27, 2019 3:44 pm
by Gamurzz
I have the same problem on my PS4 since today but i dont know how to fix it there are some things to fix it for pc but not for consoles that i know

Re: Error message on multiplayer

Posted: Wed Dec 25, 2019 7:17 pm
by Earthquakens
Problem is still happening on Xbox. I’m assuming they screwed something when platinum came out and no one cares. When we start fresh we can join but after that it’s always no connection. Really frustrating that this hasn’t been resolved yet

Re: Error message on multiplayer

Posted: Tue Jan 21, 2020 2:04 pm
by longhaul444
Just started getting this on PC. One computer gets in fine the other one gets the error. Been in contact with Giants Tech Support and they seem to think I don't have all the mods for that server. Trying to tell them it's not a mod issue is like trying to walk thru a brick wall.

Re: Error message on multiplayer

Posted: Fri May 22, 2020 1:22 pm
by Bizman65
longhaul444, did you ever find a solution to your issue? I have now encountered this problem as well, all of a sudden I cant see any multiplayer games in any of the region servers either, all matchmaking servers show 0/0 availbale games and nothing is filtered

Re: Error message on multiplayer

Posted: Sun May 24, 2020 8:54 pm
by Ropik
Hello, have the same problem here (PS4) - sometimes I can connect normaly, but sometimes it take 50 tries to connect. We try switch to another server, but it does not help. Are there any solution?