Texture/help/problems

Post Reply
cr0wl
Posts: 2
Joined: Sun Jan 07, 2018 10:13 pm

Texture/help/problems

Post by cr0wl » Sun Jan 07, 2018 10:49 pm

Hello,
so i spent hours on modeling in sketchup, after that spent hours on finding,editing,making and texturing that model,
and when i thought i finished, it looks like i spent my time for nothing.
I exported from sketchup to blender with textures, and then i realised that i have to merge objects in blender becausse there is hundreds of separated little objects which are not connected, so when converted in giants editor it would be much better and easier if everything was one single object.
In blender i selected everything and merged objects (CTRL+J), and it worked(kind of) but now when exported to giants editor textures are messed up, there is no texture but a single color similar to texture(yes i fixed texture paths in notepad).

Is there anyone who could help me how to fix textures? What i need to do with textures ?

User avatar
Dogface
Posts: 344
Joined: Mon Nov 28, 2016 3:02 pm
Location: PC ⛽ USA

Re: Texture/help/problems

Post by Dogface » Mon Jan 08, 2018 12:38 am

Do your textures show on the model in Blender?

User avatar
Smith Modding
Posts: 2324
Joined: Sat May 14, 2016 12:42 pm
Location: Harris County, Georgia

Re: Texture/help/problems

Post by Smith Modding » Mon Jan 08, 2018 12:42 am

Importing to blender then to GE has been known to cause problems. Make sure the textures show up correctly in blender first. And don't join everything as one object, this will cause textures on seperate objects to mess up. You may want to retest urge it in blender if you can't get it to work
Smith Modding Co.
Christian Based Modding
Mark 12:30 Love the Lord your God with all your heart and with all your soul and with all your mind and with all your strength :this: :this:
Playing FS15-17 on PC
Please don't PM for mod requests, I'll help with modding questions
Specs-
Intel i5-6400@2.70GHz|EVGA NVIDIA 1050ti SC 4GB|16GB DDR3 RAM|1TB Hard Drive|Dual Boot Windows 10 and Ubuntu

cr0wl
Posts: 2
Joined: Sun Jan 07, 2018 10:13 pm

Re: Texture/help/problems

Post by cr0wl » Mon Jan 08, 2018 9:11 pm

no, textures dont show in blender, they never did :/ but sometimes with less complicated objects they worked but (separated objects)
retest urge? how do you mean

User avatar
Smith Modding
Posts: 2324
Joined: Sat May 14, 2016 12:42 pm
Location: Harris County, Georgia

Re: Texture/help/problems

Post by Smith Modding » Mon Jan 08, 2018 10:06 pm

Sorry that was supposed to be retexture (bad at typing :lol:) and what I mean by separate objects is this- make all the objects that would have different textures separate, as in not joined with CTRL+J, but group the ones that would use the same texture
Smith Modding Co.
Christian Based Modding
Mark 12:30 Love the Lord your God with all your heart and with all your soul and with all your mind and with all your strength :this: :this:
Playing FS15-17 on PC
Please don't PM for mod requests, I'll help with modding questions
Specs-
Intel i5-6400@2.70GHz|EVGA NVIDIA 1050ti SC 4GB|16GB DDR3 RAM|1TB Hard Drive|Dual Boot Windows 10 and Ubuntu

User avatar
Dogface
Posts: 344
Joined: Mon Nov 28, 2016 3:02 pm
Location: PC ⛽ USA

Re: Texture/help/problems

Post by Dogface » Tue Jan 09, 2018 11:55 am

Does your texture have mipmaps? No mipmaps causes weird colors. (and you can fix without Blender)

Post Reply