Error when activating i3d exporter plugin to Blender

Your forum for all discussions around Modding.
OlavEmil
Posts: 216
Joined: Thu Aug 03, 2017 10:12 pm

Error when activating i3d exporter plugin to Blender

Post by OlavEmil » Mon Nov 18, 2019 4:34 pm

I am trying to install the Blender Exporter Plugins v8.0.0 to my Blender v2.79. Downloading and installing works perfectly, and it shows up as an available plugin under Add-ons in my user preferences, but when I try to activate it, I get the error as shown below. Any ideas what this could be, and how to solve it?

Image