GE Question(s)

Post Reply
User avatar
Posts: 91
Joined: Tue Nov 07, 2017 4:19 am

GE Question(s)

Post by HC1Gunner » Thu Jan 18, 2018 3:18 am

1. First issue is I decide to do a little editing to Goldcrest Valley so I did a copy/paste of the Original map01 file. During my editing, every now and them I would copy that file over to another drive for backup purposes, in case I messed something up. I did't really run into any issues as my edited Goldcrest plays fine, but a problem arose which is related to question (2.) I tried to load the original installed game map01 file, I get the Giants's Editor has stopped working, close - cancel. I then tried the (5) other files I had backed up along the way, and they all cause GE to crash. The fist file is untouched from a Clean install of Win 10, and a fresh install of FS17. Trying to figure out why a copy with same properties of the original map01 would not load from my back up folder. I even renamed it and moved it to the game Dir, but it still crashes.

2. At Goldcrest Valley I deleted the "storageShelter03" I believe that was the number, it sits out back at by itself. I clicked on the model, and when it was highlight (wire frame), I found it in the side menu, and with it highlighted there, I hit the delete key. It was gone, or so I thought, in the editor there is nothing there, I clicked all over the entire area and nothing come up, yet when I load my game, that storageShelter is still there, and is solid as rock. I've have deleted other buildings in the editor like this, and there were gone in-game. ... sp=sharing
Sys Specs:

i7-6700K Quad-Core - 4.0GHz BX80662I76700K
Gigabyte GA-Z170X-UD5 TH - socket 1151
Sound Blaster Z / Sennheiser GSX 1000
G.SKILL TridentZ Series 32GB DDR4 3200 Model F4-3200C14D-32GTZSW
MSI GeForce GTX 1080 Gaming 8G
SSD - Samsung M2 EVO 850 500GB port 0
Corsair HX850i Power Supply
Win 10 Pro 64bit

Post Reply