This vehicle is not your property

Botto93
Posts: 1
Joined: Wed Feb 14, 2018 2:10 am

This vehicle is not your property

Post by Botto93 » Wed Feb 14, 2018 2:15 am

I've tried different maps, even tried the original maps. When I try to enter the starting equipment it says "This vehicle is not your property" and wont let me get in it. I tried selling the equipment and buying new ones but when I sold the equipment my money stayed the same. I've even tried uninstalling the game completely and reinstalling but its still doing it. Please help I really like this game but I cant do anything now.

markare
Posts: 988
Joined: Thu Dec 22, 2016 3:10 pm
Location: Scotland
Contact:

Re: This vehicle is not your property

Post by markare » Wed Feb 14, 2018 4:01 am

There may be a mod clashing somewhere. Post your log text and someone will be able to help narrow it down ( I'm not a pc user so not sure) but it definitely sounds like a clash of mods
:hi:
Scottish farming with all the n00bery
Xb1
Sometimes stream, depends how I feel

*TurboStar*
Posts: 37
Joined: Fri Oct 28, 2016 8:17 pm

Re: This vehicle is not your property

Post by *TurboStar* » Wed Feb 14, 2018 9:53 am

I think you are using the FarmingTablet with mp-management app. https://www.farming-simulator.com/mod.php?mod_id=101731
Try to deactivate it

Post Reply