Page 1 of 1

What is up with shadows? Just me?

Posted: Wed Oct 10, 2018 8:26 am
by x3SGTEx
Hey guys,

I have touched on this topic before in general discussion with the help of gab and db.

TL:DR
All in game and Nvidia 3D options have been tried. Still producing a heavy staircase effect only on the shadows.


Coming from console I was expecting to be blown away with what pc has to offer. But so far PS4 is on the heels of this game if not on par.. visually with the pc. Actually right now pc is getting the snot beat out of it in shadows. I'm not sure if I'm just expecting to much from the pc version or if there is something wrong.

At this point I don't know where to turn. So I'm looking for help guys. I appreciate any knowledge you can bring to this topic!

Just so I'm not being crazy here some reference photos of the issue I'm talking about (this is on every edge of a shadow to some degree)

PC
Image

PS4
Image

Re: What is up with shadows? Just me?

Posted: Thu Oct 11, 2018 12:06 am
by Guil
What monitor are you using and what is the refresh rate?

Re: What is up with shadows? Just me?

Posted: Thu Oct 11, 2018 12:22 am
by x3SGTEx
Guil wrote:
Thu Oct 11, 2018 12:06 am
What monitor are you using and what is the refresh rate?
Asus VP28u and it's set at 60hz.

For what it's worth (because I don't understand it) when the PS4 is displaying 4k but the game is set to 1080P with render quality set to (normal) it produces the same shadow effect as the PC.

Re: What is up with shadows? Just me?

Posted: Thu Oct 11, 2018 12:24 am
by Guil
Not sure if it will make a difference but try setting the monitor to 59hz. Another user here had weird graphical issues and that was his solution.

Re: What is up with shadows? Just me?

Posted: Thu Oct 11, 2018 1:09 am
by x3SGTEx
Guil wrote:
Thu Oct 11, 2018 12:24 am
Not sure if it will make a difference but try setting the monitor to 59hz. Another user here had weird graphical issues and that was his solution.
Thanks Guil. I'll give that a shot! *thumbsup*

edit

Well quick reply back.. my monitor option is only 60hz. Tried a 30hz but that made no difference.

Re: What is up with shadows? Just me?

Posted: Thu Oct 11, 2018 10:40 am
by Guil
It's in Windows settings not the monitor.
I can't remember exactly how you do it but you have to make a custom resolution iirc, I'll have a root around the pc when I get home and try figure it out again.

Re: What is up with shadows? Just me?

Posted: Thu Oct 11, 2018 7:14 pm
by x3SGTEx
Guil wrote:
Thu Oct 11, 2018 10:40 am
It's in Windows settings not the monitor.
I can't remember exactly how you do it but you have to make a custom resolution iirc, I'll have a root around the pc when I get home and try figure it out again.
For me, it's right mouse click > nvidia control panel > change resolution size. There's a box to drop down and change the hz. I haven't tried a custom resolution because of that possible damage to monitor warning you get.

I'll keep trialing and erroring it. Thanks for the help Guil.

Re: What is up with shadows? Just me?

Posted: Thu Oct 11, 2018 7:41 pm
by Guil
So I just checked. I right clicked the desktop and display settings was in the window, clicked that and then clicked advanced display settings. Then I clicked display adapter properties for display 1, then clicked monitor and there is a drop down box. i can select 60 or 59hz as well as some others.

Re: What is up with shadows? Just me?

Posted: Thu Oct 11, 2018 8:03 pm
by x3SGTEx
Guil wrote:
Thu Oct 11, 2018 7:41 pm
So I just checked. I right clicked the desktop and display settings was in the window, clicked that and then clicked advanced display settings. Then I clicked display adapter properties for display 1, then clicked monitor and there is a drop down box. i can select 60 or 59hz as well as some others.
I'll have to play with it when I get home. I think I have some of the 3D settings adjusted because right now I cannot change the hz.

edit

Ok.. after a few hours of tinkering. I've only come to learning a few things. Or I assume :lol:. First, settings only take effect if you completely close out the game and restart. Once you start changing the Nvidia controls the game gets a bit unstable without restarting.

Second.. no good news. Still terrible shadows. I did try that 59hz but the staircase effect was still there (also produced this weird heartbeat studder while running on foot)

I'm not sure anymore, I've tried this on my 1080p monitor with the same results. If anyone wants to take a few minutes and snapshot their shadows at that strip mall on goldcrest, please do!