Map not loading

User avatar
Modderhoop
Posts: 27
Joined: Tue Oct 02, 2018 8:18 pm

Map not loading

Post by Modderhoop » Tue Oct 23, 2018 8:00 pm

Trying to play the game, but every time I try to load a game it just keeps loading forever and nothing happens. did not do anything since i last played (yesterday) no mods no pc updates nothing...

Got the steam version

Pc is doing nothing while loading a map (barely any load on hdd/ram/cpu)

This is only on the lone oak farm map
Other maps load in matter of seconds

Tried to validate via steam, did not matter

Downloaded the map again, did not work either
PC specs:
gaming pc:
i5 6500 3.2 Ghz,16 Gb DDR4 RAM, 750W PSU, MSI GTX 980TI gaming G6
monitor:
BENQ EW3270U 32 inch 4k
Wheel:
Thrustmaster T300 GT RS
Next level racing wheel stand

Mouse:
Raze Taipan
Keyboard:
Sharkoon Skiller pro
homework pc:
iMac late 2012, 21,5 inch, i5 2.3 GHz, 8 Gb ram, 512mb GPU
monitor:
build in display
BenQ hd 24-inch display

User avatar
don_apple
Moderator
Posts: 5241
Joined: Thu Oct 28, 2010 9:31 pm
Location: Planet Erde

Re: Map not loading

Post by don_apple » Tue Oct 23, 2018 11:32 pm

Without more info about your setup it will be difficult to help. Therefore please post the log.txt from the time when the issue occurs (see the link ‚log.txt‘ in my signature for instructions).
Gruß/Regards,
don_apple

Apple iMac 27" (late 2013), Quad-Core i7 3.5 GHz, 16GB, Nvidia GTX 780M
Bitte benutzt das öffentliche Forum für Supportfragen und nicht PN/Please use the public forum for support questions and not PM
Wo findet man den FarmingSimulator Ordner / Where to find the FarmingSimulator folder log.txt Image Server Forenregeln/Board rules

User avatar
x3SGTEx
Posts: 67
Joined: Fri Oct 16, 2015 12:26 am
Location: Kansas

Re: Map not loading

Post by x3SGTEx » Wed Oct 24, 2018 9:10 am

Modderhoop wrote:
Tue Oct 23, 2018 8:00 pm
Trying to play the game, but every time I try to load a game it just keeps loading forever and nothing happens. did not do anything since i last played (yesterday) no mods no pc updates nothing...

Got the steam version

Pc is doing nothing while loading a map (barely any load on hdd/ram/cpu)

This is only on the lone oak farm map
Other maps load in matter of seconds

Tried to validate via steam, did not matter

Downloaded the map again, did not work either
Do you have the BSS trailer or manuretexture mod in the game? Just trying to rule out possibilities. Those two mods had an update to them on Tuesday.
Twitch-https://m.twitch.tv/straightlinegaming_/profile
Twitter-https://mobile.twitter.com/slg_twitch
Specs-
Console- PS4 Pro
Gaming PC- Cooler Master pro 5 w/ ML240L | i7-7700K @5ghz | ASUS Prime z270-K | Asus GTX1080Ti Strix OC 11GB | HyperX 16GB ddr4 | Corsair RM750x gold+ | crucial 500GB ssd/WD 2TB hdd
Logitech G29 w/ H-shifter
Logitech T.Flight Hotas 4
Modified DS4 to joystick controller

User avatar
Modderhoop
Posts: 27
Joined: Tue Oct 02, 2018 8:18 pm

Re: Map not loading

Post by Modderhoop » Wed Oct 24, 2018 5:42 pm

x3SGTEx wrote:
Wed Oct 24, 2018 9:10 am
Modderhoop wrote:
Tue Oct 23, 2018 8:00 pm
Trying to play the game, but every time I try to load a game it just keeps loading forever and nothing happens. did not do anything since i last played (yesterday) no mods no pc updates nothing...

Got the steam version

Pc is doing nothing while loading a map (barely any load on hdd/ram/cpu)

This is only on the lone oak farm map
Other maps load in a matter of seconds

Tried to validate via steam, did not matter

Downloaded the map again, did not work either
Do you have the BSS trailer or manuretexture mod in the game? Just trying to rule out possibilities. Those two mods had an update to them on Tuesday.
Don't have the manuretexuture mod, not sure about the BSS trailer, but since i tried on another map and it worked with all my mods enabled, i dont think its those mods.

Could be the case if these mods you're talking about only cause lone oak farm to not work of course.
PC specs:
gaming pc:
i5 6500 3.2 Ghz,16 Gb DDR4 RAM, 750W PSU, MSI GTX 980TI gaming G6
monitor:
BENQ EW3270U 32 inch 4k
Wheel:
Thrustmaster T300 GT RS
Next level racing wheel stand

Mouse:
Raze Taipan
Keyboard:
Sharkoon Skiller pro
homework pc:
iMac late 2012, 21,5 inch, i5 2.3 GHz, 8 Gb ram, 512mb GPU
monitor:
build in display
BenQ hd 24-inch display

User avatar
Modderhoop
Posts: 27
Joined: Tue Oct 02, 2018 8:18 pm

Re: Map not loading

Post by Modderhoop » Wed Oct 24, 2018 5:45 pm

don_apple wrote:
Tue Oct 23, 2018 11:32 pm
Without more info about your setup it will be difficult to help. Therefore please post the log.txt from the time when the issue occurs (see the link ‚log.txt‘ in my signature for instructions).
Here you go
Attachments
log.txt
(51.77 KiB) Downloaded 25 times
PC specs:
gaming pc:
i5 6500 3.2 Ghz,16 Gb DDR4 RAM, 750W PSU, MSI GTX 980TI gaming G6
monitor:
BENQ EW3270U 32 inch 4k
Wheel:
Thrustmaster T300 GT RS
Next level racing wheel stand

Mouse:
Raze Taipan
Keyboard:
Sharkoon Skiller pro
homework pc:
iMac late 2012, 21,5 inch, i5 2.3 GHz, 8 Gb ram, 512mb GPU
monitor:
build in display
BenQ hd 24-inch display

User avatar
Modderhoop
Posts: 27
Joined: Tue Oct 02, 2018 8:18 pm

Re: Map not loading

Post by Modderhoop » Wed Oct 24, 2018 5:57 pm

just looked through the log file
maybe this is the problem?:

Error: Running LUA method 'loadSharedI3DFileFinished'.
C:/Users/Modderkolk/Documents/My Games/FarmingSimulator2017/mods/FS17_KroneUltimaCF155XC/specializations/Ultima.lua:1558: attempt to index field 'balerCurrentBale' (a nil value)

maybe its the baler that's causing the problem, i did not purchase it that long ago, never had this problem before with this baler though...

It actually was the baler, but now when i load up the map it ends up freezing like this:
https://imgur.com/a/mkZFGlj

I disabled the mod in the pre-game mod selector and now it works :)
If you delete the mod completely the map freezes
but if you only disable it works.. logic

Edit don_apple: removed redundant quoting.
PC specs:
gaming pc:
i5 6500 3.2 Ghz,16 Gb DDR4 RAM, 750W PSU, MSI GTX 980TI gaming G6
monitor:
BENQ EW3270U 32 inch 4k
Wheel:
Thrustmaster T300 GT RS
Next level racing wheel stand

Mouse:
Raze Taipan
Keyboard:
Sharkoon Skiller pro
homework pc:
iMac late 2012, 21,5 inch, i5 2.3 GHz, 8 Gb ram, 512mb GPU
monitor:
build in display
BenQ hd 24-inch display

User avatar
don_apple
Moderator
Posts: 5241
Joined: Thu Oct 28, 2010 9:31 pm
Location: Planet Erde

Re: Map not loading

Post by don_apple » Wed Oct 24, 2018 6:53 pm

Modderhoop wrote:
Wed Oct 24, 2018 5:57 pm
Error: Running LUA method 'loadSharedI3DFileFinished'.
C:/Users/Modderkolk/Documents/My Games/FarmingSimulator2017/mods/FS17_KroneUltimaCF155XC/specializations/Ultima.lua:1558: attempt to index field 'balerCurrentBale' (a nil value)

maybe its the baler that's causing the problem, i did not purchase it that long ago, never had this problem before with this baler though...
If you want to continue to use the baler please install the following mod which will fix the error: https://www.modding-welt.com/mods/file/ ... weiterung/
Modderhoop wrote:
Wed Oct 24, 2018 5:57 pm
It actually was the baler, but now when i load up the map it ends up freezing like this:
https://imgur.com/a/mkZFGlj

I disabled the mod in the pre-game mod selector and now it works :)
If you delete the mod completely the map freezes
but if you only disable it works.. logic
If yo delete the mod without disabling it in the savegame first, then it is no surprise that the game will freeze when loading the savegame because it will attempt to load a mod that no longer exists.
Gruß/Regards,
don_apple

Apple iMac 27" (late 2013), Quad-Core i7 3.5 GHz, 16GB, Nvidia GTX 780M
Bitte benutzt das öffentliche Forum für Supportfragen und nicht PN/Please use the public forum for support questions and not PM
Wo findet man den FarmingSimulator Ordner / Where to find the FarmingSimulator folder log.txt Image Server Forenregeln/Board rules

Post Reply