Cannot load mods

Rp3543
Posts: 2
Joined: Sat Oct 27, 2018 10:53 pm

Cannot load mods

Post by Rp3543 » Sat Oct 27, 2018 10:59 pm

Successfully downloaded a mod from ModHub, dropped it into mods sub-directory and extracted the zip file. opened game and mod was not at the store. Checked the game log file and found the following error...

[Load mod: FS17_BarnStorage_placeable
Error: Unsupported mod description version in mod FS17_BarnStorage_placeable]

I've tried this with two different mods.
Anybody know what I did wrong? How do I fix this?
Thanks

User avatar
böserlöwe
Moderator
Posts: 10424
Joined: Thu Oct 01, 2009 10:09 pm
Location: Kreis Schaumburg
Contact:

Re: Cannot load mods

Post by böserlöwe » Sat Oct 27, 2018 11:04 pm

dont extract the Mod in Mods-Folder.
we want see only ZIP Files in Mods-Folder.

if the Mod is for FS17, than it should be in Store and could use in Gameplay
If the Game not at last Patchlevel, Version 1.5.3.1, than it is not showing in Store...

If you dont know how it is, we can see it in log.txt of the same Folder where you find the mods- Folder.

Rp3543
Posts: 2
Joined: Sat Oct 27, 2018 10:53 pm

Re: Cannot load mods

Post by Rp3543 » Sun Oct 28, 2018 12:15 am

I had an older version...
I downloaded the patch for v1.5.3.1 and put the mod ZIP file in the mod sub-directory.
Everything appears to be working now.
Thanks for your help!!!!

Post Reply