spline (encore ) besoin d'aide

User avatar
yves612
Posts: 202
Joined: Fri Jan 09, 2015 10:38 am

spline (encore ) besoin d'aide

Post by yves612 » Sun Nov 19, 2017 2:44 pm

Bonjour

Voila suite a votre aide et l'aide des tutto de giant j'ai essayer de mettre les spline sur ma map. Ma map a la base na pas de traficsystem donc j'ai du le créer.
Apres beaucoup de tentative de plusieurs manières et plusieurs heures,sa marche toujours pas. J'ai pas les véhicules qui circule sur la map. Si je met le spline visible je vois bien le tracer sur ma map.

Je vais vous détaller le déroulement de en essayant d'être le plus précis possible.

J'ai charger le dossier RussianTrafficPack17 qui contient les fichier i3d, les textures et le XML des véhicules.
J'ai placer ce dossier dans ma map ainsi que le dossier XML "map01_trafficSystem avec les autres (j'ai déjà les piètons et le train qui fonctionne comme il faut)
Image
Dans le dossier XML j'ai vérifiere et changer les chemin d'accer pour que sa correspondent.
Image
Sur la map j'ai creer un transfor group renomer traficSpline avec les attributes :
onCreate ->TrafficSystem.onCreate (en scriptcalback)
xmlFile->map01_trafficSystem.xml (en string comme sur le tuto de giant)
Image
Ensuite j'ai créer le spline que j'ai déplacer dans le trafficSplines. (pour le test j'ai juste fait un tracer batard sur un champs)
Quant je zip ma map et que je vais en jeu je n'ai aucun véhicule (l'option est bien activer sur oui)

Voila mon déroulement complet. je sais pas ce qui peu clocher, et je trouve aucune aide sur youtube ou ailleur. je pense que c'est pas grand choses peut être que vous trouverai vite.

et ce matin j'ai une nouvelle surprise dans la map je ne peu plus sélectioner les petits point pour modifier le tracer. Je touche plus rien.

merci de votre aide

++
joueur PC
Passionné de la Finlande et de sa Culture, en plus c'est le pays du pére Noel !!!
c'est pas pour me la péter, mais je construit un jouer Kinder sans la notice !

suivez ma partie sur FS 19 : ma partie by Yves612
pour mettre une image :hebergeur d'image Giant

User avatar
Sowen
Posts: 12
Joined: Tue Nov 20, 2018 7:05 am
Location: Montpellier

Re: spline (encore ) besoin d'aide

Post by Sowen » Sat Dec 22, 2018 10:52 am

Salut, bienvenue au club, je suis dans le même cas que toi, tuto suivi a la lettre, rien a faire, encore tu as les trains qui marchent moi rien, je vais suivre ce fil, pour voir si tu as des reponses positives, si de mon coté j'ai quelque chose je te le poste ici
bonne journée a tous
sowen
Je me promène toujours la braguette ouverte. Des fois qu'il faudrait que je compte jusqu'à 11. [Coluche]

Post Reply