Bug

arhayfarmer
Posts: 1
Joined: Thu Oct 18, 2018 9:10 pm

Bug

Post by arhayfarmer » Thu Oct 18, 2018 9:15 pm

Bonsoir,
je lance mon jeu mais quand je lance ça me met un écran blanc pouis cela ce coupe après 2 ou 3 secondes.
Voici mon log en espérant savoir résoudre le problème
LOG :
log.txt
(1.48 KiB) Downloaded 9 times

User avatar
Greygil
Moderator
Posts: 3614
Joined: Fri Mar 22, 2013 2:23 pm

Re: Bug

Post by Greygil » Fri Oct 19, 2018 8:39 am

Bonsoir arhayfarmer,

Le jeu à ce jour est 100% sans bug.
Ton PC ne dispose pas d'une carte graphique mais d'une puce intégrée. De plus, le pilote de cette puce n'a pas été mis à jour depuis 3 ans, il date de novembre 2015.
La résolution de l'écran est un format fenêtré, ce qui complique les choses et la qualité de jeu est forcée sur médium. Toutes les conditions sont donc réunies pour aboutir au plantage du jeu lors du lancement.
Donc, mettre à jour le pilote pour AMD Radeon HD 7600M.
Passer le jeu en mode plein écran pour réduire la sollicitation du processeur graphique.
Régler la qualité graphique en "Low"

Le PC n'ayant pas la configuration minimale requise pour le jeu, il devrait toutefois tourner mais avec des paramètres bas.

Bonne continuation.
Pas de questions en MP s.v.p., elles seront bien plus profitables à la communauté sur le Forum. Merci et excellent jeu ;)
Liens utiles: Site Officiel---- Dernière mise à jour---- FAQ Farming Simulator 2017----Poster son Log
Pour poster vos images, utilisez le Serveur gratuit de Giants >>>>ICI<<<<

Post Reply