Shader Model 3.0

LG1
Posts: 4
Joined: Tue Nov 21, 2017 10:21 pm

Re: Shader Model 3.0

Post by LG1 » Wed Nov 22, 2017 9:22 pm

je vous envoie les données techniques : tout est a jour ...

Pc de moins d'un an

PC Shuttle en windows 7 32b
Carte graphique ASUS Radeon RX550 4G (8g Ram en memoire)
processeur intel pentium CPU G3240 3,10Ghz

sa fait 2 jours qu'on cherche et on ne trouve aucune réponse nul part, alors que ya 3 4 jours avant la reinstallation on y jouait trés bien.

a+

User avatar
fozzy691
Moderator
Posts: 3553
Joined: Mon Nov 05, 2012 11:01 am

Re: Shader Model 3.0

Post by fozzy691 » Wed Nov 22, 2017 9:24 pm

Bonjour,

Regardez ICI vous trouverez certainement un début de réponse à votre problème.

Si le problème persiste après revenez et postez votre fichier log pour analyse.

LG1
Posts: 4
Joined: Tue Nov 21, 2017 10:21 pm

Re: Shader Model 3.0

Post by LG1 » Wed Nov 22, 2017 9:48 pm

re notre carte graphique est a jour et c'est quoi le fichier log ou je peut le trouver ?

User avatar
Greygil
Moderator
Posts: 3970
Joined: Fri Mar 22, 2013 2:23 pm

Re: Shader Model 3.0

Post by Greygil » Wed Nov 22, 2017 10:26 pm

Bonsoir LG1,

Le fichier Log est un fichier qui regroupe des informations relatives au lancement du jeu, il fait un état des éventuelles erreurs et en tout cas permet de diagnostiquer les dysfonctionnements. Voici un lien vers la procédure pas à pas pour publier ce fichier sur le forum :
viewtopic.php?f=840&t=70803

Si comme vous dites avant la réinstallation vous pouviez y jouer très bien, ça ne peut être qu'un souci lié à la réinstallation, composants manquants, fichiers absents etc..

A plus tard.
Pas de questions en MP s.v.p., elles seront bien plus profitables à la communauté sur le Forum. Merci et excellent jeu ;)
Liens utiles: Site Officiel---- Dernière mise à jour---- FAQ Farming Simulator 2019----Poster son Log
Pour poster vos images, utilisez le Serveur gratuit de Giants >>>>ICI<<<<

LG1
Posts: 4
Joined: Tue Nov 21, 2017 10:21 pm

Re: Shader Model 3.0

Post by LG1 » Wed Nov 22, 2017 11:11 pm

oui mais je ne suis pas sur son pc la, la c'est mon pc (sa femme) mais aurais tu une idée on pense que sa provient de sa carte graphique car sa sacade un peu

VieuxJoueur
Posts: 1
Joined: Wed Jan 17, 2018 8:34 am

Re: Shader Model 3.0

Post by VieuxJoueur » Wed Jan 17, 2018 8:47 am

Bonjour,

Ayant eu le même problème avec la dernière MAJ de W10 et voyant que le problème ne semble pas résolu, je me permet de proposer la solution que j'ai trouvé sur d'autres sites et qui a marché pour moi:

ça reprend en partie la solution proposée par Fozzy691 dans le fichier game.xml:

J'ai remplacé :

<renderer>D3D_11</renderer>

Par:

<renderer>OPENGL_15</renderer>

Dolgarim
Posts: 23
Joined: Thu Dec 07, 2017 4:07 pm

Re: Shader Model 3.0

Post by Dolgarim » Wed Jan 17, 2018 9:01 am

Bonjour,

en effet cela viens des derniers pilotes NVidia qui passe tout en OpenGL et qui pose problème au jeu.
Si jamais la solution de VieuxJoueur de fonctionne pas pour certain une désinstallation/re-installation classique règle le problème !

(attention a sauvegarder vos mods/parties ailleurs si vous n'êtes pas sur steam / ou n'avez pas activé le steamcloud)

Post Reply