[LS17] Bugsammelthread ab Version 1.4.2

anthu
Posts: 3021
Joined: Thu Nov 06, 2014 8:03 am

Re: [LS17] Bugsammelthread ab Version 1.4.2

Post by anthu » Tue Feb 14, 2017 3:01 pm

So, jetzt wieder mal zum eigentlichen:

- PC/Mac/PS4/XB1: PC
- Fahrzeug/Gerät/Modell/Objekt: breite Arbeitsgeräte bei schrägen Feldern
- Fehler/Problem: Helfer wendet zur kürzeren Seite hin und bleibt dann stehen
- Single- oder Multiplayer: SP
- Tritt auf, wenn:
... man auf Sosnovka z.b. Feld10 + 11 bearbeitet und zwar in nordsüdrichtung.
Beginnend von der längeren feldseite aus, also quasi vom Feldweg in der mitte zwischen den beiden Feldern.
Der Helfer arbeitet in südrichtung mit z.b. dem köckerling vektor, kommt am feldende an, schiebt etwas zurück und wendet dann vorwärts auf die kürzere Feldseite.
Eigentlich könnte er nach dem wendemanöver sofort weiterarbeiten, aber er schiebt dann wieder ein stück zurück (dann ist er natürlich zuweit vom Feldrand weg) und stellt die arbeit ein.
Hab ich in den 1.4 bugsammelthread auch schon geschrieben, hat mit 1.3.1 noch wunderbar geklappt das der helfer so weitergearbeitet hat.

Lg
Andreas

anthu
Posts: 3021
Joined: Thu Nov 06, 2014 8:03 am

Re: [LS17] Bugsammelthread ab Version 1.4.2

Post by anthu » Tue Feb 14, 2017 3:05 pm

- PC/Mac/PS4/XB1: PC
- Fahrzeug/Gerät/Modell/Objekt: alle Geräte
- Fehler/Problem:Helfer erkennt hinderniss auch seitlich und wendet oder stoppt
- Single- oder Multiplayer: SP
- Tritt auf, wenn:
...man z.b. sosnovka Feld6 bearbeitet.
Beginnend im SW richtung Norden.
Der Helfer erkennt den vorletzten Strommast (den mit der Stützstrebe) als Hinderniss obwohl der Mast einige Meter vom der Bahn entfernt steht.
Sollte so nicht sein

Lg
Andreas

juri05
Posts: 76
Joined: Sat Nov 09, 2013 9:19 pm

Re: [LS17] Bugsammelthread ab Version 1.4.2

Post by juri05 » Tue Feb 14, 2017 3:38 pm

- PC/Mac/PS4/XB1: PC
- Fahrzeug/Gerät/Modell/Objekt: Goldcrest Valley Map
- Fehler/Problem: Frucht Ölrettich --> Wächst nur bis zum Wachstumsstadium: Im Wachstum (Kräftiges Grün! Nicht dunkel Grün!) und wächst nicht bis zum Wachstumsstadium: Erntereif.
- Single- oder Multiplayer: Bisher nur im Singleplayer modus aufgetreten aber ich denke das es im Multiplayer Modus auftritt
- Tritt auf, wenn: Wenn man Ölrettich ausssäht und dann wachsten lässt (Zeit auf 120x und Pflanzenwachstum auf Schnell)

User avatar
Darthbot
Posts: 3284
Joined: Thu Oct 14, 2010 10:08 am
Location: Ein Planet genannt Erde

Re: [LS17] Bugsammelthread ab Version 1.4.2

Post by Darthbot » Tue Feb 14, 2017 3:43 pm

Das ist normal. Ölrettich kann man nicht ernten. Das wird wieder untergegrubbert und dient als Dünger.
„And all I ask is a tall ship and a star to steer her by”
Inmitten des ewigen Kreislaufs der Zeit, wird aus lauem Wind ein Sturm entstehen.
Vom Abgrund starren Dämonenaugen weit, die die Razgriz, die schwarzen Flügel sehen.

Bei Grapthars Hammer, Bei den Söhnen Warvans. Schwöre ich dir, du wirst gerächt werden.

User avatar
wildberry
Posts: 1764
Joined: Sun Oct 25, 2015 10:44 am
Location: State of Mind

Re: [LS17] Bugsammelthread ab Version 1.4.2

Post by wildberry » Tue Feb 14, 2017 7:29 pm

Wirklich... ich bin immer laut, wenn es irgendwo fehlt, aber muss gestehen, mein Spiel ist mit 1.4.2 nur besser geworden... habe nur einen kleinen visuellen Fehler zu melden.

- PC/Mac/PS4/XB1: PC/Steam
- Fahrzeug/Gerät/Modell/Objekt: Fahrzeugen
- Fehler/Problem: R'ückwärts fahren/bremsen und Fahrzeug wechseln bzw aussteigen bleiben Bremslichter bzw Rückfahrlichter brennen
- Single- oder Multiplayer: SP
- Tritt auf, wenn: immer beim Rückwärtsfahren bzw. Bremsen, dann über tab auf anderes Fzg, bzw aussteigen

Image
Image
MC, aka Master of Cereals

the_vexx

Re: [LS17] Bugsammelthread ab Version 1.4.2

Post by the_vexx » Tue Feb 14, 2017 7:36 pm

- PC/Mac/PS4/XB1: PC
- Fahrzeug/Gerät/Modell/Objekt: Engine
- Fehler/Problem: Mit Patch 1.4.2 massive FPS-Einbrüche nach dem Raus und wieder reintabben. FPS sinkt von 60 auf 32. Und auch während des spielens kommt es immer wieder zu kleinen FPS-Drops.
- Single- oder Multiplayer: SP
- Tritt auf, wenn: Immer

Oderbauer
Posts: 26
Joined: Sun Feb 12, 2017 7:39 am

Re: [LS17] Bugsammelthread ab Version 1.4.2

Post by Oderbauer » Tue Feb 14, 2017 8:08 pm

Ich spiele auf der Lossberg mit 1.4 Patch.
Ohne, für mich, erkennbare Probleme.
Ich wollte morgen eigentlich den 1.4.2 installieren, wenn ich die Kommentare alle lese, werde ich aber noch warten.
Ich habe allle Patche 1.3 usw. gespeichert, könnte ich wieder zurückkehren auf einen alten Patch, ohne neues Savegame?

the_vexx

Re: [LS17] Bugsammelthread ab Version 1.4.2

Post by the_vexx » Tue Feb 14, 2017 8:10 pm

Ich spiele auch die Lossberg und hatte mit dem Patch 1.4 dort ebenfalls keine Probleme, aber seit ich heute den 1.4.2 draufhabe entstehen eben diese FPS-Probleme.

Oderbauer
Posts: 26
Joined: Sun Feb 12, 2017 7:39 am

Re: [LS17] Bugsammelthread ab Version 1.4.2

Post by Oderbauer » Tue Feb 14, 2017 8:16 pm

the_vexx wrote:Ich spiele auch die Lossberg und hatte mit dem Patch 1.4 dort ebenfalls keine Probleme, aber seit ich heute den 1.4.2 draufhabe entstehen eben diese FPS-Probleme.
Ich bin Laie, habe aber bei einem Livestream auf YouTube gehört, dass die FPS Probleme nach einer längeren Spielzeit besser werden?!
Ist dir diesbezüglich etwas aufgefallen?

User avatar
Niklas1888
Posts: 168
Joined: Fri Oct 16, 2015 12:31 pm

Re: [LS17] Bugsammelthread ab Version 1.4.2

Post by Niklas1888 » Tue Feb 14, 2017 8:40 pm

- PC/Mac/PS4/XB1: PC
- Fahrzeug/Gerät/Modell/Objekt: Schwader GA 9531
- Fehler/Problem: Schwadert auch wenn er ausgehoben ist, bei schon geschwadertem Gras
- Single- oder Multiplayer: Multiplayer
- Tritt auf, wenn: Wenn der Schwader ausgehoben ist schwadert es trotzdem die Schwaden
Realistic (Hard - CropRotation - Seasons)
Realistisch (Schwer - Fruchtfolgen - Seasons)

Converted versions of: Süd Thüringen, Gamsting, Bindlbach

System: X99A MPower / Intel i7-6800K (4,2Ghz) / Gigabyte 2080 / 32GB DDR4 / 500GB SSD / 2TB HDD

User avatar
Weingummi
Posts: 62
Joined: Thu Jun 04, 2015 8:05 am

Re: [LS17] Bugsammelthread ab Version 1.4.2

Post by Weingummi » Tue Feb 14, 2017 8:43 pm

- PC
- Fahrzeug/Gerät: Schlepper/Fendt 700xx & Trailer siehe Bild
- Fehler/Problem: Wandern immer noch auf dem Feld im Stand
- Single- oder Multiplayer: vermutlich beides
- Tritt auf, wenn: auf dem feld Abgestellt sind und auf Abtransport warten.
standen ca 12min auf dem Feld aber sind unwarscheinlich weit gewandert in der Zeit.
ps. habe noch die 4RealModule im Modordner.

Image Image

Lord Nighthawk
Posts: 1862
Joined: Sun May 31, 2015 3:00 pm

Re: [LS17] Bugsammelthread ab Version 1.4.2

Post by Lord Nighthawk » Tue Feb 14, 2017 8:47 pm

Oderbauer wrote:
the_vexx wrote:Ich spiele auch die Lossberg und hatte mit dem Patch 1.4 dort ebenfalls keine Probleme, aber seit ich heute den 1.4.2 draufhabe entstehen eben diese FPS-Probleme.
Ich bin Laie, habe aber bei einem Livestream auf YouTube gehört, dass die FPS Probleme nach einer längeren Spielzeit besser werden?!
Ist dir diesbezüglich etwas aufgefallen?
:Seufz:

Gehört eigentlich nicht hier rein. Es gibt zweierlei Arten von FPS Problemen die nach einem Patch auftreten können. Die erste Sorten haben alle, das liegt daran das nach einem Patch die Shader für die Grafik(karte) neu berechnet und abgespeichert werden, das führt nach einem Patch dazu das man eine Zeit X immer wieder kurze FPS Aussetzer hat die sich fangen und kurz darauf wieder auftreten bis alle Shader entsprechend berechnet wurden - dann legt sich das Gezuppel langsam. Und dann gibts "normale" FPS Probleme die sich in ziemlich konstanten niedrigen FPS abzeichen (wenn man zu einer Wand guckt gehen die FPS dann wieder in die Höhe) was entweder auf einen zu schwachen Rechner oder ein Problem in der Grafikengine hindeutet.

Fatian
Posts: 176
Joined: Tue Mar 31, 2009 4:48 pm

Re: [LS17] Bugsammelthread ab Version 1.4.2

Post by Fatian » Tue Feb 14, 2017 8:51 pm

Ich frage mich nach wie vor warum die Shader nicht einfach alle einmal durchgeladen werden, während man einen Spielstand lädt.
Dann sollten die ingameruckler doch schon größtenteils vom Tisch sein, oder nicht?
Greetz
Fatian

User avatar
freestyl1996
Posts: 29
Joined: Mon Apr 13, 2009 10:33 am

Re: [LS17] Bugsammelthread ab Version 1.4.2

Post by freestyl1996 » Tue Feb 14, 2017 9:05 pm

Guten Abend,

der Textur Bug beim Same Fortis ist oder wurde leider immer noch nicht behoben.

- PC/Mac/PS4/XB1: PC
- Fahrzeug/Gerät/Modell/Objekt: Same Fortis
- Fehler/Problem: Texturfehler im Führerhaus am Lenkrad während der Fahrt
- Single- oder Multiplayer: Single
- Tritt auf, wenn: Wenn man während der Fahrt ( insbesondere bei Fahrt auf Feldweg oder Feld) von vorne aufs Führerhaus schaut und lenkt.

Hier nochmal ein Bild: Image
MfG

Lord Nighthawk
Posts: 1862
Joined: Sun May 31, 2015 3:00 pm

Re: [LS17] Bugsammelthread ab Version 1.4.2

Post by Lord Nighthawk » Tue Feb 14, 2017 9:14 pm

Fatian wrote:Ich frage mich nach wie vor warum die Shader nicht einfach alle einmal durchgeladen werden, während man einen Spielstand lädt.
Dann sollten die ingameruckler doch schon größtenteils vom Tisch sein, oder nicht?
Werden sie doch normalerweise auch. Nur - bei einem Patch kann sich ja was an der Grafikengine geändert haben und deshalb werden sie in dem Fall einmal neu durchberechnet.

Post Reply