Vehicle shaking/stuttering

The Odd Gamer
Posts: 1
Joined: Sat Nov 19, 2016 3:33 pm

Vehicle shaking/stuttering

Post by The Odd Gamer » Sat Nov 19, 2016 3:36 pm

Hello.
Since tha last update (or update before that) all the vehicles and equipment starts to stutter while driving, this starts between 12 and 20 mph and is verry irritating.
Is this due to a bug with a update or could it be with some of the settings in the game that can cause that to happen?

tom42728
Posts: 210
Joined: Tue Jul 31, 2012 11:38 pm

Re: Vehicle shaking/stuttering

Post by tom42728 » Sun Nov 20, 2016 4:56 am

I had this issue with the 1.3 patch .. only fix for mine was start a new save game .. which the game runs alot smoother and faster on mine anyway

I am leaning toward the video settings that were saved to be the cause as the patch reset everything .. can try a new save game see if the problem resolves itself .. if it does then most likely yes settings is probably the culprit
Platform: PC
Controls: Keyboard, Mouse and XBox360 Controller

odell
Posts: 4
Joined: Fri Jan 23, 2015 5:40 am

Re: Vehicle shaking/stuttering

Post by odell » Mon Nov 21, 2016 4:03 am

i have the same problem an i have 1.3, mines been doing it since i bout the game not sure on whats causing it but since i updated it its not as bad, but before patch it was constant an my graphics are the same as before 1.3.

User avatar
Agricola57
Posts: 37
Joined: Wed May 11, 2016 7:08 pm
Location: NL

Re: Vehicle shaking/stuttering

Post by Agricola57 » Tue Dec 20, 2016 7:49 pm

Yep here too on Version 1.3.1.0
It takes some minutes gaming but after that vehicles are stuttering.
Did some adjustments on graphics-card with no effect.
Switching off V-Sync stops the stuttering but then glitches start.

EDIT: i figured out that a mod was giving lots of errors and filling the log.txt file
After removing this mod, the stuttering was gone.
CoursePlay 4evr!

Doughboy111902
Posts: 1
Joined: Wed Dec 19, 2012 9:41 pm

Re: Vehicle shaking/stuttering

Post by Doughboy111902 » Sat Jan 07, 2017 2:56 pm

Agricola57 wrote:Yep here too on Version 1.3.1.0
It takes some minutes gaming but after that vehicles are stuttering.
Did some adjustments on graphics-card with no effect.
Switching off V-Sync stops the stuttering but then glitches start.

EDIT: i figured out that a mod was giving lots of errors and filling the log.txt file
After removing this mod, the stuttering was gone.


what mod was it?

B Wald
Posts: 1
Joined: Sat Jan 14, 2017 6:02 am

Re: Vehicle shaking/stuttering

Post by B Wald » Sat Jan 14, 2017 6:12 am

I have the same problem but on Xbox One. I've just abandoned a save with 300+ hours because of it. Any word on a patch?

cve312
Posts: 11
Joined: Thu Jan 01, 2015 10:02 am

Re: Vehicle shaking/stuttering

Post by cve312 » Thu Feb 02, 2017 11:20 am

Yeah, I'm having the same issues, but it only happens if I hire more then 3 helpers and only when they are cultivating/planting with my equipment that can do both at the same time.( i use the same planter ). I've tried deleting the game data and redownload everything but its still happening, not as bad though. I too have over 300 hours into the game and I don't want to start over. Any help would be appreciated. I'm on ps4.

Post Reply