[SOLVED] Schwarzer Bildschirm beim Start

y4sun1
Posts: 6
Joined: Wed Aug 07, 2013 1:24 pm

[SOLVED] Schwarzer Bildschirm beim Start

Post by y4sun1 » Tue Jul 18, 2017 11:07 pm

Hallo habe auf einmal einen schwarzen Bildschirm bekommen beim spielen
und jetzt auf einmal startet mein Spiel nicht mehr und habe nur noch einen schwarzen Bildschirm beim starten.

Dieser Error und noch mehrere stehen in der Log.
Error: Running LUA method 'update'.
dataS/scripts/main.lua(1872) : attempt to index global 'g_gui' (a nil value)

Bitte um Hilfe danke :)

User avatar
x Lethian x
GIANTS Software | QA Lead
Posts: 2193
Joined: Thu Mar 02, 2017 12:39 pm

Re: Schwarzer Bildschirm beim Start

Post by x Lethian x » Wed Jul 19, 2017 9:06 am

Könntest du uns bitte mal deine gesamte Log-Datei posten? Danke!
How to report a BUG | How to post a log file | How to upload images

y4sun1
Posts: 6
Joined: Wed Aug 07, 2013 1:24 pm

Re: [READ] Schwarzer Bildschirm beim Start

Post by y4sun1 » Wed Jul 19, 2017 12:45 pm

Hier mal die log Datei.
Habe das Spiel auch schon neu installiert aber ohne Erfolg.

log.txt

User avatar
x Lethian x
GIANTS Software | QA Lead
Posts: 2193
Joined: Thu Mar 02, 2017 12:39 pm

Re: [READ] Schwarzer Bildschirm beim Start

Post by x Lethian x » Wed Jul 19, 2017 1:02 pm

Bitte den Log-Text einfach in den <Spoiler>-Tag packen - externe Seiten sind eher ungern gesehen, Danke ;)
How to report a BUG | How to post a log file | How to upload images

y4sun1
Posts: 6
Joined: Wed Aug 07, 2013 1:24 pm

Re: [READ] Schwarzer Bildschirm beim Start

Post by y4sun1 » Wed Jul 19, 2017 3:48 pm

Geht nicht die Log ist zu groß für den Spoiler

Edit don_apple: geht doch, wenn man nicht alle sich ständig wiederholenden Zeilen kopiert:
GIANTS Engine Runtime 7.0.0 (14220) 64bit (Build Date: Feb 17 2017)
Copyright (c) 2008-2016, GIANTS Software GmbH (giants-software.com), All Rights Reserved.
Copyright (c) 2003-2016, Christian Ammann and Stefan Geiger, All Rights Reserved.
Application: FarmingSimulator2017
Main System
CPU: Intel(R) Core(TM) i5-4440 CPU @ 3.10GHz
Memory: 16303 MB
OS: Windows NT 6.1 64-bit
Physics System
Version: 5.9.5
Thread(s): 2
Input System
Keyboard enabled
Mouse enabled
Gamepad/Joystick enabled
Force Feedback disabled
Audio System
Driver: OpenAL
Version: 1.1
Device: Generic Software
Render System
Driver: Direct 3D 11
Card Vendor: NVIDIA Corporation
Renderer: NVIDIA GeForce GTX 1060 6GB
Version: 22.21.13.8165 (31.3.2017)
Revision: 161
Feature level: DirectX 11 ON
Info: Effective window resolution 1920 x 1080
Started 2 threads for threadpool 'Render threadpool'
Hardware Profile
Level: Custom Very High
View Distance Factor: 2.000000
Shadow Quality: 2.000000 Size: 4096 Filter-Size: 16
Shader Quality: 3
Skip Mipmaps: 0
LOD Distance Factor: 2.000000
Terrain LOD Distance Factor: 2.000000
Terrain Normal Mapping: Yes
Foliage View Distance Factor: 2.000000
Foliage Density: 1.000000
Volume Mesh Tessellation Factor: 0.500000
Tyre Tracks Segments Factor: 4.000000
Max. Number of Shadow Lights: 10
Max. Number of Lights: 512
Max. Number of Lights Per Cluster: 32
MSAA: 8
Farming Simulator 17
Version: 1.4.4.0 1.4.4RC8
Available Languages: de
Language: de
Time: 2017-07-19 00:07:34
Register configuration 'inputAttacherJoint'
Register configuration 'attacherJoint'
Register configuration 'frontloader'
Register configuration 'motor'
Register configuration 'baseColor'
Register configuration 'wheel'
Register configuration 'rimColor'
Register configuration 'design'
Register configuration 'designColor'
Register configuration 'vehicleType'
Game vehicle types loaded
Error: Running LUA method 'init'.
C++ exception
Error: Running LUA method 'mouseEvent'.
dataS/scripts/main.lua(1811) : attempt to index global 'g_gui' (a nil value)
Error: Running LUA method 'update'.
dataS/scripts/main.lua(1872) : attempt to index global 'g_gui' (a nil value)
Error: Running LUA method 'draw'.
dataS/scripts/main.lua(1902) : attempt to index global 'g_gui' (a nil value)
...
Error: Running LUA method 'update'.
dataS/scripts/main.lua(1872) : attempt to index global 'g_gui' (a nil value)
Error: Running LUA method 'draw'.
dataS/scripts/main.lua(1902) : attempt to index global 'g_gui' (a nil value)
Application exit request forced.
Application exit request forced.

User avatar
x Lethian x
GIANTS Software | QA Lead
Posts: 2193
Joined: Thu Mar 02, 2017 12:39 pm

Re: [READ] Schwarzer Bildschirm beim Start

Post by x Lethian x » Wed Jul 19, 2017 3:54 pm

Bitte einmal das Spiel komplett neu installieren. Falls du den Titel digital erworben hast, dann einmal erneut herunterladen und reinstallieren - danach sollte es klappen ;) Da scheint etwas bei der Installation schiefgelaufen zu sein.
How to report a BUG | How to post a log file | How to upload images

y4sun1
Posts: 6
Joined: Wed Aug 07, 2013 1:24 pm

Re: [READ] Schwarzer Bildschirm beim Start

Post by y4sun1 » Wed Jul 19, 2017 5:24 pm

Schon gemacht ... ohne Erfolg

y4sun1
Posts: 6
Joined: Wed Aug 07, 2013 1:24 pm

Re: [READ] Schwarzer Bildschirm beim Start

Post by y4sun1 » Wed Jul 19, 2017 8:04 pm

Das steht in der Log drin und geht noch ewig weiter...

Bitte um Hilfe
Error: Running LUA method 'init'.
C++ exception
Error: Running LUA method 'mouseEvent'.
dataS/scripts/main.lua(1811) : attempt to index global 'g_gui' (a nil value)
Error: Running LUA method 'update'.
dataS/scripts/main.lua(1872) : attempt to index global 'g_gui' (a nil value)
Error: Running LUA method 'draw'.
dataS/scripts/main.lua(1902) : attempt to index global 'g_gui' (a nil value)
Error: Running LUA method 'update'.
dataS/scripts/main.lua(1872) : attempt to index global 'g_gui' (a nil value)
Error: Running LUA method 'draw'.
dataS/scripts/main.lua(1902) : attempt to index global 'g_gui' (a nil value)
Error: Running LUA method 'update'.
dataS/scripts/main.lua(1872) : attempt to index global 'g_gui' (a nil value)
Error: Running LUA method 'draw'.
dataS/scripts/main.lua(1902) : attempt to index global 'g_gui' (a nil value)
Error: Running LUA method 'update'.
dataS/scripts/main.lua(1872) : attempt to index global 'g_gui' (a nil value)
Error: Running LUA method 'draw'.
dataS/scripts/main.lua(1902) : attempt to index global 'g_gui' (a nil value)
Error: Running LUA method 'update'.
dataS/scripts/main.lua(1872) : attempt to index global 'g_gui' (a nil value)
Error: Running LUA method 'draw'.
dataS/scripts/main.lua(1902) : attempt to index global 'g_gui' (a nil value)
Error: Running LUA method 'update'.
dataS/scripts/main.lua(1872) : attempt to index global 'g_gui' (a nil value)
Error: Running LUA method 'draw'.
dataS/scripts/main.lua(1902) : attempt to index global 'g_gui' (a nil value)
Error: Running LUA method 'update'.
dataS/scripts/main.lua(1872) : attempt to index global 'g_gui' (a nil value)
Error: Running LUA method 'draw'.
dataS/scripts/main.lua(1902) : attempt to index global 'g_gui' (a nil value)
Error: Running LUA method 'update'.
dataS/scripts/main.lua(1872) : attempt to index global 'g_gui' (a nil value)
Error: Running LUA method 'draw'.
dataS/scripts/main.lua(1902) : attempt to index global 'g_gui' (a nil value)
Error: Running LUA method 'update'.
dataS/scripts/main.lua(1872) : attempt to index global 'g_gui' (a nil value)
Error: Running LUA method 'draw'.
dataS/scripts/main.lua(1902) : attempt to index global 'g_gui' (a nil value)
Error: Running LUA method 'update'.
dataS/scripts/main.lua(1872) : attempt to index global 'g_gui' (a nil value)
Error: Running LUA method 'draw'.
dataS/scripts/main.lua(1902) : attempt to index global 'g_gui' (a nil value)
Error: Running LUA method 'update'.

y4sun1
Posts: 6
Joined: Wed Aug 07, 2013 1:24 pm

Re: [READ] Schwarzer Bildschirm beim Start

Post by y4sun1 » Wed Jul 19, 2017 10:37 pm

Hat sich erledigt
Funktioniert wieder :)

Habe das Spiel nochmals deinstalliert und danach habe ich die Registry gesäubert und dann wieder installiert und siehe da funzt. :)

Trotzdem Danke

User avatar
x Lethian x
GIANTS Software | QA Lead
Posts: 2193
Joined: Thu Mar 02, 2017 12:39 pm

Re: [READ] Schwarzer Bildschirm beim Start

Post by x Lethian x » Thu Jul 20, 2017 9:02 am

Na wunderbar ;)
How to report a BUG | How to post a log file | How to upload images

User avatar
Xantrios74
Posts: 211
Joined: Tue Jul 04, 2017 6:22 pm
Location: RLP - Deutschland

Re: [SOLVED] Schwarzer Bildschirm beim Start

Post by Xantrios74 » Sat Jul 22, 2017 1:14 am

Hat jetzt zwar nichts mit deinem eigentlichen Problem zu tun...das hast du ja auch in den Griff bekommen, aber:

Card Vendor: NVIDIA Corporation
Renderer: NVIDIA GeForce GTX 1060 6GB
Version: 22.21.13.8165 (31.3.2017)


Ich glaube da könnte es einen aktuelleren Treiber geben...wie gesagt, hätte zwar nichts zur Problemlösung beigetragen, aber kann ja nie schaden alles auf dem aktuellsten Stand zu haben ;)

Gruß,
Xantrios

PS:
Hier der Eintrag aus meinem Log:
Version: 22.21.13.8476 (27.6.2017)
(allerdings kleinere NVIDIA-Karte und Win10 64-bit)
...und was machst du den ganzen Tag? Trecker fahr'n!

"Die Definition von Wahnsinn ist, immer wieder das Gleiche zu tun und andere Ergebnisse zu erwarten."

Vielen Dank an die Modder/Mapper!

SebBar2
Posts: 3
Joined: Wed Nov 24, 2021 4:28 pm

Re: [SOLVED] Schwarzer Bildschirm beim Start

Post by SebBar2 » Wed Nov 24, 2021 6:39 pm

Hallo, habe das gleiche Problem:( kann mir jemand helfen?

LG
Attachments
log.txt
(4.27 KiB) Downloaded 3 times

wvhadeln
Posts: 4
Joined: Wed Nov 24, 2021 8:28 pm

Re: [SOLVED] Schwarzer Bildschirm beim Start

Post by wvhadeln » Wed Nov 24, 2021 8:30 pm

Hatte auch nen schwarzen Bildschirm. Hab dann DLAA ausgeschaltet. Dann funktionierte es

SebBar2
Posts: 3
Joined: Wed Nov 24, 2021 4:28 pm

Re: [SOLVED] Schwarzer Bildschirm beim Start

Post by SebBar2 » Thu Nov 25, 2021 2:19 pm

okey danke und wie schaltet man das aus? Ich kenne mich nicht so gut mit computern aus..hahah

wvhadeln
Posts: 4
Joined: Wed Nov 24, 2021 8:28 pm

Re: [SOLVED] Schwarzer Bildschirm beim Start

Post by wvhadeln » Thu Nov 25, 2021 6:27 pm

auf dem Starbildschirm auf Optionen klicken
links das Symbol mit dem "Zahnrad im Monitor" anklicken
dann "erweiterte Einstellungen" anklicken
prüfen ob unter " Post-process Anti-Liasing" DLAA eingeschaltet ist

Post Reply