[KNOWN ISSUE] Fahrzeuge (ver-)rutschen im Stand

User avatar
cabmac
Posts: 630
Joined: Sat Jan 24, 2009 4:00 pm
Location: Balerma/Spanien

[KNOWN ISSUE] Fahrzeuge (ver-)rutschen im Stand

Post by cabmac » Thu Mar 16, 2017 3:00 pm

Moin,

mit obigem Problem kaempfe ich seit einigen Monaten. MadMax hatte ich mehrere Vids gemacht und stehe im Kontakt mit ihm deswegen. 1000 Tests hintermich gebracht und 57 (gefuehlte) Vids gemacht und zum Schluss gekommen, dass das Rumgerutsche (Fahrzeuge rutschen im Stand, meist wenn irgendein Gewicht auf der Vorderachse liegt, wie z.B. Frontlader, MW etc). Auch die Haenger verrutschten beim Ballenaufladen. Bin nun zum Schluss gekommen, dass der "Hauptschuldige" wohl das GroundResponse-Modul ist.....
Naja, wollte eigentlich nur wisen, ob das sonst jemand noch hat, da ich irgendwie in den Foren darueber nichts grossartiges finde? Da geht Giants wohl davon aus, dass das (meiner) nen Einzelfall ist....ich moechte mit dem Thread dem ganzen mal ein bisschen Nachdruck verleihen, damit das nicht so aussieht, dass das in Vergessenheit geraet bzw. dass das nur mir passiert......Mit geht die Sache jedenfalls ziemlich auf den...****

Butthead
Posts: 128
Joined: Mon Oct 29, 2012 3:07 pm

Re: Fahrzeuge (ver-)rutschen im Stand

Post by Butthead » Thu Mar 16, 2017 3:51 pm

Moin,

irgendwo in den Tiefen dieses Forums hab ich was gelesen, noch nicht so lange her, genauer kann es ich leider nicht mehr
sagen. Wenn du das im BugThread gepostet hast ,war es vielleicht auch dein Post, aber auch dort ist man zu dem Ergebnis
gelangt, daß das Ground-Response Modul der Schuldige ist. Hab ich mir nämlich gemerkt, das ich das nicht nochmal
nutze bevor der Fehler nicht raus ist aus dem Modul und/oder dem LS.
Also könnte es noch mindestens einen Anderen geben mit dem selben Prob. Da du ja schon geguckt hast, war es aber
wahrscheinlich wirklich dein Beitrag den ich gelesen hatte.

Allerdings gibt es bei mir und ich spiele noch auf 1.3.1 zwei Geräte die auch ohne das Modul wandern, der Tam-Einachs
-SWW mit dem Schneidwerk des kleine Fendt-Dreschers drauf, wandert über die Hinterachse nach links, von vorne gesehen,
und wird quasi vom Stützrad vorne am Platz gehalten. Ohne Schneidwerk bewegt sich der SWW nicht. Der New Holland-Mäher
zeigt das gleiche Verhalten sobald er abgestellt ist, beide bewegen sich jedoch sehr langsam, man sieht also nur das sie ge
wandert sind, kann dabei aber nicht zusehen.

Ich spiele auf der Goldcrest. Bei keinem andern Geräte/Fahrzeug konnte ich bis jetzt Wandern/Rutschen beobachten.


MfG
Butthead

Tiark
Posts: 580
Joined: Wed Nov 12, 2014 9:53 am

Re: Fahrzeuge (ver-)rutschen im Stand

Post by Tiark » Fri Mar 17, 2017 10:14 am

Warum man darüber hier im Forum nicht wirklich viel findet wundert mich auch. Bei den meisten scheint es wohl wichtiger zu sein das die Farbe der Fußmatte richtig ist. Dieser "Rutscherei" unter bestimmten Umständen mit der Ground Response ist auf jeden Fall schon sehr nervig und stört mich auch schon seit langem.
Konfuzius sagt....

Klug sein besteht zur Hälfte darin, zu wissen, was man nicht weiß.

mngrazy
Posts: 659
Joined: Fri May 10, 2013 3:22 pm

Re: Fahrzeuge (ver-)rutschen im Stand

Post by mngrazy » Fri Mar 17, 2017 10:54 am

scheint die herren von giants net mehr zu intressieren

viellei sollten wir jeden tag einen SPAM Thread eröffnen damit giants aufmerksam darauf wird das es noch unzufriedene kunden gibt

im bugthread scheint ja sommerurlaub zu sein ...........

User avatar
cabmac
Posts: 630
Joined: Sat Jan 24, 2009 4:00 pm
Location: Balerma/Spanien

Re: Fahrzeuge (ver-)rutschen im Stand

Post by cabmac » Fri Mar 17, 2017 11:22 am

Moin, doch, lt. MadMax sind sie wohl dran ....nur wie gesagt, sieht das so aus, dass die Sache irgendwie untergeht, da man nirgends grossartig etwas darueber findet, Mir geht die Angelegenheit jedenfalls dermassen auf den Senkel, dass sich bei mir das erste mal seit knapp 10 Jahren LS irgendwie eine Unlust einstellt, das Teil ueberhaupt zu starten....
Mit diesem Thread soll halt mal aufgezeigt werden, dass das ein globales Problem ist, damit das bei den Jungs von Giants auch ankommt, dass das nicht nur ein Problem von einzelnen ist...

User avatar
böserlöwe
Moderator
Posts: 9613
Joined: Thu Oct 01, 2009 10:09 pm
Location: Kreis Schaumburg
Contact:

Re: Fahrzeuge (ver-)rutschen im Stand

Post by böserlöwe » Fri Mar 17, 2017 11:28 am

Vielleicht kann man ja durch einen vorrübergehenden Kompromiss, das Problem erstmal vermeiden, bis der Fehler gefunden und behoben ist?
Die Kombination die den Fehler erzeugt vermeiden?
Den Ground Respond Mod rausnehmen/dekativieren?
Anderer Map oder Modkombinationen verwenden wo es nciht oder nciht so krass Auftritt?

nach dem nächsten Patch kann man dann ja wieder die alte Versuchsanordnung herstellen und erneut schauen ob das Problem noch so vorhanden ist.

mngrazy
Posts: 659
Joined: Fri May 10, 2013 3:22 pm

Re: Fahrzeuge (ver-)rutschen im Stand

Post by mngrazy » Fri Mar 17, 2017 11:35 am

kompromiss ? jo die kaukasus spielen , und groundResponse weg lassen
die russen haben da ihr terrainControl verbaut ,,,, das bald besser wie groundResponse ,,,,

und da rutscht nüx :P


spass bei seite ,,, raff ich nicht das giants das nicht auf die reihe bekommt ,,,, im 15er war das rustchen zum release schon so sache für sich ..... das wir eine gefühlte ewigkeit mit rumschleppen mussten
und nun geht das selbe spiel von vorne los ......

ehrlich gesagt is das echt zum k*o*t*z*e*n

User avatar
ICGames
Posts: 75
Joined: Mon Jun 15, 2015 9:10 pm

Re: Fahrzeuge (ver-)rutschen im Stand

Post by ICGames » Fri Mar 17, 2017 12:37 pm

mngrazy wrote:scheint die herren von giants net mehr zu intressieren

viellei sollten wir jeden tag einen SPAM Thread eröffnen damit giants aufmerksam darauf wird das es noch unzufriedene kunden gibt

im bugthread scheint ja sommerurlaub zu sein ...........

Gibt ja leider nicht nur das Thema bei dem das so ist. Aber das Problem mit dem Rutschen kennen wir auch.
MfG
WoF Team
DJToBe

Tiark
Posts: 580
Joined: Wed Nov 12, 2014 9:53 am

Re: Fahrzeuge (ver-)rutschen im Stand

Post by Tiark » Fri Mar 17, 2017 1:04 pm

Ja sicher was anderes wie Kompromisse bleiben einem ja auch nicht über. Ich hatte die Ground Respond lange weg gelassen und nun nutze ich sie auf einem Spielstand etwas umgestellt zusammen mit dem StuffAndThinks um etwas Realität rein zu bekommen. Aber wirklich gut geht es leider nicht. Die Ground Respond ist aber leider immer noch nach recht langer Zeit die vergangen ist von jeglichem Update verschont geblieben.
Natürlich kann man dennoch spielen mir persönlich wäre es allerdings viel wichtiger das an solchen Dingen gearbeitet wird statt an gespiegelten Schriftzügen oder überspitzt formuliert an grünerem Gras... Ist natürlich ein rein persönliches Problem von mir aber auch ich muss zugeben der Lustfaktor ist aktuell ziemlich im Keller und ich gehöre sicherlich nicht zu den Erbsenzählern, Verschwörungstheoretikern besonders pingeligen Spieler. Für mich ist das aktuelle reine ruppige Fahrverhalten der Fahrzeuge schon eigentlich auf Dauer ein Ausschlusskriterium. Erträglicher geworden nur durch einige Mods die die Gewichte anpassen usw.
Ach sh.t heute ist Freitag will mich nicht aufregen wegen einem Spiel das soll mich entspannen und im besten Fall gut unterhalten also Deckel drauf.
Konfuzius sagt....

Klug sein besteht zur Hälfte darin, zu wissen, was man nicht weiß.

User avatar
cabmac
Posts: 630
Joined: Sat Jan 24, 2009 4:00 pm
Location: Balerma/Spanien

Re: Fahrzeuge (ver-)rutschen im Stand

Post by cabmac » Fri Mar 17, 2017 7:09 pm

nochmal weils so schoen ist....bei diesem Bsp (von den 100 anderen die ich schon aufgenommen habe) rutschts auf einmal nur wenn man drinsitzt und links einschlaegt....witzig...hoffentlich kommt jetzt keiner von wegen "nimm mal die mods raus" oder "mach mal das und das"...wie MadMax bestaetigen kann, hab ich schon tagelang alles rauf und runter probiert.....bei diesem Bsp muss ich allerdings dazu sagen, dass es mir zu bloed war, irgendwas zu veraendern oder zu versuchen.....bringt ja doch nichts

https://youtu.be/wApohz48wtE

User avatar
cabmac
Posts: 630
Joined: Sat Jan 24, 2009 4:00 pm
Location: Balerma/Spanien

Re: Fahrzeuge (ver-)rutschen im Stand

Post by cabmac » Sun Mar 26, 2017 12:42 pm

*push*, weils so schoen ist und mir tierisch auf den Senkel geht:



mods: Gemeinde Rad und die Ballengabel...(SONST REIN GARNICHTS).

auch sehr interessant: die Ballen.... :frown: :frown:

mngrazy
Posts: 659
Joined: Fri May 10, 2013 3:22 pm

Re: Fahrzeuge (ver-)rutschen im Stand

Post by mngrazy » Sun Mar 26, 2017 1:21 pm

*thumbsup*

hab die hoffnung leider schon aufgegeben das dieser BUG nochmal fixed wird......

User avatar
cabmac
Posts: 630
Joined: Sat Jan 24, 2009 4:00 pm
Location: Balerma/Spanien

Re: Fahrzeuge (ver-)rutschen im Stand

Post by cabmac » Sun Mar 26, 2017 3:11 pm

jo, ich leider langsam auch...ich wuerde die Sache wirklich gerne nutzen, dass man wenigstens ein bisschen Dynamik und Bewegung im Spiel hat und nicht nur dieses "Go-Kart-auf-Parkplatz"-feeling hat...

agp8x
Posts: 551
Joined: Mon Sep 01, 2008 2:25 pm
Location: Bamberg

Re: Fahrzeuge (ver-)rutschen im Stand

Post by agp8x » Sun Mar 26, 2017 4:21 pm

Hab ich eins übersehen, oder sind bei allen Fällen von Rutschen Ballen und Ballengabeln betroffen?
Ich meine mich an einen Bugreport zu erinnern, bei dem der Frontlader und das Gewicht kollidiert sind.
Passiert sowas mit Holz im/am Frontlader auch? Passiert es auch, wenn Ballen/Holz nur in der Nähe ist?

Und nein, ich schlag jetzt nicht vor, einfach keine Ballen mehr zu machen, ich frag nur, weil ich bisher noch nicht viel Ballenhandling in 17 gemacht habe. (Und bisher trotz GroundResponse noch nichts gemerkt habe)

User avatar
cabmac
Posts: 630
Joined: Sat Jan 24, 2009 4:00 pm
Location: Balerma/Spanien

Re: Fahrzeuge (ver-)rutschen im Stand

Post by cabmac » Sun Mar 26, 2017 7:31 pm

jo, da gabs mal was.... aber ich denke nicht, dass das ebenfalls mit GR zu tun haette

Post Reply