[READ] Bug beim Lizard SWT 7

CrowTearZz
Posts: 3
Joined: Sat Feb 03, 2018 6:45 pm

[READ] Bug beim Lizard SWT 7

Post by CrowTearZz » Sat Feb 03, 2018 7:08 pm

- PC/Mac/PS4/XB1: PC
- Versionsnummer des Spiels: 1.5.3.1 + Update für Platinum Add-On
- Fahrzeug/Gerät/Modell/Objekt: Lizard SWT 7
- Fehler/Problem: Fehler
- Single- oder Multiplayer: Single
- Tritt auf, wenn: Beim versuch Zuckerrohr zu ernten
- Tritt auch auf Standardmaps ohne Mods auf ja/nein: Ja

Sehr geehrte Giants Community,
ich habe mir gestern das Platinum Addon geholt und musste leider festellen, das der Lizard SWT 7 nicht funktioniert. Er will das Zuckerrohr nicht ernten. (Zuckerrohr ist Erntereif (Kraut entfernen) und ausgeklappt ist der Lizard auch). Mit dem Case geht es einwandfrei.

Image

An dem Bild ist zu erkennen, das der SWT 7 eingeschaltet ist und das Zuckerrohr nicht ernten kann. Habe auch verschiedene Anhänger ausprobiert. Bringt aber nix. In dem Bild ist der SWT 7 zwar nicht gesunken, aber auch wenn man ihn senken tut geht es nicht.


Image

Mit dem Case jedoch geht das. (Selbe Feld)

Image

Das Zuckerrohr wächst auf Feld 14. Da steht zwar Kraut entfernen, aber das sollte der Lizard auch können. Zumal man ganz am Anfang nicht das Geld hat um sich den Case leisten zu können. Mich wundert es zudem, das kein anderer hier diesen vermeintlichen Bug hat. :hmm:

Wäre sehr hilfreich wenn mir jemand weiterhelfen könnte. :chinese:

MfG CrowTearZz

User avatar
derSchreiner
GIANTS Software | QA Analyst
Posts: 3407
Joined: Fri Jan 01, 2010 8:02 pm
Location: Nürnberg, Franken

Re: [READ] Bug beim Lizard SWT 7

Post by derSchreiner » Tue Feb 06, 2018 9:52 am

Hallo, wie auf deinem ersten Bild zu sehen ist, muss der Ernter noch gesenkt werden, danach sollte es auch ohne Probleme funktionieren.

Du kannst es auch mit dem Helfer testen, das klappt auch immer.
Grüße derSchreiner

Mehr Log.txt posten - Pictures Posten

CrowTearZz
Posts: 3
Joined: Sat Feb 03, 2018 6:45 pm

Re: [READ] Bug beim Lizard SWT 7

Post by CrowTearZz » Tue Feb 06, 2018 8:55 pm

Ich hab es schon probiert ihn zu senken. Bringt nix. Der helfer der fährt zwar, aber erntet nix. Ich werde mal versuchen ein Video zu machen. Da sollte man es besser erkennen können.

User avatar
derSchreiner
GIANTS Software | QA Analyst
Posts: 3407
Joined: Fri Jan 01, 2010 8:02 pm
Location: Nürnberg, Franken

Re: [READ] Bug beim Lizard SWT 7

Post by derSchreiner » Wed Feb 07, 2018 9:56 am

Und bitte auch mal ohne weitere Mods testen, denn der Ernter funktioniert, hier scheint es dann mit einem anderen Mod Konflikte zu geben.
Grüße derSchreiner

Mehr Log.txt posten - Pictures Posten

CrowTearZz
Posts: 3
Joined: Sat Feb 03, 2018 6:45 pm

Re: [READ] Bug beim Lizard SWT 7

Post by CrowTearZz » Sat Feb 10, 2018 2:09 pm

derSchreiner wrote:
Wed Feb 07, 2018 9:56 am
Und bitte auch mal ohne weitere Mods testen, denn der Ernter funktioniert, hier scheint es dann mit einem anderen Mod Konflikte zu geben.
Habe das mal ohne Mods getestet, jetzt funktioniert es einwandfrei. Anscheinend gibt es Probleme mit dem MoreRealistic Mod. Da nur bei dem, sich dieser Bug "zeigt". Alle anderen Mods habe ich getestet, funktioniert einwandfrei.

Gruß Crow

User avatar
don_apple
Moderator
Posts: 4140
Joined: Thu Oct 28, 2010 9:31 pm
Location: Planet Erde

Re: [READ] Bug beim Lizard SWT 7

Post by don_apple » Sat Feb 10, 2018 7:19 pm

Versuch es mal mut der aktuellsten Version von MR direkt von dural: https://www.fs-uk.com/forum/index.php?t ... msg1308271

Und in Zukunft auch wirklich komplett ohne Mods testen wenn du im Fehlerbericht schreibst da der Fehler auch ohne Mods auftritt.
Gruß/Regards,
don_apple

Apple iMac 27" (late 2013), Quad-Core i7 3.5 GHz, 16GB, Nvidia GTX 780M
Bitte benutzt das öffentliche Forum für Supportfragen und nicht PN/Please use the public forum for support questions and not PM
Wo findet man den FarmingSimulator Ordner / Where to find the FarmingSimulator folder log.txt Image Server Forenregeln/Board rules

Post Reply