[SOLVED] Fertilizing after cultivating doesn't work

BrettDavid
Posts: 68
Joined: Mon Dec 12, 2016 1:05 am

Re: [KNOWN ISSUE] Fertilizing after cultivating doesn't work

Post by BrettDavid » Fri Nov 10, 2017 6:45 pm

Just to be clear. I did not post that. It says quoted by me but that is not the case.

User avatar
don_apple
Moderator
Posts: 4194
Joined: Thu Oct 28, 2010 9:31 pm
Location: Planet Erde

Re: [KNOWN ISSUE] Fertilizing after cultivating doesn't work

Post by don_apple » Fri Nov 10, 2017 7:06 pm

BrettDavid wrote:Just to be clear. I did not post that. It says quoted by me but that is not the case.
I've fixed the quoting in the previous post.
Gruß/Regards,
don_apple

Apple iMac 27" (late 2013), Quad-Core i7 3.5 GHz, 16GB, Nvidia GTX 780M
Bitte benutzt das öffentliche Forum für Supportfragen und nicht PN/Please use the public forum for support questions and not PM
Wo findet man den FarmingSimulator Ordner / Where to find the FarmingSimulator folder log.txt Image Server Forenregeln/Board rules

User avatar
Smith Modding
Posts: 2598
Joined: Sat May 14, 2016 12:42 pm
Location: Harris County, Georgia

Re: [KNOWN ISSUE] Fertilizing after cultivating doesn't work

Post by Smith Modding » Fri Nov 10, 2017 7:10 pm

BrettDavid wrote:Just to be clear. I did not post that. It says quoted by me but that is not the case.
Wasn't trying to point it at you, just deleted the wrong thing when I edited the quoting. My bad :blushnew:
Smith Modding Co.
Christian Based Modding
Isaiah 30:23- He will also send you rain for the seed you sow in the ground, and the food that comes from the land will be rich and plentiful. In that day your cattle will graze in broad meadows.:
Playing FS15-17 on PC
Anxiously awaiting FS19 :mrgreen:
Specs-
i5-7300HQ|NVIDIA GTX 1050ti|8GB DDR4 RAM|500GB Crucial SSD/256GB M.2 SSD|Windows 10

Showdizzle
Posts: 119
Joined: Sat Jan 21, 2017 8:19 am

Re: [KNOWN ISSUE] Fertilizing after cultivating doesn't work

Post by Showdizzle » Fri Nov 10, 2017 8:07 pm

Smith Modding wrote:
Showdizzle wrote: Lisertan relegates communication to "mods currently in testing." Which should be labeled "what is not coming to console."
There's a "PC" section and a "PS4/XBOX" category, so no, it shouldn't be called "what's by coming to consoles" they do it so that players know what mods they MIGHT get soon

Edit don_apple: fixed quoting
Considering 90+ percent of the posts on this forum are prepubescent ramblings of when is xxx mod coming to console those posts are a labile attempt to pacify thst faction. When was the last post of "when is this coming to PC?"

During a time when both PC and console have update-related bugs I would think there might be daily posts on efforts to fix the issues. After 1.4 fiasco you would think that even if technical side is failing they could communicate more effectively.

BrettDavid
Posts: 68
Joined: Mon Dec 12, 2016 1:05 am

Re: [KNOWN ISSUE] Fertilizing after cultivating doesn't work

Post by BrettDavid » Tue Nov 21, 2017 2:37 pm

Does anyone have any insight as to when/if this bug will be fixed?

User avatar
x Lethian x
GIANTS Software | QA Analyst
Posts: 961
Joined: Thu Mar 02, 2017 12:39 pm

Re: [KNOWN ISSUE] Fertilizing after cultivating doesn't work

Post by x Lethian x » Tue Nov 21, 2017 2:39 pm

We are still working on a fix. Can't name any dates for upcoming patches, I'm afraid.
How to report a BUG -> German / English | How to post a log file | How to upload images

TobiHH
Posts: 171
Joined: Wed Sep 06, 2017 2:31 pm

Re: [KNOWN ISSUE] Fertilizing after cultivating doesn't work

Post by TobiHH » Tue Nov 21, 2017 2:39 pm

was a long discussion today in the german section with lethian and Lisartan, but without final result or date when it will be fixed

BrettDavid
Posts: 68
Joined: Mon Dec 12, 2016 1:05 am

Re: [KNOWN ISSUE] Fertilizing after cultivating doesn't work

Post by BrettDavid » Tue Nov 21, 2017 2:48 pm

x Lethian x wrote:We are still working on a fix. Can't name any dates for upcoming patches, I'm afraid.
Thank you for the update

Old-an-Slow
Posts: 111
Joined: Thu May 25, 2017 7:19 pm

Re: [KNOWN ISSUE] Fertilizing after cultivating doesn't work

Post by Old-an-Slow » Sat Nov 25, 2017 8:18 pm

For the first time I had the ground state change after a save and reload, putting this here as it seems tied to this fertilizing after cultivate problem.

I harvested, fertilized to stage 1, cultivated then seeded with the Solitair 12. Had the ground at the lightest color, ready to fertilize to stage 2 and the crop was in the ground. At this point I saved and quit the game. When I reloaded later, field was still freshly seeded but the ground color had changed back to dark and would not accept more fertilizer. Map still showed stage 1 fert. Tried reloading a couple of times but the results were the same. Later when I did the same order again, had no problem fertilizing after running the Solitair 12 if I stayed in game.
Farming on PS4

User avatar
RODHA
Posts: 3875
Joined: Wed Dec 28, 2016 12:41 pm

Re: [KNOWN ISSUE] Fertilizing after cultivating doesn't work

Post by RODHA » Mon Nov 27, 2017 8:19 am

That is interesting. Thanks for the info.
Just because of this bug I reset the fertilizing state to 1.
It is really frustrating.
PS4 / FS17

BrettDavid
Posts: 68
Joined: Mon Dec 12, 2016 1:05 am

Re: [KNOWN ISSUE] Fertilizing after cultivating doesn't work

Post by BrettDavid » Mon Nov 27, 2017 3:46 pm

RODHA wrote:That is interesting. Thanks for the info.
Just because of this bug I reset the fertilizing state to 1.
It is really frustrating.
I've been thinking about doing the same, as I agree, this is a very frustrating bug. Going to 1 state; are the yields effected?

User avatar
RODHA
Posts: 3875
Joined: Wed Dec 28, 2016 12:41 pm

Re: [KNOWN ISSUE] Fertilizing after cultivating doesn't work

Post by RODHA » Mon Nov 27, 2017 3:55 pm

^^ No. At 1 stage setting you get the darkest blue after 1 fertilizing. %100 extra yield. The same goes for no plowing. You get the %10 right away
PS4 / FS17

User avatar
webalizer
Posts: 562
Joined: Fri Feb 10, 2012 9:11 am

Re: [KNOWN ISSUE] Fertilizing after cultivating doesn't work

Post by webalizer » Mon Nov 27, 2017 4:42 pm

You can try this fix from the german forum regarding the same issue. It´s made by an user not giants!

viewtopic.php?f=934&t=119143&start=60#p944367

http://sunxi.das-eckchen.de/FS17_cultivatorfix.zip

User avatar
x Lethian x
GIANTS Software | QA Analyst
Posts: 961
Joined: Thu Mar 02, 2017 12:39 pm

Re: [KNOWN ISSUE] Fertilizing after cultivating doesn't work

Post by x Lethian x » Tue Nov 28, 2017 9:51 am

Fixed in the upcoming patch ;)
How to report a BUG -> German / English | How to post a log file | How to upload images

User avatar
RODHA
Posts: 3875
Joined: Wed Dec 28, 2016 12:41 pm

Re: [SOLVED] Fertilizing after cultivating doesn't work

Post by RODHA » Tue Nov 28, 2017 9:59 am

Thats a good news. I can set fertilizing states back to 3 again *thumbsup*
PS4 / FS17

Post Reply