[SOLVED] problems with Pottinger Mex 5

Post Reply
Fabry1987
Posts: 1
Joined: Thu Nov 16, 2017 3:28 am

[SOLVED] problems with Pottinger Mex 5

Post by Fabry1987 » Thu Nov 16, 2017 3:49 am

hello my name is Fabrizio I have a problem with the pottinger mex 5 after updating I noticed that it no longer cuts the corn and for some time I found that it can not finish loading some boxes like the krampe bandit 750 and the joskin trans space 8000 using a tractor and the front mex 5 somebody noticed it? 94% starts to make small sprays and stops only if they turn round from left

sorry for english

User avatar
x Lethian x
GIANTS Software | QA Engineer
Posts: 842
Joined: Thu Mar 02, 2017 12:39 pm

Re: problems with Pottinger Mex 5

Post by x Lethian x » Mon Nov 20, 2017 10:47 am

Hi Fabry!

Are you playing on PC? If so, could you please post your log file? Have you tested this without any mods installed? thanks!
How to report a BUG -> German / English | How to post a log file | How to upload images

cityfarmer
Posts: 7
Joined: Sat Dec 02, 2017 4:10 pm

Re: [READ] problems with Pottinger Mex 5

Post by cityfarmer » Sat Dec 02, 2017 6:56 pm

I am also having this issue. I am using PC version 1.5.1, through Steam and have the Platinum mod enabled.

When corn reached the first Harvest stage, I attached the Mex 5 and a tipper, rotated the pipe out. It would not chaff the corn.

[UPDATE]

This appears to be happening after the game is saved. To reproduce:

1. Purchased a field with corn ready for harvest
2. Used Mex 5 and tipper and was able to start chaffing. Chaffed 1/2 the field.
3. Saved and quit game
4. Started saved game
5. Mex 5 will no longer chaff
Last edited by cityfarmer on Sun Dec 03, 2017 7:46 pm, edited 1 time in total.

NateS
Posts: 414
Joined: Sat Nov 12, 2016 3:06 pm

Re: [READ] problems with Pottinger Mex 5

Post by NateS » Sun Dec 03, 2017 4:53 pm

Following this thread as I plan on buying this tool on Altenstein tomorrow...
PS4

User avatar
x Lethian x
GIANTS Software | QA Engineer
Posts: 842
Joined: Thu Mar 02, 2017 12:39 pm

Re: [READ] problems with Pottinger Mex 5

Post by x Lethian x » Mon Dec 04, 2017 8:50 am

We checked the Pöttinger Mex and found the issue - will be fixed in the next update ;) Thanks for reporting!
How to report a BUG -> German / English | How to post a log file | How to upload images

Post Reply