[SOLVED] Lights stuttering/flashing after 1.5 update

Post Reply
lexiontech
Posts: 197
Joined: Wed Oct 12, 2016 4:56 am
Location: North Dakota USA

[SOLVED] Lights stuttering/flashing after 1.5 update

Post by lexiontech » Wed Dec 06, 2017 2:16 am

Macbook Pro - Early 2015 model.
FS17: Removed mods and deselected all DLC's. GCV with default starting vehicles on new save.
- Issue: Can not use more than one machine with the lights on
- Single- or Multiplayer: Both
- Steps to reproduce: Start a new save on GCV and try to drive a tractor with all lights on down the street with street lights at night. Or try to operate two machines at night in the same field with multiple lights on.
- Does it happen on a standard map without mods: Yes removed mods and deselected all DLC's. GCV with default starting vehicles on new save.

My specs: Processor:2.7 GHz Intel Core i5
Memory: 8 GB 1867 MHz DDR3
Graphics: Intel Iris Graphics 6100 1536 MB

I had this same problem when the game first came out, except the lights would stop working altogether, now they just flash on and off repeatedly. It was fixed after the first patch and I have not had a problem until I updated to 1.5.1. I posted on the thread about the stuttering issue but it seems the stuttering I am experiencing is mainly related to the lights which no one else mentioned anything of. The game plays fine as long as I don't use equipment after dark. I am playing on medium graphics which has always worked fine for me, but perhaps I can no longer play on medium with my macbook after 1.5.1? If anyone else has experience with a macbook such as mine and has found a sweet spot for the graphics settings, let me know!

User avatar
x Lethian x
GIANTS Software | QA Analyst
Posts: 905
Joined: Thu Mar 02, 2017 12:39 pm

Re: Lights stuttering/flashing after 1.5 update

Post by x Lethian x » Wed Dec 06, 2017 9:27 am

Hi lexiontech?

Could you post your log file so we can take a closer look at this problem? Or even better yet: Could you record this phenomenon happening? Thank you!
How to report a BUG -> German / English | How to post a log file | How to upload images

lexiontech
Posts: 197
Joined: Wed Oct 12, 2016 4:56 am
Location: North Dakota USA

Re: [READ] Lights stuttering/flashing after 1.5 update

Post by lexiontech » Thu Dec 07, 2017 2:11 am

Crazy enough, I solved whatever the problem was, it was something in the graphics setting I believe. I decided to turn my graphics to low and when doing so, I realized it said medium (custom) which it did not say before. I set it to low and could not recreate the problem, I set it back to medium and could not recreate the problem. I am actually on very high settings now and everything seems normal. I think it was something to do with the medium (custom) setting, not sure how that ended up like that. I only wish I would have tried that before opening this thread, I just didn't think it would be an issue as I have always been playing on medium. Is there anyone else reading this that uses a macbook pro? What settings do you use? I tried the high settings for awhile last night and everything seemed fine. Thanks for the reply Lethian.

Post Reply