Page 1 of 1

[SOLVED] New Patch

Posted: Mon Feb 11, 2019 11:00 am
by AS Agri
Hey. I have problems with new Patch When Steam download it i start a game(works normaly) then i chose savegame and start game. When i came in game game simply freeze. I have 3 fork lifts and half invisible object in left side of picture. Below this is picture and my log. Any help? Thank you.



Re: New Patch

Posted: Mon Feb 11, 2019 11:56 am
by x Lethian x

According to your log, you are currently still using patch 1.2 - could you change to the beta program in steam to download the patch 1.3 beta? Also, there are some faulty mods in your mod folder. Could you try removing them and putting them back one by one to see which one is causing the issue - most likely there's something up with the mod. Please be sure to update to patch 1.3 beta first though - thanks!

Re: [READ] New Patch

Posted: Mon Feb 11, 2019 1:45 pm
by AS Agri
I change it into 1.3 beta. Then, back to 1.2 and its still the same. Yes i know RealDirtColor mod have some specialisations faulties i dont know how that pass testing. I remove all mods from mods folder and still the same. I'm not the only one with this problem. I heard that some other players have same problems. Now i reinstall game. Go back to 1.2 works ok. I will not go on 1.3 again since is beta. I will wait fir non beta update

Re: [READ] New Patch

Posted: Mon Feb 11, 2019 2:16 pm
by x Lethian x
Could you maybe do a savegame without mods and send that one to us here so we might have a look? Create a save without mods and if that save does not work somehow then send it to us and we will try to load it on our end.

Re: [READ] New Patch

Posted: Mon Feb 11, 2019 6:49 pm
by AS Agri Modding
I reinstall the game. Set 1.3 update again and how works fine. Thanks for any help :)