Fehler in der Log

DerSimonYT
Posts: 16
Joined: Sun Jan 14, 2018 6:22 pm

Fehler in der Log

Post by DerSimonYT » Sun Jul 15, 2018 4:43 pm

GearboxAddon: setting current configuration at client
gearboxMogli: client is requesting configuration items from server
gearboxMogli: received configurations for 96 vehicles
data/objects/pallets/fertilizerTank.i3d (2.91) ms
data/objects/bigBagContainer/bigBagContainerFertilizer.i3d (4.29) ms
data/objects/bigBagContainer/bigBagContainerSeeds.i3d (2.15) ms
GearboxAddon: setting current configuration at client
Error: Running LUA method 'update'.
dataS/scripts/vehicles/VehicleHudUtils.lua(61) : bad argument #1 to 'ipairs' (table expected, got string)
Error: Running LUA method 'update'.
dataS/scripts/vehicles/VehicleHudUtils.lua(61) : bad argument #1 to 'ipairs' (table expected, got string)
Error: Running LUA method 'update'.
dataS/scripts/vehicles/VehicleHudUtils.lua(61) : bad argument #1 to 'ipairs' (table expected, got string)
Error: Running LUA method 'update'.
dataS/scripts/vehicles/VehicleHudUtils.lua(61) : bad argument #1 to 'ipairs' (table expected, got string)
Error: Running LUA method 'update'.
dataS/scripts/vehicles/VehicleHudUtils.lua(61) : bad argument #1 to 'ipairs' (table expected, got string)
Error: Running LUA method 'update'.
dataS/scripts/vehicles/VehicleHudUtils.lua(61) : bad argument #1 to 'ipairs' (table expected, got string)
Error: Running LUA method 'update'.
dataS/scripts/vehicles/VehicleHudUtils.lua(61) : bad argument #1 to 'ipairs' (table expected, got string)
Error: Running LUA method 'update'.
dataS/scripts/vehicles/VehicleHudUtils.lua(61) : bad argument #1 to 'ipairs' (table expected, got string)
Error: Running LUA method 'update'.
dataS/scripts/vehicles/VehicleHudUtils.lua(61) : bad argument #1 to 'ipairs' (table expected, got string)
Error: Running LUA method 'update'.
dataS/scripts/vehicles/VehicleHudUtils.lua(61) : bad argument #1 to 'ipairs' (table expected, got string)
Error: Running LUA method 'update'.
dataS/scripts/vehicles/VehicleHudUtils.lua(61) : bad argument #1 to 'ipairs' (table expected, got string)
Error: Running LUA method 'update'.
dataS/scripts/vehicles/VehicleHudUtils.lua(61) : bad argument #1 to 'ipairs' (table expected, got string)
Error: Running LUA method 'update'.
dataS/scripts/vehicles/VehicleHudUtils.lua(61) : bad argument #1 to 'ipairs' (table expected, got string)
Error: Running LUA method 'update'.
dataS/scripts/vehicles/VehicleHudUtils.lua(61) : bad argument #1 to 'ipairs' (table expected, got string)
Error: Running LUA method 'update'.
dataS/scripts/vehicles/VehicleHudUtils.lua(61) : bad argument #1 to 'ipairs' (table expected, got string)
GearboxAddon: setting current configuration at client

Hier ist der Fehler, ich hoffe dass mir jemand weiter helfen kann.
hat es eventuell was mit dem Gearbox Addon zu tun?

Wir hatten den Fehler im MP von Giants.



LG