Sound enttäuschend

Das Forum für Fragen und Diskussionen rund um den Landwirtschafts-Simulator. Alle Themen rund ums Spiel gehören hier hinein. Im Unterforum "Anleitungen & Tipps" findet ihr außerdem nützliche Hilfen für euer Spiel.
User avatar
Rush
Posts: 34
Joined: Sat Nov 24, 2018 10:16 am
Location: Zwischen Kassel + Edersee

Re: Sound enttäuschend

Post by Rush » Sun Dec 02, 2018 5:44 pm

Noch ein kleiner Nachtrag bezüglich eben erwähnter Zapfwellenarbeit und mehr Sounddynamik durch Lastschaltsimulation: https://youtu.be/7mgWsjb19Gg

[Die Dauerwiederholung des Bremskompressors bei der Rückwärtsfahrt ist noch ein kleiner Soundbug, dessen Ursprung aber woanders liegt]

[Tante Edit:] Auch mit Rundballenpresse und dem 1455XL ist das Ganze nun ein großer Unterschied, was die Dynamik angeht: https://youtu.be/KzZEi2dwJy0
>>> Grüße von [meist] unter der Wasseroberfläche <<<
PC-Specs: Win7 x64, Core i5-2500k @ 4.5GHz, 16GB RAM, GTX 970, 512 GB SSD

User avatar
Franken-Landwirt
Posts: 136
Joined: Wed Jun 15, 2016 8:48 pm

Re: Sound enttäuschend

Post by Franken-Landwirt » Sun Dec 02, 2018 6:51 pm

Rush wrote:
Sun Dec 02, 2018 5:14 pm
Franken-Landwirt wrote:
Sun Dec 02, 2018 4:42 pm

Servus. Bei Dir im Video ist das Druckluftsystem beim bremsen am Schluss sehr gut hörbar. Ist bei mir im 19er nicht der Fall. Hast Du das irgendwie lauter gemacht ?

Gruß
Hey. Ja, ich habe die Lautstärke etwas angepasst, aber auch noch den Sound für das Druckluftsystem, bzw. das Entlüften der Bremsen ersetzt.
Bei Interesse: Im Anhang ist der neue Bremssound in einer ZIP-Datei, dieser muss entpackt in folgendes Verzeichnis eingefügt werden: D:\GAMES\Farming Simulator 2019\data\sounds\vehicles\brake

Das Fett-Gedruckte musst du halt deinem Installationspfad vom LS 19 anpassen. Mache dir aber zur Sicherheit eine Kopie der alten Datei.

Danach musst du noch eine Kleinigkeit in der soundTemplates.xml anpassen. Das passt die Lautstärke an. Diese findest du hier: D:\GAMES\Farming Simulator 2019\data\sounds

Auch hier: Fett-Gedrucktes anpassen und eine Sicherung der soundTemplates.xml erstellen.

Öffne die Datei mit dem Editor und suche per STRG+F nach "brake_small". Dann brauchst du nur noch die Zeilen anpassen, wie sie auf dem Screenshot unten eingetragen sind. [Kurz erklärt: outdoor="0.45" ist die Lautstärke des Sounds in der Außensicht; Hier könntest du bei Bedarf noch einmal anpassen; Und innerRadius="15.0" sorgt dafür, dass der Sound auch noch etwas länger lauter bleibt, wenn du rauszoomst.]

Image
WoW. Vielen Dank für deine wirklich ausführliche Anleitung ! So ne Hilfestellung trifft man heut zu Tage nur noch selten an. Respekt dafür ! Bin in der Hinsicht absoluter Laie. Hoffe mal, ich bekomm das irgendwie gebacken :smileynew:

Gruß
Gruß

FL

SloMo
Posts: 216
Joined: Mon Oct 18, 2010 10:30 pm
Location: NRW

Re: Sound enttäuschend

Post by SloMo » Sun Dec 02, 2018 9:15 pm

Volle Drehzahl, aka Vollgas ist nicht zu verwechseln mit Vollast....

Ohne MR dürfte das sehr schwierig sein.

Vanilla gibt es null Unterschied, ob ich mit 3 km bergab Presse, oder mit 18 Sachen bergan rase.

VG

SloMo

Rechtschreibschwäche durch iPad Nutzung.... :gamer:

NanuK
Posts: 395
Joined: Mon Nov 28, 2016 8:43 pm

Re: Sound enttäuschend

Post by NanuK » Mon Dec 03, 2018 12:36 pm

Rush wrote:
Sun Dec 02, 2018 5:44 pm
Noch ein kleiner Nachtrag bezüglich eben erwähnter Zapfwellenarbeit und mehr Sounddynamik durch Lastschaltsimulation: https://youtu.be/7mgWsjb19Gg

[Die Dauerwiederholung des Bremskompressors bei der Rückwärtsfahrt ist noch ein kleiner Soundbug, dessen Ursprung aber woanders liegt]

[Tante Edit:] Auch mit Rundballenpresse und dem 1455XL ist das Ganze nun ein großer Unterschied, was die Dynamik angeht: https://youtu.be/KzZEi2dwJy0
Das mit dem Ratschen Sound (bremskompressor) hab ich auch.
Nutzt du auch moglis keyboard Steer mit shuttle control?
Ab da isses mir aufgefallen.
Ich habe schon die bremskompressor sounds ausgetauscht es gibt eine Sound Datei die 2 Durchgänge abspielt diese war per XML verlinkt, die andere hat nur einen Durchlauf macht aber leider null unterschied was auch wieder logisch is denn egal wie lang eine Sound datei ist die XML bestimmt den loop.
Ich denke es liegt noch an der frühen keyboard Steer version.
Deshalb wäre es gut zu wissen ob du sie auch nutzt?
Leute die ihre Lautstärke nicht editiert haben bzw. Auch nicht meine veränderte Sound templates. XML nutzen dürften diese sounds wohl gar nicht wahrnehmen denn in vanilla game sind die so leise das sie nicht auffallen.

User avatar
Rush
Posts: 34
Joined: Sat Nov 24, 2018 10:16 am
Location: Zwischen Kassel + Edersee

Re: Sound enttäuschend

Post by Rush » Tue Dec 04, 2018 5:47 pm

Franken-Landwirt wrote:
Sun Dec 02, 2018 6:51 pm

WoW. Vielen Dank für deine wirklich ausführliche Anleitung ! So ne Hilfestellung trifft man heut zu Tage nur noch selten an. Respekt dafür ! Bin in der Hinsicht absoluter Laie. Hoffe mal, ich bekomm das irgendwie gebacken :smileynew:

Gruß
Gerne, kein Thema. Das ist irgendwie auch schade, oder? Gerade in Foren, wo es doch eigentlich nur ein paar Tastenanschläge sind, um zu helfen. Keinem bricht da ein Zacken aus der Krone. Naja - ich helfe jedenfalls gerne, wenn ich es kann. :wink3:
Wenn es Probleme gibt, dann melde dich - dann sehen wir, wie wir es hinbekommen. *thumbsup*

NanuK wrote:
Mon Dec 03, 2018 12:36 pm

Das mit dem Ratschen Sound (bremskompressor) hab ich auch.
Nutzt du auch moglis keyboard Steer mit shuttle control?
Ab da isses mir aufgefallen.
Ich habe schon die bremskompressor sounds ausgetauscht es gibt eine Sound Datei die 2 Durchgänge abspielt diese war per XML verlinkt, die andere hat nur einen Durchlauf macht aber leider null unterschied was auch wieder logisch is denn egal wie lang eine Sound datei ist die XML bestimmt den loop.
Ich denke es liegt noch an der frühen keyboard Steer version.
Deshalb wäre es gut zu wissen ob du sie auch nutzt?
Leute die ihre Lautstärke nicht editiert haben bzw. Auch nicht meine veränderte Sound templates. XML nutzen dürften diese sounds wohl gar nicht wahrnehmen denn in vanilla game sind die so leise das sie nicht auffallen.
Ja, genau. Ich nutze auch KeyboardSteer und das seit heute in der v.0.0.0.4. Da ist der SoundBug zwar auch noch drin, aber immerhin tritt er nun nicht mehr beim rückwärts fahren die Bremse durch. :biggrin2: An dieser Stelle mal einen *thumbsup* an biedens, falls er mitlesen sollte.
Und ja, ich denke auch, dass dies nur auffällt, wenn man die Lautstärke etwas angepasst hat. Ich glaube aber auch, dass das auch seitens der Engine herrührt, denn die Schleife des Bremskompressors habe ich als SoundBug ja schon gemeldet. Dieser war auch schon ohne KeyboardSteer vorhanden. Da können wir wohl momentan nichts machen -> Die Engine ruft einfach nur mehrfach [EDIT] airCompressorStart auf, anstatt airCompressorStart, gefolgt von airCompressorRun (je nach Fülldauer des Speicherkessels) und abschließend airCompressorStop.
Last edited by Rush on Wed Dec 05, 2018 5:56 pm, edited 1 time in total.
>>> Grüße von [meist] unter der Wasseroberfläche <<<
PC-Specs: Win7 x64, Core i5-2500k @ 4.5GHz, 16GB RAM, GTX 970, 512 GB SSD

User avatar
PeterAH
Posts: 30
Joined: Mon Dec 25, 2017 5:41 pm

Re: Sound enttäuschend

Post by PeterAH » Tue Dec 04, 2018 7:28 pm

Bei mir ruft die Engine mehrfach airCompressorStart auf, nicht airCompressorRun, soweit ich das überblicken kann genau 4x hintereinander, auch direkt nach gsReloadVehicle über die Console. Hat diesbezüglich schon jemand offiziellen Bug-Report eingereicht?

Bomberman82
Posts: 39
Joined: Tue Nov 01, 2016 10:26 am

Re: Sound enttäuschend

Post by Bomberman82 » Tue Dec 04, 2018 10:25 pm

Das ist krass, ist zwar bestimmt unnötig wenn ich Frage aber hat den Giants einen ungefähren Zeitraum genannt wann der nächste große Patch kommen soll?.

NanuK
Posts: 395
Joined: Mon Nov 28, 2016 8:43 pm

Re: Sound enttäuschend

Post by NanuK » Tue Dec 04, 2018 10:35 pm

Ich habe mir nun angewöhnt beim rückwärtsfahren mal kurz komplett vom Gas zu gehen, das scheint zu helfen was den ratschen Loop angeht, jedenfalls bilde ich es mir ein.
Das mit Moglis Skript is echt so nice, das macht soviel aus, es will mir nicht in den Schädel das Giants das immernoch nicht standartmäßig einbaut. Es sind ja nun wirklich nicht wenige die mit Wheel fahren und auch mit Tastatur ist Shuttlecontrol viel geiler. Denke auch mit Controller allerdings habe ich das noch nicht probiert.

User avatar
Rush
Posts: 34
Joined: Sat Nov 24, 2018 10:16 am
Location: Zwischen Kassel + Edersee

Re: Sound enttäuschend

Post by Rush » Wed Dec 05, 2018 5:54 pm

PeterAH wrote:
Tue Dec 04, 2018 7:28 pm
Bei mir ruft die Engine mehrfach airCompressorStart auf, nicht airCompressorRun, soweit ich das überblicken kann genau 4x hintereinander, auch direkt nach gsReloadVehicle über die Console. Hat diesbezüglich schon jemand offiziellen Bug-Report eingereicht?
Oh, sorry - mein Fehler. Habe mich oben verschrieben - und noch einmal korrigiert. Es ist auch mehrfach airCompressorStart, stimmt. War schon spät. :biggrin2: [... Ja, 17:47 Uhr ist für mich schon spät. :lol:]
Gemeldet habe ich das bereits, ja -> viewtopic.php?f=957&t=133037&p=1043929& ... r#p1043929
Last edited by Rush on Wed Dec 05, 2018 6:04 pm, edited 1 time in total.
>>> Grüße von [meist] unter der Wasseroberfläche <<<
PC-Specs: Win7 x64, Core i5-2500k @ 4.5GHz, 16GB RAM, GTX 970, 512 GB SSD

User avatar
Rush
Posts: 34
Joined: Sat Nov 24, 2018 10:16 am
Location: Zwischen Kassel + Edersee

Re: Sound enttäuschend

Post by Rush » Wed Dec 05, 2018 5:59 pm

Bomberman82 wrote:
Tue Dec 04, 2018 10:25 pm
Das ist krass, ist zwar bestimmt unnötig wenn ich Frage aber hat den Giants einen ungefähren Zeitraum genannt wann der nächste große Patch kommen soll?.
Sie arbeiten hart dran und versuchen, dass der größere Gamepatch noch vor Weihnachten kommt. Wäre natürlich schön, wenn das klappt.
Ich könnte dafür auch gerne auf den ein, oder anderen Mod im ModHub momentan verzichten, wenn dafür der Patch schneller käme. Die Mods kann man dann noch immer nachreichen - ein bugfreieres Game wäre momentan sicher sinnvoller. Hoffen wir einfach mal drauf.

NanuK wrote:
Tue Dec 04, 2018 10:35 pm
Ich habe mir nun angewöhnt beim rückwärtsfahren mal kurz komplett vom Gas zu gehen, das scheint zu helfen was den ratschen Loop angeht, jedenfalls bilde ich es mir ein.
Das mit Moglis Skript is echt so nice, das macht soviel aus, es will mir nicht in den Schädel das Giants das immernoch nicht standartmäßig einbaut. Es sind ja nun wirklich nicht wenige die mit Wheel fahren und auch mit Tastatur ist Shuttlecontrol viel geiler. Denke auch mit Controller allerdings habe ich das noch nicht probiert.
Ja, das bringt etwas Besserung, bzw. der Loop kommt etwas später. Dadurch, dass die Schlepper mit KeyboardSteer auch mehr ausrollen, handhabe ich es momentan noch so ähnlich. :wink3:
Oh ja, das war schon im LS17 langer Standard - wenn man sich einmal dran gewöhnt hat, will man einfach gar nicht mehr ohne fahren. :biggrin2:
>>> Grüße von [meist] unter der Wasseroberfläche <<<
PC-Specs: Win7 x64, Core i5-2500k @ 4.5GHz, 16GB RAM, GTX 970, 512 GB SSD

User avatar
PeterAH
Posts: 30
Joined: Mon Dec 25, 2017 5:41 pm

Re: Sound enttäuschend

Post by PeterAH » Wed Dec 05, 2018 6:22 pm

Rush wrote:
Wed Dec 05, 2018 5:54 pm
Gemeldet habe ich das bereits, ja -> viewtopic.php?f=957&t=133037&p=1043929& ... r#p1043929
Sehr gut! Gaints hat die Meldung noch nicht als gelesen oder bearbeitet markiert, falls der Bug nach dem nächsten großen Patch nicht verschwunden ist müsste die Meldung evtl. nochmal neu eingereicht werden.

NanuK
Posts: 395
Joined: Mon Nov 28, 2016 8:43 pm

Re: Sound enttäuschend

Post by NanuK » Thu Dec 06, 2018 2:03 pm

Vielleicht könnt ihr mir hier weiterhelfen.

Ich habe jetzt Missionsbedingt mit dem Tatra Lkw zu tun gehabt. Das Fahrgefühl damit ist wirklich toll, ABER
der Sound in der InnenPerspektive ähnelt sehr einer Turbine, ich kenne mich mit LKWs net so toll aus, denke aber das die nen Diesel Motor haben.

Nun habe ich ja eh alle Sounds in der Innenperspektive erhöht, aber mir bleibt da nur der eine Wert, selbst diese Pitch Gain(oder wie das heißt ) finde ich bei Geräten aber nicht beim LKW oder Standart Traktor.

Nun frage ich mich, wie komme ich an die anderen Werte heran, denn beim Tatra liegt ein gewaltiger Unterschied zwischen außen und Innen Sound, da reicht es nicht aus den einen wert zu erhöhen. Ich finde aber nirgends andere Stellschrauben.

Wisst ihr was ich meine?
Könnt ihr mir da helfen?

Denn sonst fühlt sich das echt toll an, der beschleunigt ganz langsam, man hat echt das Gefühl man bewegt ne richtig große Maschine, es wackelt auch einigermaßen viel (wobei es meiner Meinung ruhig noch mehr sein könnte).
Nur der Turbinen Sound is doof, ich würde echt gern sagen wir 85% -90% vom AußenSound haben, denn der passt echt schon besser.

User avatar
PeterAH
Posts: 30
Joined: Mon Dec 25, 2017 5:41 pm

Re: Sound enttäuschend

Post by PeterAH » Fri Dec 07, 2018 12:11 am

Moin NanuK!

Am besten mit dem Giants-Editor mit dem Menüpunkt "Mod from Game..." (oder so) erstmal aus dem Tatra einen Mod machen. Dann alle Sounds und die Sounds.xml in den Mod packen. Dann schaust Du in der FBM-Schmiede in den Deutz, den ich gemacht habe, in die XML; dort siehst Du dann, wie man die Sounds lokal in einem Mod einstellen kann.

NanuK
Posts: 395
Joined: Mon Nov 28, 2016 8:43 pm

Re: Sound enttäuschend

Post by NanuK » Fri Dec 07, 2018 12:02 pm

Alles klar vielen Dank für den Tipp, das werde ich machen. Sobald ich die Zeit finde

User avatar
PeterAH
Posts: 30
Joined: Mon Dec 25, 2017 5:41 pm

Re: Sound enttäuschend

Post by PeterAH » Fri Dec 07, 2018 7:30 pm

Ich habe gerade den Patch 1.2 Beta installiert.

Bei der "soundTemplates.xml" hat sich folgendes getan:
- innerRadius von 10 auf 15, outerRadius von 80 auf 100 angehoben
- der Load-Sound ist bei Volllgas bei allen Schleppern 20% lauter
- der Indoor-Sound ist mit 0.25 noch genau so leise wie vorher

Das war's im Prinzip schon. Es gibt zwar diverse neue Templates für small Tractors, medium Tractors und large Tractors, die sind aber noch leer, wohl Platzhalter für später. Ach ja, für Trucks gibt's jetzt auch eine eigene Sektion, da ist auch schon was eingetragen, LKWs habe ich aber gerade nicht getestet.

Post Reply