Sound enttäuschend

Das Forum für Fragen und Diskussionen rund um den Landwirtschafts-Simulator. Alle Themen rund ums Spiel gehören hier hinein. Im Unterforum "Anleitungen & Tipps" findet ihr außerdem nützliche Hilfen für euer Spiel.
HGReaper
Posts: 1958
Joined: Tue Jan 15, 2013 1:28 pm

Re: Sound enttäuschend

Post by HGReaper » Thu Nov 29, 2018 10:28 pm

McMetzler wrote:
Thu Nov 29, 2018 7:21 pm

Also wenn ich mich mit dem Traktor X in der Realität auseinander setze, dann weiß ich das dieser bis 25 km/h im Standgas fährt?

Ist das so korrekt?
Ein Fendt Vario fährt bei 1500 U/min 50 oder 60 (wenn er denn "darf") also 25 km/h bei nahezu Leerlaufdrehzahl sind nicht völlig unmöglich.

Ich gehöre auch zu denjenigen, die die sounds im ls19 nicht völlig misslungen finden, aber ich verstehe auch alle, die sie kritisieren. Sie "fühlen" sich nicht so ganz richtig an.
Auch wenn die Verantwortlichen und einige, die täglich real mit diesen Maschinen zu tun haben vielleicht sagen, dass die Sounds nahe an der Realität sind und gerade hier im Forum an allen Ecken und Enden nach Realismus geschrien wird...
Aber es es gab (gibt?) ja auch die Diskussion mit dem auspuffqualm wo auch einige wollten, dass bei einem 936er Fendt mit modernem Motor und Abgasreinigung usw. schwarze Gewitterwolken aus dem auspuff kommen, wenn man Gas gibt.
Trecker geht nicht bitte Hilfe!
Leute ganz ehrlich hier kann keiner Hellsehen, bei Problemen immer:
- welche Map?
- welcher Mod?
- wann/ wie/ wobei?
- wie lange beobachtet?
- Log!

User avatar
PeterAH
Posts: 25
Joined: Mon Dec 25, 2017 5:41 pm

Re: Sound enttäuschend

Post by PeterAH » Thu Nov 29, 2018 10:55 pm

Rush, Du hast Recht, wenn ich die steilste Wiese runterdonnere, dann schaltet der Load-Sound kurzzeitig ab, bis die Wiese etwas flacher wird, dann ist er sofort wieder voll da.

rotInertia löst das Problem nicht, weil dadurch die gesamte Motorcharakteristik geändert wird, nicht nur der Sound, und man muss den Wert massiv ändern, damit sich soundmäßig was tut, dann kannst Du aber das gesamte Fahrverhalten in die Tonne treten.

Aber Folgendes: verändert man die Motorkarakteristik so, dass er beim Erreichen der Höchstgeschwindigkeit plötzlich die 10-fache Zugkraft hat, dann schaltet der Load-Sound ab, aber dann donnert er natürlich jeden Berg hoch, wenn er erstmal auf max. ist.

jehnde
Posts: 32
Joined: Sun Nov 07, 2010 4:52 pm
Location: Büsingen am Hochrhein

Re: Sound enttäuschend

Post by jehnde » Thu Nov 29, 2018 11:08 pm

"Auch wenn die Verantwortlichen und einige, die täglich real mit diesen Maschinen zu tun haben vielleicht sagen, dass die Sounds nahe an der Realität sind und gerade hier im Forum an allen Ecken und Enden nach Realismus geschrien wird... "

naja, es gibt aber auch Menschen, die täglich mit diesen Maschinen zu tun haben, die den sound des ls19 weder realistisch, noch gelungen finden.
Es gibt in der realität auch bei Stufenlosen dynamische Soundwechsel (weiss nicht wie ich das anders sagen kann.) Manche klingen sogar nach Lastschaltgetriebe, sind aber vario oder cvt

User avatar
PeterAH
Posts: 25
Joined: Mon Dec 25, 2017 5:41 pm

Re: Sound enttäuschend

Post by PeterAH » Fri Nov 30, 2018 12:21 am

Ich fahre fast nur mit Youngtimern, die waren unter LS17 echt realistischer. Aktuell ist scheinbar alles nur auf die großen und modernen Schlepper abgestimmt, da fällt der Unterschied nicht so auf. Da die Settings jetzt in einer zentralen Datei liegen und die Schlepper nicht mehr einzeln abgestimmt werden, fallen die Youngtimer hinten runter...

User avatar
PeterAH
Posts: 25
Joined: Mon Dec 25, 2017 5:41 pm

Re: Sound enttäuschend

Post by PeterAH » Fri Nov 30, 2018 10:19 am

Ich glaube, ich weiß jetzt warum der Load-Sound bei Erreichen der Höchstgeschwindigkeit auf ebener Strecke nicht zurückgenommen wird: der Rollwiederstand ist zu hoch! Der Rollwiederstand scheint sich aus dem Gesamtgewicht zu berrechnen.

Ein Beispiel: Hänge ich am Agrostar eine Saatkombination an, dann schafft er es nicht mal mehr die Höchstgeschwindigkeit zu erreichen, sebst wenn die Strecke ganz leicht abschüssig ist, d.h. die gesamten 145 PS schaffen das nicht, deshalb wird der Loud-Sound nicht zurückgenommen.

Die benötigte Leistung auf der Straße müsste sich aus folgenden Komponenten berechnen:
- Trägheit der Masse
- Windwiderstand
- Rollwiderstand
- Steigung, bzw. Gefälle

Hier gibt es scheinbar ein Missverhältnis: der Rollwiderstand ist zu hoch, dafür ist der Einfluss von Steigung oder Gefälle zu gering.

Weiß jemand, ob man den Rollwiderstand ohne Skript ändern kann?

User avatar
PeterAH
Posts: 25
Joined: Mon Dec 25, 2017 5:41 pm

Re: Sound enttäuschend

Post by PeterAH » Fri Nov 30, 2018 7:10 pm

Hallo allerseits,

ich habe den Deutz Agrostar 6.61 mit Sound-Update veröffentlicht:

https://forbidden-mods.de/filebase/file ... nd-update/

Martin aus Österreich hat auch schon ein Video dazu gemacht:
https://youtu.be/z5HFysXF7_Q

Was bisher noch nicht klappt ist, dass der Schlepper nach der Beschleunigungsphase, wenn er die Höchstgeschwindigkeit erreicht, selber den Load-Sound zurück nimmt, so wie es unter LS17 möglich war.

Schaut mal in die Sound-XML des Mods rein. Ich würde mich freuen, mich dann mal mit denjenigen auszutauschen, die sich ebenfalls mit der neuen Sound-Engine von Giants auseinandersetzen, vielleicht kann man ja nochmal was voneinander lernen.

User avatar
Greentea
Posts: 127
Joined: Thu Aug 07, 2008 12:51 pm

Re: Sound enttäuschend

Post by Greentea » Fri Nov 30, 2018 7:26 pm

Ich finde den Sound nicht enttäuschend. Mittlerweile kommt er mir abwechslungs- und facettenreicher als im LS17 vor.

Ich habe eben mal den LS17 angeworfen ohne Mods wie Gearbox und Drivecontrol. Wenn im 17er ein Schlepper plötzlich Last bekommt, z.B. beim Absenken eines Grubbers, dann bleibt desse Drehzahl gleich und zum normalen Motorgeräusch kommt ein zusätzliches, tieferes Grummeln, das sich gefühlt bei allen Schleppern gleich anhört.

Wenn ein Schlepper im LS19 plötzlich Last bekommt, dann kann man schön erkennen, wie sich die Motordrehzahl erhöht und das auch akustisch wahrnehmen. Das Verhalten ist schon recht ähnlich zu einem echten stufenlosen Schlepper im Auto-Modus, z.B. Autopowr oder Vario TMS. Im Übrigen sind die Getriebgräusche im LS19 mehr in den Vordergrund gerückt sowie die Motorgeräusche dezenter geworden. Das passt so zu modernen Schlepper, die allesamt (leider) keinen kernigen Klang mehr haben.

Gutes Beispiel sind die CNH-Schlepper. So wie im LS17 klingen die schon seit 2012 nicht mehr. Da ist der LS19 sehr viel näher am echten Sound. Auch das Pfeifen und Jaulen von Getrieben wird gut wiedergegeben.

Also in Bezug auf moderne stufenlose Schleppe, ist der LS19 realitischer geworden, finde ich.
Leider trifft das bei den Youngtimern nicht zu, denn denen fehlt im Spiel der kernige Sound, den sie in echt haben.
Lenkrad: Logitech Driving Force GT
Joystick: Logitech Extreme 3D Pro
System: AMD Ryzen 2600, 16 GB RAM, Geforce GTX 750 ti, Windows 10 (1803)
LS19 Steam-Version

SlimySlug
Posts: 145
Joined: Thu Nov 29, 2018 2:37 pm

Re: Sound enttäuschend

Post by SlimySlug » Fri Nov 30, 2018 7:28 pm

PeterAH wrote:
Fri Nov 30, 2018 7:10 pm
...
Gute Arbeit. Respekt. Schade, dass sowas nicht direkt von Giants kommt.

User avatar
Rush
Posts: 34
Joined: Sat Nov 24, 2018 10:16 am
Location: Zwischen Kassel + Edersee

Re: Sound enttäuschend

Post by Rush » Fri Nov 30, 2018 8:41 pm

PeterAH wrote:
Thu Nov 29, 2018 9:21 pm
Rush, ich hatte Dir eine PN geschrieben, die war bei mir dann aber nicht im Ordner "Gesendete Nachrichten", ist bei Dir was angekommen?
Hey Peter,
nein, bei mir ist leider keine PN angekommen - dann ist da wohl beim Senden was schief gelaufen.

PeterAH wrote:
Thu Nov 29, 2018 10:55 pm
Rush, Du hast Recht, wenn ich die steilste Wiese runterdonnere, dann schaltet der Load-Sound kurzzeitig ab, bis die Wiese etwas flacher wird, dann ist er sofort wieder voll da.

rotInertia löst das Problem nicht, weil dadurch die gesamte Motorcharakteristik geändert wird, nicht nur der Sound, und man muss den Wert massiv ändern, damit sich soundmäßig was tut, dann kannst Du aber das gesamte Fahrverhalten in die Tonne treten.

Aber Folgendes: verändert man die Motorkarakteristik so, dass er beim Erreichen der Höchstgeschwindigkeit plötzlich die 10-fache Zugkraft hat, dann schaltet der Load-Sound ab, aber dann donnert er natürlich jeden Berg hoch, wenn er erstmal auf max. ist.
Ganz genau, ja. Bei Bergabfahrt, wenn die Last weit genug abfällt, kommt der Run-Sound deutlich hervor.
Und du hast schon Recht, den Wert für rotInertia zu weit zu senken, ist keine wirkliche Alternative. Dann passt zwar der Sound, aber fahren macht echt keinen Spaß mehr, da der Motor sich anfühlt, wie ein 50er Roller. Kein Drehmoment, keine Trägheit, also kein Hubraum. Also Kommando zurück.

Das wäre auch mein Versuch für heute gewesen, also die Lastkurve des Motors eher auf Drehzahl anzupassen, um eben bei Höchstgeschwindigkeit noch mehr Zugkraft zu haben. Zwar völlig unrealistisch bei Dieseln, aber eben testweise.

PeterAH wrote:
Fri Nov 30, 2018 10:19 am
Ich glaube, ich weiß jetzt warum der Load-Sound bei Erreichen der Höchstgeschwindigkeit auf ebener Strecke nicht zurückgenommen wird: der Rollwiederstand ist zu hoch! Der Rollwiederstand scheint sich aus dem Gesamtgewicht zu berrechnen.

Ein Beispiel: Hänge ich am Agrostar eine Saatkombination an, dann schafft er es nicht mal mehr die Höchstgeschwindigkeit zu erreichen, sebst wenn die Strecke ganz leicht abschüssig ist, d.h. die gesamten 145 PS schaffen das nicht, deshalb wird der Loud-Sound nicht zurückgenommen.

Die benötigte Leistung auf der Straße müsste sich aus folgenden Komponenten berechnen:
- Trägheit der Masse
- Windwiderstand
- Rollwiderstand
- Steigung, bzw. Gefälle

Hier gibt es scheinbar ein Missverhältnis: der Rollwiderstand ist zu hoch, dafür ist der Einfluss von Steigung oder Gefälle zu gering.

Weiß jemand, ob man den Rollwiderstand ohne Skript ändern kann?
Amen. Ich sehe, wir denken in die gleiche Richtung --- das ist vollkommen plausibel. Es scheint auch so, dass der Rollwiderstand nicht wirklich linear, sondern eher quadratisch zunimmt. Es kann nämlich nicht sein, dass ein Schlepper bergauf ordentlich beschleunigt, um dann bei Punkt 37 km/h (wenn man die XML nicht anpasst) abrupt zu "stoppen". Von der Seite sieht es dann aus, als ob er jedesmal ein Stück zurück "ruckelt", also als würde eine ruckartige Kraft von vorne wirken und den Schlepper bremsen. Das fühlt sich völlig falsch an. Das erklärt auch, warum die Schlepper beim rollen zunächst extrem bremsen (viel extremer, als dass es die Motorbremse würde), um dann bei geringeren Geschwindigkeiten (weniger Rollwiderstand) auch wesentlich länger zu rollen. Das Verhältnis passt einfach nicht.

Nach dem Rollwiderstand suche ich auch seit gestern Abend; Ich habe mal einen Blick in die XMLs der einzelnen Reifen geworfen. Allerdings wirken Werte wie frictionScale, maxLongStiffness und maxLatStiffness, bzw. maxLatStiffnessLoad ja eher auf die Bodenhaftung, anstatt auf den Rollwiderstand. Dennoch könnten wir hier mal testen.
>>> Grüße von [meist] unter der Wasseroberfläche <<<
PC-Specs: Win7 x64, Core i5-2500k @ 4.5GHz, 16GB RAM, GTX 970, 512 GB SSD

User avatar
Mister-XX
Posts: 688
Joined: Thu Oct 03, 2013 6:47 pm
Location: Wermelskirchen

Re: Sound enttäuschend

Post by Mister-XX » Sat Dec 01, 2018 1:17 am

Mich stört es zwar nicht, das es leiser wird beim rauszoomen aber vielleicht ist hier eine mögliche Lösung wenn es jemand stört, Beschreibung lesen, da ist wohl eine PDF bei .....
https://marhu.net/phpBB3/viewtopic.php?f=217&t=7465
Grüsse aus Dabringhausen
Martin

Mein System:
CPU: Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz
Memory: 32732 MB
Grafikkarte: NVIDIA GeForce GTX 1070
OS: Windows NT 10.0 64-bit
Lenkrad: Logitech Driving Force GT USB
und Logitech/Saitek Seitenpanel
Aufgrund des allgemeinen Umgangston in diesem Forum wird meine Blockierliste immer länger,
und das Forum langsam aber sicher übersichtlicher.

eno3
Posts: 372
Joined: Sat Nov 12, 2016 1:11 pm

Re: Sound enttäuschend

Post by eno3 » Sat Dec 01, 2018 7:24 am

Eigentlich ist es doch gut wenn es leiser wird wenn man rauszoomt. Es wird nur etwas zu schnell und weit entfernt gänzlich zu leise.

User avatar
SmlehliW
Posts: 391
Joined: Wed Jan 18, 2012 3:15 pm
Location: Allgäu

Re: Sound enttäuschend

Post by SmlehliW » Sat Dec 01, 2018 8:53 am

PeterAH wrote:
Fri Nov 30, 2018 7:10 pm

ich habe den Deutz Agrostar 6.61 mit Sound-Update veröffentlicht:

https://forbidden-mods.de/filebase/file ... nd-update/

Martin aus Österreich hat auch schon ein Video dazu gemacht:
https://youtu.be/z5HFysXF7_Q
[/color]
Klasse gemacht @PeterAH,

es geht also doch was, noch ist nicht jede Hoffnung verloren ... *thumbsup*
Ich bin froh, wenn es regnet. Wenn ich nicht froh bin, regnet es trotzdem ... (Karl Valentin)

http://lsinfos.de/respect/LogoRespectFo ... s100px.jpg

User avatar
Farmer Mac
Posts: 209
Joined: Wed May 10, 2017 8:53 am

Re: Sound enttäuschend

Post by Farmer Mac » Sat Dec 01, 2018 11:06 am

eno3 wrote:
Sat Dec 01, 2018 7:24 am
Eigentlich ist es doch gut wenn es leiser wird wenn man rauszoomt. Es wird nur etwas zu schnell und weit entfernt gänzlich zu leise.
Moin :hi:
Ja das stimmt, er wird zu schnell leise. Wenn ich das Feld spritze, ist ist der Sound fast ganz weg beim rauszoomen, weil ich ja auch was sehen möchte, was dahinten passiert.
Da muss ich kein Realismus haben.

NanuK
Posts: 351
Joined: Mon Nov 28, 2016 8:43 pm

Re: Sound enttäuschend

Post by NanuK » Sat Dec 01, 2018 3:44 pm

Rush wrote:
Thu Nov 29, 2018 7:32 pm
PeterAH wrote:
Thu Nov 29, 2018 2:41 pm
Ja, NanuK, die Dynamik bei Bergauf/Bergabfahrten ist nicht mehr da, weil die neue Sound-Engine für die Variable "MOTOR_LOAD" die Last-Werte nicht mehr korrekt zurück gibt, jetzt scheinbar nur noch anhand der Gaspedalstellung und nicht mehr wie vorher anhand der tatsächlichen Last.
Das ist so nicht ganz korrekt. Die Soundengine bezieht sich für den LOAD-Sound noch immer auf die tatsächliche Motorlast. Doch diese verhält sich leider im LS 19 komplett anders. Das habe ich durch viel testen und das Einfügen eines Turbolader-Sounds mittels neuem Template rausfinden können. Der LOAD-Sound ist definitiv noch immer da (auch wenn hier oft das Gegenteil behauptet wird), doch das Problem ist (und darum fehlt im LS 19 bisher die auch von mir sehr geliebte Dynamik aus dem LS 17):
  • Zum einen unterscheiden sich LOAD und RUN-Sound je nach Schlepper nicht mehr sehr voneinander. Der LOAD-Sound ist teilweise sogar nur eine etwas hochgepitchte Version des RUN-Sounds.
  • Zweitens mischt / überlappt sich LOAD und RUN im Teillastbereich deutlich, was zu einem "Soundmatsch" verkommt
  • Drittens fehlt im LOAD-Sound generell einfach der Bass-Anteil. LOAD-Sound sollte viel Bass-Anteil haben, der Run-Sound sollte eher mittenbetont sein. Dadurch erhält man einen ausgewogenen Sound, aber auch eben mehr Dynamik.
  • Viertens (und das ist für mich das Hauptproblem) führt das standardmäßige, stufenlose Getriebe zu einem raschen Drehzahlanstieg beim Beschleunigen (und eben auch einem Lastanstieg), bis heran an die Nenndrehzahl des Motors. Dort verharrt die Drehzahl dann auf der Stelle (eben der Variomatikeffekt eines Rollers) und der Sound ändert sich nicht mehr, bis nahe heran an die Endgeschwindigkeit. Logisch, weil der LOAD-Sound ja wie erwähnt last-abhängig ist. Erreicht der Schlepper die Endgeschwindigkeit, sinkt die Last und der RUN-Sound kommt wieder mehr hervor. Das war im LS 17 ebenfalls so. Problem jedoch bisher im LS 19: Die Last sinkt (je nach Schlepper und dessen Leistung) nicht weit genug und der LOAD-Sound bleibt, wo er ist: Monoton. Selbiges beim arbeiten auf dem Feld mit z.B. eingeschalteter Zapfwelle. Das Ganze hat sogar einen Bezug bis zum "rotInertia"-Wert in der jeweiligen Fahrzeug-XML: Ist der Wert klein, also die Motorträgheit gering, führt das dazu, dass die Last bei Endgeschwindigkeit stärker sinkt, ist sie höher, bleibt der LOAD-Sound monoton auf Vollast. Das habe ich mit dem 1455XL bisher ausgiebig getestet.
[EDIT:] Insgesamt hat monteur1 es ja auch schon ähnlich erklärt.
--- Habe euch mal ein kurzes Video zum momentanen Stadium des 1455XLs hochgeladen: (Fahrkünste und Bildqualität absolut zweitrangig :wink3:) Deutlich hörbar der neue Turbosound, sowie den angepassten LOAD-Sound, der euch sicher bekannt ist. Dabei auch das Problem zu hören: Bei Endgeschwindigkeit bleibt die Last noch immer sehr hoch, der LOAD-Sound also ebenfalls monoton - vom RUN-Sound kaum eine Spur. Insgesamt würde ich aber sagen, dass noch Hoffnung besteht, was den Sound angeht. Falls nun noch irgendwann (das sehr gewünschte / ersehnte) GearBox-Addon kommt, lässt sich auch der Sound noch weiter verbessern. Da bin ich mir sicher. ... Vielleicht sollten sich dann die Soundmodder zusammen tun, um zu sehen, was noch machbar ist. Die Flinte wird jedenfalls nichts ins Korn geschmissen - außerdem haben wir ja auch schon Rückmeldung der Entwickler bekommen, dass sich der Sache angenommen wird. Mehr können wir im Moment wohl nicht erwarten.
Das hört sich echt schon ganz toll an, bitte achte auch darauf wie es Indoor klingt, auch bei den VorstellVideos würde ich mich freuen wenn du auch mal kurz Indoor zeigst.

Generell freut es mich extremst das hier soviel Engagement von vielen gezeigt wird und das man sich zusammen tut um hier noch was zu retten.
Ich blicke jetzt deutlich positiver in die Zukunft. Es wird wahrscheinlich dazu kommen das ich bei der Trecker Wahl nur noch darauf acht von wem der Mod kommt und mir Soundtechnisch am ehesten zusagt:) Aber egal auch das is ok.

Zu dem was einige sagen und auch Sevorane anspricht das die Sounds der Realität nah kommen, das mag durchaus so sein, ich kann da nicht mitreden.
ABER es ist ein Spiel und in der Realität sind 3 Std. ackern sicherlich aufregender wie hier im Spiel. Leider wurde die Bewegung (Headshaking ruckeln in der InnenPerspektive ) schon so stark kastriert und dann noch der monotone Sound, das is zuviel!
Da es einfach ein Spiel is muss hier etwas getrickst werden, um Dynamik zu erzeugen. Auch dies lese ich aus Sevorane fantastischem Post herraus. Den man vielleicht mal groß im Forum posten sollte ( aber vielleicht möchte er das gar nicht).

SloMo
Posts: 214
Joined: Mon Oct 18, 2010 10:30 pm
Location: NRW

Re: Sound enttäuschend

Post by SloMo » Sat Dec 01, 2018 5:59 pm

Schade um diese ganzen Klimmzüge, die beim Sound jetzt nötig sind, weil diese Schnarchnasen ( mal jugendfrei ausgedrückt... ) es bei der Physik wieder völlig versiebt haben.

Ja, schön, die Schlepper rollen, und ich kann sie lenken: Wem das genügt, der darf auch mit nem Namensschild " Klein Kevin " durch die Gegend laufen...

Aber in der jetzt 7. Version des LS ist das Fahren an sich immer noch "tote Hose".

Ich habe gerade mal mit dem (Giants-)1455 nur einen guten Ha. Stroh pressen wollen:

Auf den Acker stellen, Presse einschalten: BRUMMMMMM , und dabei bleibt es, absolut monoton. Egal ob bergan oder bergab, egal ob Stroh aufgenommen wird, man ohne Strohaufnahme übers Vorgewende fährt, oder die Presse gerade einen Haufen Stroh vom Wendemanöver des Dreschers frisst: BRUMMMMMMM


Selbst beim Ballenauswerfen: BRUMMMMM, weil ja Presse an...

Ich könnte k***** !

Auch mit dem gemoddeten Deutz stimmen manche Sachen vorn und hinten nicht, und da kann der Peter halt gar nix zu: Das Dingen wird leiser, wenn es bergan geht, und brüllt los, wenn er über den Berg ist :-(
Der Sound scheint fast zu 100% nur Drehzahlabhängig.


Seit Jahren machen Freizeitprogrammierer diesem Verein vor, wie es gehen kann ! Und einen MR-Mod für Klein-Kevin zu entschärfen, ist eine Aufgabe für einen Azubi-Programmierer


Ja, meinem Enkel und mir macht der LS19 Spaß, aber immer wenn ich zocke, muss ich daran denken, was hätte sein können.. Diese ganze Nummer trieft so vor Ignoranz und Desinteresse.

Das passt vorne und hinten nicht zu der Masse an netten kleinen Details und den an sich hervorragenden Modellen.

Zum Deutz-Sound: Danke dafür ! ich frage mich nur, wie es klingen soll, wenn erstmal wieder ein Schlüter-1250 ins Spiel kommt ? Für diesen Sound hättest du ein verchromtes 4"-Abgasrohr mit einmodden müssen, dann hätte es gepasst ;-)


Ich bin an sich ein ruhiger, freundlicher Mensch, dem es absolut fern liegt, anderer Leute Arbeitsleistung über Gebühr zu kritisieren. ( geschweige denn, persönlich zu werden..) Aber spätestens zum LS15 war die "Physik" schon eine Schande, und das war vor 4 Jahren !.

Ich bin mir fast zu 100% sicher, das bei Giants genügend Leute sitzen, die nur zu gerne würden, wenn sie dürften !

Genau so, wie ich überzeugt davon bin, das der momentane Zustand, und die unzureichende Testphase, nicht auf das Konto der Giants-Programmierer und der QA gehen.

Die werden schon genau gewusst haben, was da ins Presswerk geht. Und die werden auch genau gewusst haben, was für Probleme sich ergeben, wenn über längere Zeit z.B. Pferde, Hunde und Optik im Fokus der Entwicklung stehen, dazu dann der Zwang 300+ Geräte ins Spiel zu pressen...

Und von denen wird bestimmt mancher gedacht haben: Lasst uns doch z.B. Dural ins Boot holen, dann könnten wir uns in Ruhe um die Pferde kümmern.....

Sorry, aber das musste mal wieder raus !!


@ Nach über 12 Monaten Abstinenz habe ich dieser Tage mal wieder eine EA zum Thema Landwirtschaft installiert:
Das ist noch nichts, was ich mit meinem Enkel zocken wollte, und ist in vielen Belangen noch unfertig aber es könnte endlich eine Alternative sein, für alle diejenigen, die etwas mehr wollen.
Eigentlich könnte Giants dankbar sein, denn dann würde hier bestimmt etwas mehr Ruhe einkehren, und wenn wir wirklich so wenige sind, wie immer behauptet wird, stünde einer friedlichen Koexistenz ja nichts im Wege.

Allein da fehlt mir der Glaube ! Und das Abschließen von Exclusivverträgen mit Herstellern, man ist ja schließlich Marktführer, lässt da eher Übles ahnen.

Ich für meinen Fall fahre 10x lieber einen interessant zu fahrenden "Dohn Jeere 7811" als mit einem "John Deere 8R" monoton über einen Acker zu schweben, und kann mir nicht vorstellen, damit allein zu sein.

VG

SloMo

der ja die Hoffnung nicht aufgibt, zukünftig 2 gute Landwirtschaftssimulatoren auf seiner Platte zu haben ;-)

Post Reply