Sound enttäuschend

Das Forum für Fragen und Diskussionen rund um den Landwirtschafts-Simulator. Alle Themen rund ums Spiel gehören hier hinein. Im Unterforum "Anleitungen & Tipps" findet ihr außerdem nützliche Hilfen für euer Spiel.
User avatar
NorthernStar
Posts: 714
Joined: Thu Jan 05, 2017 6:14 pm
Location: Schleswig-Holstein

Re: Sound enttäuschend

Post by NorthernStar » Fri Dec 28, 2018 10:06 am

NanuK wrote:
Fri Dec 28, 2018 9:59 am
Ich traue mich gar nicht erst den NH T9 zu kaufen ...
Der geht eigentlich. Hatte bis gestern selber zwei davon.
Trinkt der Bauer und fährt Traktor, wird er zum Gefahrenfaktor.

Tomtruck
Posts: 22
Joined: Wed Dec 26, 2018 11:48 am

Re: Sound enttäuschend

Post by Tomtruck » Fri Dec 28, 2018 10:31 am

Was mich am Sound stört ist zwar nicht der unterschied zwischen den Fahrzeugen als das er im Fahrzeug sehr viel leiser ist als außerhalb. So hat man ständig den Lautstärken Regler in der Hand weil man sonst nicht im Spiel fließend ein und aussteigen kann ohne zu Lauten Sound und oder ein leises Motor Geräusch . Nachts spielen mit Sound ohne Kopfhörer nicht möglich......

NanuK
Posts: 668
Joined: Mon Nov 28, 2016 8:43 pm

Re: Sound enttäuschend

Post by NanuK » Fri Dec 28, 2018 10:56 am

Da kann ich dir meine Anpassung empfehlen ich spiele nämlich ausschließlich in der innenperspektive

viewtopic.php?f=884&t=130923

Vielleicht sagt dir das zu

User avatar
Greentea
Posts: 166
Joined: Thu Aug 07, 2008 12:51 pm

Re: Sound enttäuschend

Post by Greentea » Fri Dec 28, 2018 8:12 pm

Ist es eigentlich innerhalb eines Mods möglich, einem anderen Typen der gleichen Baureihe einen anderen Sound zu geben? Der 6M könnte das gebrauchen, denn der 6155M hat nen Sechszylinder-Motor, wohingegen der 6135M und 6145M vier Zylinder haben.
Lenkrad: Logitech Driving Force GT
Joystick: Logitech Extreme 3D Pro
System: AMD Ryzen 2600, 16 GB RAM, Geforce GTX 750 ti, Windows 10 (1803)
LS19 Steam-Version

User avatar
PeterAH
Posts: 95
Joined: Mon Dec 25, 2017 5:41 pm

Re: Sound enttäuschend

Post by PeterAH » Fri Dec 28, 2018 9:53 pm

Gute Idee, aber mir ist bisher nicht bekannt, dass ein Sound konfiguriert werden kann. Falls jemand eine Idee dazu hat, dann bitte hier melden. Ich weiß nicht, ob das mit Hilfe eines Scripts möglich wäre.

User avatar
Franken-Landwirt
Posts: 525
Joined: Wed Jun 15, 2016 8:48 pm

Re: Sound enttäuschend

Post by Franken-Landwirt » Fri Dec 28, 2018 11:15 pm

NanuK wrote:
Fri Dec 28, 2018 9:59 am
Ich kann leider auch nur noch nach Sound kaufen.
Habe mir jetzt die Karte oberes Glantal geladen.
Da war der Deutz Serie 9, einer meiner Lieblinge im Ls17.
Dann starte ich den Motor und denke nur, meint ihr (Giants) das Ernst?
Das ist sowas von mies, da kommt mir die Galle hoch. Den John Deere habe ich sofort verkauft denn ich mag John Deere einfach net.
Aber der Deutz...
Ich traue mich gar nicht erst den NH T9 zu kaufen das war mein super High End Spezial Trecker im Ls17 und ein paar Stunden im Ls15.
Das war immer meine Endstufe, damit habe ich unzählige Hektar geackert.
Aber ich traue mich echt nicht ihn zu testen aus Angst was daraus geworden ist.
Zu den Fortschritten hier, kann ich noch nix sagen denn der Fendt 1050 ist mir auch zu groß. Ich würde mir da den Fendt 900 Vario wünschen.
Vielleicht passt der Sound vom 1050 ja auch zu diesem.
Ich bin aber überzeugt, da hier soviel positives geschrieben wird, das es ne super Arbeit ist.
Servus

Ich modde gerade an meinem Projekt Fendt 1000. Wenn ich mit dem fertig bin, kann ich mich gerne dem 900er annehmen wenn Du magst. Die Fendt 1000 Sounds passen nicht wirklich zum 900er. Ich kann Dir aber sagen, es gibt mehr 900er Sounds als für den 1000er. Sollte also kein Problem darstellen :)
Gruß :hi:
FL

AceOne
Posts: 257
Joined: Fri Jan 04, 2013 3:31 pm

Re: Sound enttäuschend

Post by AceOne » Sat Dec 29, 2018 10:37 am

Bisher hatte ich den Fendt Favorit und den Fiat und die waren soweit okay für mich. Jetzt bin ich aber bei den mittelgroßen Traktoren und da hört sich der Sound leider wirklich nervig an. Bewerten möchte hierbei den MF 7700 und vor allem den Case IH 7250 Pro. Besonders letzterer zwingt mich oft in die Innenperspektive. Der Vergleich aus einem Video zeigt, dass bereits etwas mehr Bass auch bei hohen Drehzahlen hier schon ein wenig Abhilfe schaffen könnte. Man hört diesen hohen Sound aus dem Spiel auch, aber durch den brummigen Sound stört es nicht so wie im Spiel. hier das Video vom Original:

https://youtu.be/tl9DegVTDlE

Ab Sekunde 9 - 10 hört man den hohen Ton welcher im Spiel so dominant ist.

Edit: vielleicht könnte jemand diese Szene im Spiel nachstellen und ein Video davon machen um einen besseren Vergleich zu haben.

User avatar
PeterAH
Posts: 95
Joined: Mon Dec 25, 2017 5:41 pm

Re: Sound enttäuschend

Post by PeterAH » Sun Dec 30, 2018 12:59 pm

Dieses "jaulende Geräusch" ist wahrscheinlich der Gearbox-Sound, also das Getriebegeräusch. Den Sound kannst Du in der "SoundTemplates.xml" seperat leiser machen, er wird dann aber für alle Trecker leiser.

Wie viel Bass Du im Spiel hast hängt auch von Deinem Soundsystem ab.

Beim Gearbox-Sound scheiden sich die Geister. Diejenigen, die selbst schon mal mit dem entsprechenden Trecker gefahren sind, finden ihn meistens geil, weil der Trecker sich mit Gearbox-Sound realistischer anhört. Andere hingegen finden ihn teils nervig.

Bomberman82
Posts: 229
Joined: Tue Nov 01, 2016 10:26 am

Re: Sound enttäuschend

Post by Bomberman82 » Sun Dec 30, 2018 8:38 pm

PeterAH wrote:
Fri Dec 28, 2018 9:53 pm
Gute Idee, aber mir ist bisher nicht bekannt, dass ein Sound konfiguriert werden kann. Falls jemand eine Idee dazu hat, dann bitte hier melden. Ich weiß nicht, ob das mit Hilfe eines Scripts möglich wäre.
Kann man denn die Ausgangsdatei den Sound nicht direkt einstellen mit einem Waveeditor also die Sounddatei öffnen etwas Copy&Paste mit den orginal Sounds des Trekkers?

Vieleicht noch ein paar Soundeffekte einfügen wie Hall oder Echo. Naja so ein bischen herumspielen bis man halt eben von sich aus sein Sound hat.

AKR80
Posts: 7
Joined: Tue Nov 20, 2018 2:20 pm

Re: Sound enttäuschend

Post by AKR80 » Sun Dec 30, 2018 9:30 pm

Hallo zusammen.

Habe mir auch die Sachen von Rush angeschaut und die (Sound).xml bei anderen Mods wie bei den Fendt 300/500/700/900 überarbeitet.

Funktioniert echt super und ist eigentlich ziemlich einfach.

Kann man auch weniger "modifier" Stufen verwenden?

Grüsse Alex

Shino
Posts: 21
Joined: Sat Dec 30, 2017 10:06 pm

Re: Sound enttäuschend

Post by Shino » Sun Dec 30, 2018 11:30 pm

Ist kein Problem weniger oder mehr zu verwenden, ich variiere das immer in der Anzahl grade die JCB können gut noch 1-2 Stufen vertragen.

User avatar
Franken-Landwirt
Posts: 525
Joined: Wed Jun 15, 2016 8:48 pm

Re: Sound enttäuschend

Post by Franken-Landwirt » Mon Dec 31, 2018 8:08 am

Shino wrote:
Sun Dec 30, 2018 11:30 pm
Ist kein Problem weniger oder mehr zu verwenden, ich variiere das immer in der Anzahl grade die JCB können gut noch 1-2 Stufen vertragen.
Was muss man denn eintragen wenn ich z.B. zwischen 53 kmh und 63 kmh noch eine Stufe drinne haben will ?
Gruß :hi:
FL

Shino
Posts: 21
Joined: Sat Dec 30, 2017 10:06 pm

Re: Sound enttäuschend

Post by Shino » Mon Dec 31, 2018 11:06 am

So sieht es bei mir am JCB 8330 aus, ein Schaltvorgang besteht immer aus einem 2 km/h Sprung. Ich hab das Getriebe noch mit den Schaltpunkten synchronisiert da es sich für mich bei manchen Fahrzeugen besser anhörte (meist alte) aber da hilft nur probieren was dir lieber ist.

Code: Select all

       
                 <modifier type="SPEED" value="0.0"  modifiedValue="0.60" />
      		 <modifier type="SPEED" value="12.0" modifiedValue="0.85" />
   		 <modifier type="SPEED" value="14.0" modifiedValue="0.7" />
	         <modifier type="SPEED" value="20.0" modifiedValue="0.95" />
                 <modifier type="SPEED" value="22.0" modifiedValue="0.80" />
                 <modifier type="SPEED" value="30.0" modifiedValue="1.025" />
                 <modifier type="SPEED" value="32.0" modifiedValue="0.825" />
		 <modifier type="SPEED" value="40.0" modifiedValue="1.025" />
		 <modifier type="SPEED" value="42.0" modifiedValue="0.8" />
		 <modifier type="SPEED" value="55.0" modifiedValue="1.1" />
		 <modifier type="SPEED" value="57.0" modifiedValue="0.9" />
		 <modifier type="SPEED" value="73.0" modifiedValue="1.1" />
So würde ich es bei 63km/h testen.

Code: Select all

		 <modifier type="SPEED" value="39.0" modifiedValue="1.025" />
		 <modifier type="SPEED" value="41.0" modifiedValue="0.8" />
		 <modifier type="SPEED" value="51.0" modifiedValue="1.1" />
		 <modifier type="SPEED" value="53.0" modifiedValue="0.9" />
		 <modifier type="SPEED" value="63.0" modifiedValue="1.1" />
Oder du schaust mal in den 1050 von Rush der müsste auch 63 km/h fahren.

User avatar
Franken-Landwirt
Posts: 525
Joined: Wed Jun 15, 2016 8:48 pm

Re: Sound enttäuschend

Post by Franken-Landwirt » Mon Dec 31, 2018 11:44 am

Shino wrote:
Mon Dec 31, 2018 11:06 am
So sieht es bei mir am JCB 8330 aus, ein Schaltvorgang besteht immer aus einem 2 km/h Sprung. Ich hab das Getriebe noch mit den Schaltpunkten synchronisiert da es sich für mich bei manchen Fahrzeugen besser anhörte (meist alte) aber da hilft nur probieren was dir lieber ist.

Code: Select all

       
                 <modifier type="SPEED" value="0.0"  modifiedValue="0.60" />
      		 <modifier type="SPEED" value="12.0" modifiedValue="0.85" />
   		 <modifier type="SPEED" value="14.0" modifiedValue="0.7" />
	         <modifier type="SPEED" value="20.0" modifiedValue="0.95" />
                 <modifier type="SPEED" value="22.0" modifiedValue="0.80" />
                 <modifier type="SPEED" value="30.0" modifiedValue="1.025" />
                 <modifier type="SPEED" value="32.0" modifiedValue="0.825" />
		 <modifier type="SPEED" value="40.0" modifiedValue="1.025" />
		 <modifier type="SPEED" value="42.0" modifiedValue="0.8" />
		 <modifier type="SPEED" value="55.0" modifiedValue="1.1" />
		 <modifier type="SPEED" value="57.0" modifiedValue="0.9" />
		 <modifier type="SPEED" value="73.0" modifiedValue="1.1" />
So würde ich es bei 63km/h testen.

Code: Select all

		 <modifier type="SPEED" value="39.0" modifiedValue="1.025" />
		 <modifier type="SPEED" value="41.0" modifiedValue="0.8" />
		 <modifier type="SPEED" value="51.0" modifiedValue="1.1" />
		 <modifier type="SPEED" value="53.0" modifiedValue="0.9" />
		 <modifier type="SPEED" value="63.0" modifiedValue="1.1" />
Oder du schaust mal in den 1050 von Rush der müsste auch 63 km/h fahren.
Bei Rush kommt bei 53 kmh die letzte Schaltung und dreht dann hoch bis 63 kmh. Das geht mir persönlich zu schnell und klingt für mich auch nicht ganz so gut. Ich wollte bei 58 kmh noch ne Schaltung drinne haben, klappt aber bisher nicht. Muss ich das dann in jedem "Codeblock mit Speed" ändern ? Weil ich hab hier insgesamt 3 Blöcke. Einen für den Load, Run und Transmission Sound. Oder muss man das nur im "Gearbox-Transmission-Block" hinzufügen ?
Gruß :hi:
FL

Shino
Posts: 21
Joined: Sat Dec 30, 2017 10:06 pm

Re: Sound enttäuschend

Post by Shino » Mon Dec 31, 2018 11:52 am

Du muss jeden Block ändern, da die Sounds ja in einander greifen. Aber es macht schon Sinn das die Gänge zum Ende hin länger werden, zumindest ist es realistisch. (ich weis ist Geschmackssache)

Post Reply