Sound enttäuschend

Das Forum für Fragen und Diskussionen rund um den Landwirtschafts-Simulator. Alle Themen rund ums Spiel gehören hier hinein. Im Unterforum "Anleitungen & Tipps" findet ihr außerdem nützliche Hilfen für euer Spiel.
User avatar
Wupperbengel
Posts: 13
Joined: Tue Nov 20, 2018 4:27 pm

Re: Sound enttäuschend

Post by Wupperbengel » Fri Nov 23, 2018 1:44 pm

Jeder hat ja so seine eigenen Dinge, die einen stören. Bei mir ist es nicht unbedingt der Sound, da mein Ton immer fast aus oder ganz leise ist. Ich kann ja schließlich sonst die Videos nicht verstehen, die ich mir beim Spielen ansehe :-) Ich kann aber auch verstehen, wenn andere Spieler gerade auf Grafik und Ton großen Wert legen. Mir persönlich würde es schon reichen, wenn man unter die Symbole der Pflanzen mal eine Bezeichnung darunterschreiben würde.Wie aber bereits jemand schrieb, das Spiel ist gerade erst 2 Tage draußen. Bis jetzt lohnt der umstieg von LS17 auf LS19 meiner Meinung nach auf keinen Fall. Ich hätte eine Reihe von Änderungen, die ich als Produktmanager sofort einfordern würde, aber Giants hat ja seinen eigenen Produktmanager :-)

jehnde
Posts: 33
Joined: Sun Nov 07, 2010 4:52 pm
Location: Büsingen am Hochrhein

Re: Sound enttäuschend

Post by jehnde » Fri Nov 23, 2018 2:01 pm

Der Sound ist eine Katastrophe. Aber das habe ich schon mal erwähnt. Für mich ist der Sound und die Modellauswahl mit am wichtigsten.
Aber naja, auf welchem hohen Niveau der LS 17 bisher war , merkt man erst wenn der LS 19 zum Vergleich herhält.
Der LS 19 hat schon ziemlich coole Features, aber kaufen werde ich ihn mir nicht. Der 17er soll halt unbedingt weiter durch Mods bereichert werden.

anthu
Posts: 2347
Joined: Thu Nov 06, 2014 8:03 am

Re: Sound enttäuschend

Post by anthu » Fri Nov 23, 2018 3:02 pm

danke erstmal,
habe die soundTemplates.xml in zeile 426 geändert:

Code: Select all

    <template name="DEFAULT_MOTOR" innerRadius="40.0" outerRadius="160.0" >
    <!-- <template name="DEFAULT_MOTOR" innerRadius="10.0" outerRadius="80.0" >	geändert anthu -->
d.h. inner radius von 10 auf 40 und outer radius von 80 auf 160
zumindest ahb ich jetzt sound aus der distanz

lg
andreas

pitchblacksun
Posts: 42
Joined: Thu Nov 22, 2018 11:18 am

Re: Sound enttäuschend

Post by pitchblacksun » Fri Nov 23, 2018 3:16 pm

Mein Problem ist das es entweder alles zu laut oder zu leise ist. Die Mischung ist nicht stimmig

LudmillaPower
Posts: 40
Joined: Tue Apr 16, 2013 3:51 pm

Re: Sound enttäuschend

Post by LudmillaPower » Fri Nov 23, 2018 5:29 pm

LudmullPower meldet sich zurück....

Ich habe versucht den 1455xl von 19er auf meine Sounds Für den 17 er ab zu gleichen .
Das Ergebnis ich habe es hinbekommen Pitch Werte genauso wie VolumenMin und VolumenMax ich die Sound Datei des 1455xl einzubinden.
So nun das Große Problem, es gibt da diese Gearbox Sinnloser weisse die ja Stufenloßes Getriebe Simulieren soll . Diese Getriebe Simulation macht echt alles futsch...
Der Traktor Sound braucht deswegen so lange, weil dieses Getriebe Stufenlos Simuliert ...Egal ob der Traktor so was hat oder nicht jeder hat jetzt diesen Murks drin.
Das ist wieder wie damals in 15er wo es schon schwierig war den Ton auf PitchMax zu bringen .
Klarer Rückschritt , Aber der 15 war trotzt dieses Getriebe akustisch besser und Sound Modding freundlicher.
Übrigens ich habe den 19er auf mehreren Sound Systemen getestet und er hört sich überall beschreiben an.
MfG LudmillaPower Ps sorry das ich mich über den Sound so Aufrege aber meine Ohren Sind Besseres Gewöhnt .

SaveSpace93
Posts: 19
Joined: Thu Feb 02, 2017 1:36 pm

Re: Sound enttäuschend

Post by SaveSpace93 » Fri Nov 23, 2018 7:10 pm

warscheinlich müssen wir wieder auf das Gearbox addon warten, bin auch sehr mit soundbearbeitung beschäftigt, ich hab den vom Ursus C45 gemacht, aber die pitch werte kann man doch eh nicht mehr ändern oder? wenn ja wo?

User avatar
SmlehliW
Posts: 423
Joined: Wed Jan 18, 2012 3:15 pm
Location: Allgäu

Re: Sound enttäuschend

Post by SmlehliW » Fri Nov 23, 2018 8:49 pm

ich habe auch einige Einträge "INNER und OUTER radius" probiert" und habe jetzt die Einträge zu radius gelöscht: (Sicherungskopie der Datei bitte nicht vergessen!)

<!-- DEFAULT ENGINE SOUNDS -->
<template name="DEFAULT_MOTOR" >
<volume indoor="0.65" outdoor="1.4" />


- Ergebnis: KEINE Verringerrung der Lautstärke beim Wegzoomen

:hi:
Ich bin froh, wenn es regnet. Wenn ich nicht froh bin, regnet es trotzdem ... (Karl Valentin)

http://lsinfos.de/respect/LogoRespectFo ... s100px.jpg

User avatar
FarmerJOE
Posts: 1071
Joined: Tue Apr 08, 2008 5:05 pm
Location: Günzburg

Re: Sound enttäuschend

Post by FarmerJOE » Fri Nov 23, 2018 11:21 pm

SmlehliW wrote:
Fri Nov 23, 2018 8:49 pm
ich habe auch einige Einträge "INNER und OUTER radius" probiert" und habe jetzt die Einträge zu radius gelöscht: (Sicherungskopie der Datei bitte nicht vergessen!)

<!-- DEFAULT ENGINE SOUNDS -->
<template name="DEFAULT_MOTOR" >
<volume indoor="0.65" outdoor="1.4" />


- Ergebnis: KEINE Verringerrung der Lautstärke beim Wegzoomen

:hi:
Wo genau finde ich das? Muss das für jede Maschine einzeln gelöscht werden oder ist das nur eine Datei, wo für alle Fahrzeuge gilt? Ist das dann auch MP-tauglich?
Ich denke, bis das gefixt wird, wäre das eine gute alternative Lösung :hi:

User avatar
PeterAH
Posts: 90
Joined: Mon Dec 25, 2017 5:41 pm

Re: Sound enttäuschend

Post by PeterAH » Sat Nov 24, 2018 12:15 pm

SmlehliW wrote:
Fri Nov 23, 2018 8:49 pm
ich habe auch einige Einträge "INNER und OUTER radius" probiert" und habe jetzt die Einträge zu radius gelöscht: (Sicherungskopie der Datei bitte nicht vergessen!)

<!-- DEFAULT ENGINE SOUNDS -->
<template name="DEFAULT_MOTOR" >
<volume indoor="0.65" outdoor="1.4" />


- Ergebnis: KEINE Verringerrung der Lautstärke beim Wegzoomen

:hi:
Hast Du mal ausprobiert, wie weit Du den Helfer hörst, wenn Du die Einträge löscht? Schlimmstenfalls hörst Du den Helfer über die ganze Map. Das wird ein ganz schönes durcheinander. Ich würde die Einträge lieber anpassen.

jehnde
Posts: 33
Joined: Sun Nov 07, 2010 4:52 pm
Location: Büsingen am Hochrhein

Re: Sound enttäuschend

Post by jehnde » Sat Nov 24, 2018 2:32 pm

Lord Nighthawk wrote:
Wed Nov 21, 2018 8:49 pm
Sevorane hat auch diverse LS gebraucht bis das so gut klang wie am Ende, wir sollten den neuen also nicht sofort verteufeln, es wäre lediglich mal schön endlich was von Giants zu hören ob da jetzt noch nachträglich was optimiert wird oder nicht.
Er hat vor allen Dingen immer wieder erklärt, dass man beim ls tricksen muss, da das Stufenlose Getriebe Konzept für den spiele sound der killer ist.
Er war auf vorletzten Farmcon und beantwortete persönliche Fragen

MOH-DominatorX
Posts: 7
Joined: Sat Nov 24, 2018 4:44 pm

Re: Sound enttäuschend

Post by MOH-DominatorX » Sat Nov 24, 2018 4:47 pm

Der LS19 kommt vom Sound her der Realität am nächsten. Ich finde der JD 8400 sowie die Fendts hören sich sehr gut und besser an als im 17er. Dank dem User "NanuK" besteht nun die Möglichkeit den Indoor Sound zu verstärken, was wirklich positives bewirkt. Den Sound im Außenbereich würde ich lassen wie er ist, evtl. ein wenig erhöhen...weil sonst gibt es ein schlimmes durcheinander und es hört sich nicht mehr gut oder realistisch an. Die Leute von Giants (Soundtechniker) haben sich schon was dabei Gedacht!

XaaD

Re: Sound enttäuschend

Post by XaaD » Sat Nov 24, 2018 5:00 pm

LudmillaPower wrote:
Wed Nov 21, 2018 3:59 pm
wie groß soll der patch sein aber beit ETS 2 (SCS Software) hat man auch per Ptach ein neues Sound System eingebaut warum sollte das hier nicht auch so sein …. hoffen wir das beste sonnst sage ich nur LS 19 bybyby und hallo 17er . sc**** auf Grafik wen die Musik nicht stimmt MFG LudmillaPower Sound Modder aus den LS
Sorry aber selbst die Grafig finde ich besser im 17ner bin auch schon wieder umgestiegen.
Image
Image
Image

huddl
Posts: 14
Joined: Tue Nov 20, 2018 10:58 am
Location: SH

Re: Sound enttäuschend

Post by huddl » Sat Nov 24, 2018 5:10 pm

Jo. Bin auch wieder zurück zum LS17 gewechselt. Ich hoffe auf besseren Sound in einer der nächsten Updates. Ohne DriveControl ist das Fahren mit Pedale und Lenkrad ebenfalls Mist.

Und ich spiele zudem auch lieber auf richtigen Bauernhöfen wie in Sibbershusum, Westerrade, Baltic Sea oder „Meine Heimat“.

User avatar
FarmerJOE
Posts: 1071
Joined: Tue Apr 08, 2008 5:05 pm
Location: Günzburg

Re: Sound enttäuschend

Post by FarmerJOE » Sat Nov 24, 2018 6:13 pm

MOH-DominatorX wrote:
Sat Nov 24, 2018 4:47 pm
Der LS19 kommt vom Sound her der Realität am nächsten. Ich finde der JD 8400 sowie die Fendts hören sich sehr gut und besser an als im 17er. Dank dem User "NanuK" besteht nun die Möglichkeit den Indoor Sound zu verstärken, was wirklich positives bewirkt. Den Sound im Außenbereich würde ich lassen wie er ist, evtl. ein wenig erhöhen...weil sonst gibt es ein schlimmes durcheinander und es hört sich nicht mehr gut oder realistisch an. Die Leute von Giants (Soundtechniker) haben sich schon was dabei Gedacht!
Wenn du den Sound im Stand meinst, der ist ja noch ok. Aber sobald man fährt, hat das nicht mehr viel mit einem Schleppersound zu tun :sadnew:
Nicht umsonst ist hier so gut wie jeder enttäuscht

scavenger
Posts: 797
Joined: Sun Oct 23, 2016 6:36 pm
Location: Kölle

Re: Sound enttäuschend

Post by scavenger » Sat Nov 24, 2018 6:23 pm

jehnde wrote:
Fri Nov 23, 2018 2:01 pm
Der Sound ist eine Katastrophe. Aber das habe ich schon mal erwähnt. Für mich ist der Sound und die Modellauswahl mit am wichtigsten.
Aber naja, auf welchem hohen Niveau der LS 17 bisher war , merkt man erst wenn der LS 19 zum Vergleich herhält.
Da schließe ich mich bedingungslos an! Eine große Enttäuschung der Sound, und grade auf den habe ich mich so gefreut.
Sobald ich raus-zoome, höre ich kaum noch was, und die geliebte Cockpit Sicht blockt alles ab.
Da muss was reguliert werden.
Tipps, Neuerungen, Wissenswertes für LS19 findest du hier:
viewtopic.php?f=885&t=96787

Danke für 150.000 (!) Zugriffe im Sammelthread

Post Reply