Sound enttäuschend

Das Forum für Fragen und Diskussionen rund um den Landwirtschafts-Simulator. Alle Themen rund ums Spiel gehören hier hinein. Im Unterforum "Anleitungen & Tipps" findet ihr außerdem nützliche Hilfen für euer Spiel.
User avatar
Franken-Landwirt
Posts: 129
Joined: Wed Jun 15, 2016 8:48 pm

Re: Sound enttäuschend

Post by Franken-Landwirt » Mon Nov 26, 2018 1:07 pm

LudmillaPower wrote:
Wed Nov 21, 2018 3:05 pm
Ich Als Sound Modder bin nicht nur enttäuscht von den Ingame sounds, sondern auch von Sound script der wie ich feststellen musste nicht wie damals in 17er je Traktor einen eigenen Sound script hatte sondern, es sind jetzt auf die ganz billige Tour " ja muss ich schon sagen "
die Sounds in einer einzigen XML von allen Traktoren vor definiert ( wie bei den billigen Farm sims wo sich jeder Traktor gleich anhört)!Für mich als Sound Modder ein schwarzes Tuch ( ich kann nicht mehr wie in 17er die Geschwindigkeit , Lautstärke , Beschleunigung, usw ändern)
Das heißt für mich, da bleib ich bei meinen alten 17er lieber wo der Sound noch Dynamik hat , und wo es noch an die Akustik gedacht wurde und nicht ans Geld!!!! MFG LudmillaPower Sound Modder aus den LS


PS : So muss sich das anhören Giants Software : [youtube]Ich Als Sound Modder bin nicht nur enttäuscht von den Ingame sounds, sondern auch von Sound script der wie ich feststellen musste nicht wie damals in 17er je Traktor einen eigenen Sound script hatte sondern, es sind jetzt auf die ganz billige Tour " ja muss ich schon sagen "
die Sounds in einer einzigen XML von allen Traktoren vor definiert ( wie bei den billigen Farm sims wo sich jeder Traktor gleich anhört)!Für mich als Sound Modder ein schwarzes Tuch ( ich kann nicht mehr wie in 17er die Geschwindigkeit , Lautstärke , Beschleunigung, usw ändern)
Das heißt für mich, da bleib ich bei meinen alten 17er lieber wo der Sound noch Dynamik hat , und wo es noch an die Akustik gedacht wurde und nicht ans Geld!!!! MFG LudmillaPower Sound Modder aus den LS


PS : So muss sich das anhören Giants Software : https://www.youtube.com/watch?v=1cpcEpbrzXA
Bin da ganz Deiner Meinung ! Hab Deine Sounds auch immer genutzt.
Die jetzigen hören sich irgendwie, weiß nicht wie ich es beschreiben soll, zu lasch an. Das anlassen der Geräte und das Standgas hören sich ja noch gut an, aber der Rest hört sich alles gleich an. Egal mit welcher Geschwindigkeit man fährt, man hat immer das selbe Motorengeräusch. Da gibts keine Abstufungen bei den Geschwindigkeiten. Egal ob man mit 20 oder 55 fährt, man hat beim Gas geben immer den "Vollgas-Sound". Finde ich schade :(

Wäre schön, wenn Du Deine Erfahrung mit Giants teilen könntest, sofern Giants gewillt ist :smileynew:

Gruß
Gruß

FL

dominiczeth
Posts: 169
Joined: Fri Oct 31, 2014 7:40 pm

Re: Sound enttäuschend

Post by dominiczeth » Mon Nov 26, 2018 5:02 pm

Hallo Leute, ich hab mal beim Sound eine Kleinigkeit getestet und ich finde es hört sich besser an: Ich habe die Transmission Sounds deutlich leiser gestellt. Ich hab die alle mal um 20db reduziert und et Voila, nun klingt ein 900er Vario viel mehr nach 900er Vario. Ich fande halt die Getriebe Sounds viel zu laut, die haben den Motorsound überspielt. Leider weiß ich nicht ob ich die Dateien hier teilen kann, sind schließlich die Originalen Gamefiles...

monteur1
Posts: 63
Joined: Mon Feb 05, 2018 10:44 pm

Re: Sound enttäuschend

Post by monteur1 » Mon Nov 26, 2018 5:12 pm

Du kannst ja verraten, welche Datei du in welcher Zeile auf welchen Wert geändert hast.

dominiczeth
Posts: 169
Joined: Fri Oct 31, 2014 7:40 pm

Re: Sound enttäuschend

Post by dominiczeth » Mon Nov 26, 2018 5:17 pm

Ich habe alle Dateien aus: data/sounds/vehicles/transmission geändert. Man benötigt lediglich ein Tool wie Audacity um die ogg files zu verändern.

Was sagt ihr dazu? Sorry für die schlechte Qualität, hatte Probleme mit dem Schnittprogramm... :/



Das ist bloß der Sound aus dem 17er in den 19er integriert. Man hört allerdings nach dem Motorstart einen harten Übergang. War bloß ein Versuch.

scavenger
Posts: 794
Joined: Sun Oct 23, 2016 6:36 pm
Location: Kölle

Re: Sound enttäuschend

Post by scavenger » Mon Nov 26, 2018 5:54 pm

NorthernStar wrote:
Mon Nov 26, 2018 12:45 pm
scavenger wrote:
Sat Nov 24, 2018 7:33 pm
Darum gehts nicht.....

Die Soundaufnahme ist in Ordnung, es geht um die Lautstärke, Regulierung, Mischung, Adaption bei der Cockpit Sicht und vor allem wenn man zoomt und man sieht ja an den Werten, dass in der Außenansicht was nicht stimmt.

Beschweren sich ja viele zur zeit.....
Ich glaube das ist der Punkt.

Die Sounds "faden" einfach zu stark aus wenn man weg zoomt. Und im Cockpit ist es ganz grauslig. Das mag mit dem adaptierten db-Wert evtl. passen, man muss aber bedenken dass das ein Spiel ist wo man evtl. etwas mehr Dampf in die Akustik packen muss um die fehlende Vibration der Maschine immersionstechnisch zu ersetzen.
Jep so ist das. Ich will garnicht den Sound schlecht machen, aber da ist einfach was falsch geregelt. Kann man doch sicher fix fixen *g*
Sowie auch die Außen-Kamera, die ist zu tief. Aber ist wieder anderes Thema.
Tipps, Neuerungen, Wissenswertes für LS19 findest du hier:
viewtopic.php?f=885&t=96787

Danke für 150.000 (!) Zugriffe im Sammelthread

JonasseiPapa
Posts: 7
Joined: Sat Mar 05, 2016 11:48 am

Re: Sound enttäuschend

Post by JonasseiPapa » Tue Nov 27, 2018 4:33 pm

Ich hab noch nicht jeden Traktor im LS19 ausprobiert, aber mal in einem Multiplayerspiel mitgespielt und da klang bei allen Traktoren die da waren die Hupe sehr dünn und gleich - egal welche Marke und Traktorgröße. Wenn ich mich recht entsinne war das im LS17 anders und besser.
Da hatten auf jeden Fall die größeren und stärkeren Traktoren eine dunklere, kräftigere Hupe!
Giants: bitte korrigieren!

NanuK
Posts: 350
Joined: Mon Nov 28, 2016 8:43 pm

Re: Sound enttäuschend

Post by NanuK » Tue Nov 27, 2018 5:27 pm

dominiczeth wrote:
Mon Nov 26, 2018 5:17 pm
Ich habe alle Dateien aus: data/sounds/vehicles/transmission geändert. Man benötigt lediglich ein Tool wie Audacity um die ogg files zu verändern.

Was sagt ihr dazu? Sorry für die schlechte Qualität, hatte Probleme mit dem Schnittprogramm... :/



Das ist bloß der Sound aus dem 17er in den 19er integriert. Man hört allerdings nach dem Motorstart einen harten Übergang. War bloß ein Versuch.
Würde das gern testen denn nur mit Video kann ich mir kein Urteil erlauben.
Würdest du uns teilhaben lassen?
Entweder hier hochladen, oder ne Erklärung was genau und wie geändert werden muss.
Das wäre toll.

Ich mein du schreibst das is bloß der Sound vom 17ér, das wäre für mich perfekt.
Denn mehr will ich nicht, wenn du es also geschafft hast den alten LS 17 Sound hinzubekommen, dann bitte zeig uns wie und ich bete dich an:)

dominiczeth
Posts: 169
Joined: Fri Oct 31, 2014 7:40 pm

Re: Sound enttäuschend

Post by dominiczeth » Tue Nov 27, 2018 5:34 pm

Naja war eher ein Experiment wie das läuft. Leider ist es nicht so einfach denn der 17er nutzt sehr kurze .wav Dateien während der 19er hochqualitative .ogg files nutzt. Aber vom Prinzip muss man nichts weiter machen als die Soundfiles aus dem 17er in ogg zu konvertieren und entsprechend der Files aus dem 19er zu benennen.
Wer sich also den Lieblingstraktor anpassen will kann das relativ schnell tun, alle Traktoren anzupassen ist aber eine ganz andere Nummer. Da fehlen auch viele passende Sounds.

Soundfiles liegen in "/Data/sounds/vehicles/Engine

In dem Fall vom Video habe ich die Datei "Load_300hp.wav" aus dem 17er in "fendt_9xx_load_loop.ogg" konvertiert und in den passenden Ordner geschoben (fendt_9xx).

Das ist natürlich kein Mod in dem Sinne da es an den originalen Files gepfuscht ist und ein Multiplayer Spiel unmöglich macht. Ich wollte nur mal sehen wie die neue Soundengine mit den alten Daten läuft.

Konvertieren geht einfach mit Audacity: Einfach starten, die .wav Datei reinziehen per Drag&Drop, dann unter "Datei" -> "Anders Speichern" -> "als OGG Exportieren"

User avatar
FarmerJOE
Posts: 958
Joined: Tue Apr 08, 2008 5:05 pm
Location: Günzburg

Re: Sound enttäuschend

Post by FarmerJOE » Tue Nov 27, 2018 5:37 pm

JonasseiPapa wrote:
Tue Nov 27, 2018 4:33 pm
Ich hab noch nicht jeden Traktor im LS19 ausprobiert, aber mal in einem Multiplayerspiel mitgespielt und da klang bei allen Traktoren die da waren die Hupe sehr dünn und gleich - egal welche Marke und Traktorgröße. Wenn ich mich recht entsinne war das im LS17 anders und besser.
Da hatten auf jeden Fall die größeren und stärkeren Traktoren eine dunklere, kräftigere Hupe!
Giants: bitte korrigieren!
Im Gegenteil! Im LS 17 klangen alle Hupen gleich! Im 19er gibt es zig verschiedene Hupentöne.
Das diese nicht mehr so tief sind ist auch realer. Moderne große Traktoren haben standardmäßig nur so hupen, wie im 19er. Das passt schon so

User avatar
PeterAH
Posts: 25
Joined: Mon Dec 25, 2017 5:41 pm

Re: Sound enttäuschend

Post by PeterAH » Tue Nov 27, 2018 9:22 pm

Falls in der XML als Dateiemdung ".wav" angegeben ist, dann "frisst" der LS19 auch WAV-Dateien.

Splash
Posts: 9
Joined: Tue Jun 30, 2015 12:22 am

Re: Sound enttäuschend

Post by Splash » Wed Nov 28, 2018 12:04 am

Nun der Sound ist ansich nicht verkehrt ....aber kommplett undynamisch ! Ich weis nicht wer sich so etwas ausdenkt.

Am besten merkt man es wenn man mit Gamepad spielt hier kann man bei leichter Betätigung bis ca. 25 kmh mit Standgas dahin tukern.Bei aktiven Zapfwellen Geräte sollte nur bei vollem GAS Volllast sein nicht wenn ich das Gerät einschalte...sorry aber das ist komplett bescheiden! Ich versteh beim besten Willen nicht warum man das Gas nicht als "GAS" einsetzt.
Man hat das Gefühl man würde an einem Gummiseil ziehen bis der Sound kommt...absolut NULL feedback ! Ein Drehzahlband exestiert quasi nicht.Evtl. sollten die Herren mal ein FORZA Motorsport in die Hand nehmen und sich hier einige Denkanstöße zu holen.

JD_Power[GER]
Posts: 37
Joined: Tue Jan 26, 2016 7:44 pm

Re: Sound enttäuschend

Post by JD_Power[GER] » Wed Nov 28, 2018 7:44 am

ich finde die sounds gut
Last edited by JD_Power[GER] on Wed Nov 28, 2018 8:45 pm, edited 2 times in total.

elmike
Posts: 1946
Joined: Sat Oct 30, 2010 9:57 pm

Re: Sound enttäuschend

Post by elmike » Wed Nov 28, 2018 9:37 am

Hallo,

laut Wikipedia haben sowohl der 511C wie auch der 515C beide den gleichen Motor... Der gleiche Sound geht also in Ordnung.

Elmike

elky
Posts: 405
Joined: Tue Oct 19, 2010 6:24 pm

Re: Sound enttäuschend

Post by elky » Wed Nov 28, 2018 9:58 am

Richtig nur der 509er und 510er sind ein 4 Zylinder.

Sepple
Posts: 96
Joined: Fri Dec 03, 2010 3:10 pm
Contact:

Re: Sound enttäuschend

Post by Sepple » Wed Nov 28, 2018 11:14 am

Patrick1990 wrote:
Sun Nov 25, 2018 11:54 am
habt ihr den dayonepatch schon installiert?
es musste parallel zum LS19 noch eine c64 edition programmiert werden. Da hat man für guten sound keine zeit mehr gehabt
Dann ist der "Fehler" mit dem Sound aber auch klar nachvollziehbar.
Da sind die Sound-Settings vom C64 in die PC-Version gerutscht...

Post Reply