[LS19] Minibrunn 2.4.1.0 Support- und Diskussionsthread

Das Forum für Fragen und Diskussionen rund um den Landwirtschafts-Simulator. Alle Themen rund ums Spiel gehören hier hinein. Im Unterforum "Anleitungen & Tipps" findet ihr außerdem nützliche Hilfen für euer Spiel.
User avatar
TopAce888
Posts: 11848
Joined: Tue May 15, 2018 6:29 pm

Re: [LS19] Minibrunn 2.1.1 Support- und Diskussionsthread

Post by TopAce888 » Mon Nov 11, 2019 1:17 pm

Update der Bugliste:

Code: Select all

Bugs und Updates (Stand 2019-11-11):
- [BEHOBEN] falsche Straßenmarkierung gefixt
- [BEHOBEN] Position der Wasserpflanzen im Teich gefixt
- [BEHOBEN] schwebende Objekte beim Maschinenhändler gefixt
- [BEHOBEN] Zuckerrohr am Hof entfernt (nur bei neuem Spielstand aktiv, ansonsten einfach Landschaftbau übermalen).

- [HINZUGEFÜGT] neuen Ballon hinzugefügt

- [GEMELDET] Lexion mit Claas Maisgebiss lässt stellenweise Mais stehen
- [GEMELDET] Probleme am See mit der Wassertextur (PS4)
- [GEMELDET] Kameraprobleme beim Aussteigen aus einem Fahrzeug (PS4)

jemand
Posts: 89
Joined: Sun Dec 18, 2016 10:48 am
Location: Stuttgart

Re: [LS19] Minibrunn 2.1.1 Support- und Diskussionsthread

Post by jemand » Wed Nov 13, 2019 2:11 pm

Das Problem habe ich auf anderen Maps mit dem Claas Drescher auch in seltenen Fällen. Lösung: 1x abtanken und er drischt normal weiter. Mein Verdacht war das da irgendwie eine andere Fruchtsorte in die Quere kommt, nachdem der Korntank geleert ist klappt alles wieder.
Weißt du nicht weiter? Dann sieh im Hilfsabschnitt im Pausenmenü nach.

User avatar
TopAce888
Posts: 11848
Joined: Tue May 15, 2018 6:29 pm

Re: [LS19] Minibrunn 2.1.1 Support- und Diskussionsthread

Post by TopAce888 » Wed Nov 13, 2019 2:49 pm

Eine andere Frucht würde die Art und Weise wie der Helfer an der Stelle weiter fährt erklären. Aber es ist definitiv keine andere Frucht an der Stelle, da ich beim Test das Feld mit "Easy Development Controls" bestellt habe und mit dem Fendt hat es ja problemlos geklappt. Aber das mit dem Abtanken werde ich mal ausprobieren, vielleicht bringt mich das ja auf die richtige Spur. Aber wenn du sagst, dass du das auch auf anderen Maps mit dem Claas Drescher hast, dann wird es wohl nicht direkt an Minibrunn liegen.

User avatar
JoeAldez
Posts: 333
Joined: Thu Dec 25, 2014 12:55 pm

Re: [LS19] Minibrunn 2.1.1 Support- und Diskussionsthread

Post by JoeAldez » Wed Nov 20, 2019 2:29 pm

Hi TopAce888 :hi:
Ich habe folgenden Fehler entdeckt, ist vermutlich schon lange da, aber ich wollte dem auf den Grund gehen...
Er macht zwar beim spielen keine Probleme, nur verwundert er mich:
2019-11-20 13:57 Error: Failed to open xml file 'E:/FarmingSimulator2019/mods/FS19_Minibrunn/maps/animatedObjects.xml'.
2019-11-20 13:57 Error: index 'lightSwitch' not found in AnimatedObject xml 'E:/FarmingSimulator2019/mods/FS19_Minibrunn/maps/animatedObjects.xml'!
2019-11-20 13:57 Error: Failed to open xml file 'E:/FarmingSimulator2019/mods/FS19_Minibrunn/maps/animatedObjects.xml'.
2019-11-20 13:57 Error: index 'lightSwitch2' not found in AnimatedObject xml 'E:/FarmingSimulator2019/mods/FS19_Minibrunn/maps/animatedObjects.xml'!
2019-11-20 13:57 Error: Failed to open xml file 'E:/FarmingSimulator2019/mods/FS19_Minibrunn/maps/animatedObjects.xml'.
2019-11-20 13:57 Error: index 'lightSwitch10' not found in AnimatedObject xml 'E:/FarmingSimulator2019/mods/FS19_Minibrunn/maps/animatedObjects.xml'!
2019-11-20 13:57 Error: Failed to open xml file 'E:/FarmingSimulator2019/mods/FS19_Minibrunn/maps/animatedObjects.xml'.
2019-11-20 13:57 Error: index 'gate1' not found in AnimatedObject xml 'E:/FarmingSimulator2019/mods/FS19_Minibrunn/maps/animatedObjects.xml'!
2019-11-20 13:57 Error: Failed to open xml file 'E:/FarmingSimulator2019/mods/FS19_Minibrunn/maps/animatedObjects.xml'.
2019-11-20 13:57 Error: index 'gate9' not found in AnimatedObject xml 'E:/FarmingSimulator2019/mods/FS19_Minibrunn/maps/animatedObjects.xml'!
2019-11-20 13:57 Error: Failed to open xml file 'E:/FarmingSimulator2019/mods/FS19_Minibrunn/maps/animatedObjects.xml'.
2019-11-20 13:57 Error: index 'gate10' not found in AnimatedObject xml 'E:/FarmingSimulator2019/mods/FS19_Minibrunn/maps/animatedObjects.xml'!
2019-11-20 13:57 Error: Failed to open xml file 'E:/FarmingSimulator2019/mods/FS19_Minibrunn/maps/animatedObjects.xml'.
2019-11-20 13:57 Error: index 'gate11' not found in AnimatedObject xml 'E:/FarmingSimulator2019/mods/FS19_Minibrunn/maps/animatedObjects.xml'!
2019-11-20 13:57 Error: Failed to open xml file 'E:/FarmingSimulator2019/mods/FS19_Minibrunn/maps/animatedObjects.xml'.
2019-11-20 13:57 Error: index 'gate12' not found in AnimatedObject xml 'E:/FarmingSimulator2019/mods/FS19_Minibrunn/maps/animatedObjects.xml'!
2019-11-20 13:57 Error: Failed to open xml file 'E:/FarmingSimulator2019/mods/FS19_Minibrunn/maps/animatedObjects.xml'.
2019-11-20 13:57 Error: index 'gate13' not found in AnimatedObject xml 'E:/FarmingSimulator2019/mods/FS19_Minibrunn/maps/animatedObjects.xml'!
2019-11-20 13:57 Error: Failed to open xml file 'E:/FarmingSimulator2019/mods/FS19_Minibrunn/maps/animatedObjects.xml'.
2019-11-20 13:57 Error: index 'gate14' not found in AnimatedObject xml 'E:/FarmingSimulator2019/mods/FS19_Minibrunn/maps/animatedObjects.xml'!
2019-11-20 13:57 Error: Failed to open xml file 'E:/FarmingSimulator2019/mods/FS19_Minibrunn/maps/animatedObjects.xml'.
2019-11-20 13:57 Error: index 'gate15' not found in AnimatedObject xml 'E:/FarmingSimulator2019/mods/FS19_Minibrunn/maps/animatedObjects.xml'!
2019-11-20 13:57 Error: Failed to open xml file 'E:/FarmingSimulator2019/mods/FS19_Minibrunn/maps/animatedObjects.xml'.
2019-11-20 13:57 Error: index 'gate16' not found in AnimatedObject xml 'E:/FarmingSimulator2019/mods/FS19_Minibrunn/maps/animatedObjects.xml'!
2019-11-20 13:57 Error: Failed to open xml file 'E:/FarmingSimulator2019/mods/FS19_Minibrunn/maps/animatedObjects.xml'.
2019-11-20 13:57 Error: index 'gate17' not found in AnimatedObject xml 'E:/FarmingSimulator2019/mods/FS19_Minibrunn/maps/animatedObjects.xml'!
2019-11-20 13:57 Error: Failed to open xml file 'E:/FarmingSimulator2019/mods/FS19_Minibrunn/maps/animatedObjects.xml'.
2019-11-20 13:57 Error: index 'gate18' not found in AnimatedObject xml 'E:/FarmingSimulator2019/mods/FS19_Minibrunn/maps/animatedObjects.xml'!
2019-11-20 13:57 Error: Failed to open xml file 'E:/FarmingSimulator2019/mods/FS19_Minibrunn/maps/animatedObjects.xml'.
2019-11-20 13:57 Error: index 'gate19' not found in AnimatedObject xml 'E:/FarmingSimulator2019/mods/FS19_Minibrunn/maps/animatedObjects.xml'!
2019-11-20 13:57 Error: Failed to open xml file 'E:/FarmingSimulator2019/mods/FS19_Minibrunn/maps/animatedObjects.xml'.
2019-11-20 13:57 Error: index 'gate22' not found in AnimatedObject xml 'E:/FarmingSimulator2019/mods/FS19_Minibrunn/maps/animatedObjects.xml'!
2019-11-20 13:57 Error: Failed to open xml file 'E:/FarmingSimulator2019/mods/FS19_Minibrunn/maps/xml/animatedObjects.xml'.
2019-11-20 13:57 Error: index 'HOF_Gemeinde_STALL_DOOR_1' not found in AnimatedObject xml 'E:/FarmingSimulator2019/mods/FS19_Minibrunn/maps/xml/animatedObjects.xml'!
2019-11-20 13:57 Error: Failed to open xml file 'E:/FarmingSimulator2019/mods/FS19_Minibrunn/maps/xml/animatedObjects.xml'.
2019-11-20 13:57 Error: index 'HOF_Gemeinde_STALL_DOOR_2' not found in AnimatedObject xml 'E:/FarmingSimulator2019/mods/FS19_Minibrunn/maps/xml/animatedObjects.xml'!
2019-11-20 13:57 Error: Failed to open xml file 'E:/FarmingSimulator2019/mods/FS19_Minibrunn/maps/xml/animatedObjects.xml'.
2019-11-20 13:57 Error: index 'HOF_3_STALL_DOOR_7' not found in AnimatedObject xml 'E:/FarmingSimulator2019/mods/FS19_Minibrunn/maps/xml/animatedObjects.xml'!
2019-11-20 13:57 Error: Failed to open xml file 'E:/FarmingSimulator2019/mods/FS19_Minibrunn/maps/xml/animatedObjects.xml'.
2019-11-20 13:57 Error: index 'HOF_3_STALL_DOOR_8' not found in AnimatedObject xml 'E:/FarmingSimulator2019/mods/FS19_Minibrunn/maps/xml/animatedObjects.xml'!
Ich habe also mal die Map entpackt und festgestellt, es gibt keine "animatedObjects.xml", aber eine "animatedMapObjects.xml"

Als nächstes habe ich die mapDE.i3d mit Notepad++ geöffnet und nach beiden Einträgen gesucht:
<UserAttribute nodeId="23413">
<Attribute name="index" type="string" value="lightSwitch"/>
<Attribute name="onCreate" type="scriptCallback" value="AnimatedMapObject.onCreate"/>
<Attribute name="xmlFilename" type="string" value="maps/animatedObjects.xml"/>
</UserAttribute>
<UserAttribute nodeId="23439">
<Attribute name="index" type="string" value="lightSwitch2"/>
<Attribute name="onCreate" type="scriptCallback" value="AnimatedMapObject.onCreate"/>
<Attribute name="xmlFilename" type="string" value="maps/animatedObjects.xml"/>
</UserAttribute>
<UserAttribute nodeId="23449">
<Attribute name="index" type="string" value="lightSwitch10"/>
<Attribute name="onCreate" type="scriptCallback" value="AnimatedMapObject.onCreate"/>
<Attribute name="xmlFilename" type="string" value="maps/animatedObjects.xml"/>
</UserAttribute>
<UserAttribute nodeId="13695">
<Attribute name="index" type="string" value="slidingGateBGA01"/>
<Attribute name="onCreate" type="scriptCallback" value="AnimatedMapObject.onCreate"/>
<Attribute name="xmlFilename" type="string" value="maps/animatedMapObjects.xml"/>
</UserAttribute>
<UserAttribute nodeId="13702">
<Attribute name="index" type="string" value="switchableMarkBGA"/>
<Attribute name="onCreate" type="scriptCallback" value="AnimatedMapObject.onCreate"/>
<Attribute name="xmlFilename" type="string" value="maps/animatedMapObjects.xml"/>
</UserAttribute>
<UserAttribute nodeId="13710">
<Attribute name="index" type="string" value="slidingGateVehicleDealer"/>
<Attribute name="onCreate" type="scriptCallback" value="AnimatedMapObject.onCreate"/>
<Attribute name="xmlFilename" type="string" value="maps/animatedMapObjects.xml"/>
</UserAttribute>
<UserAttribute nodeId="13718">
<Attribute name="index" type="string" value="slidingGateMill01"/>
<Attribute name="onCreate" type="scriptCallback" value="AnimatedMapObject.onCreate"/>
<Attribute name="xmlFilename" type="string" value="maps/animatedMapObjects.xml"/>
</UserAttribute>
Was kann ich tun, um den Fehler weg zu bekommen :confusednew: ?

In der mapDE.i3d mit notepad++ die "animatedObjects.xml" in "animatedMapObjects.xml" umbenennen ?

Oder brauche ich beide und es fehlt im Ordner die "animatedObjects.xml" ?

LG
Joe

P.S. Es ist die: 2.1.1.0 Beta 2, die Log ist im Anhang komplett, dachte es ist einfacher und schneller die betreffenden Zeilen im Spoiler schon mal rein zu machen :wink3: Ach ja, ich weiß, viele Mods im Ordner, aber nur eine Map, nämlich deine :mrgreen: und der LS19 löppt :lol:
Ich möchte aber so wenig wie möglich Fehler haben und darum, gucke ich ab und an mal nach welchen...
Attachments
log.txt
(323.76 KiB) Downloaded 10 times

User avatar
TopAce888
Posts: 11848
Joined: Tue May 15, 2018 6:29 pm

Re: [LS19] Minibrunn 2.1.1 Support- und Diskussionsthread

Post by TopAce888 » Wed Nov 20, 2019 3:22 pm

Also, da kann ich mich jetzt mit völlig sicherem Halt ganz weit aus dem Fenster lehnen und sagen, dass das nichts mit Minibrunn zu tun hat. :biggrin2: Besagte Indizes aus dem ersten Spoiler gibt es gar nicht in Minibrunn. Sagtest du nicht mal, dass du die Karte im GE erweitert hast (war noch zu Zeiten der V2 Betas)? Daher gehe ich davon aus, dass du dir ein oder mehrere Gebäude verbaut hast, dass auf eine nicht vorhandene animatedObjects.xml verweist.

Such doch mal nach den Indizes aus der Fehlermeldung in der mapDE.i3d, dann suchst du nach der nodeID zu den zugehörigen Treffern, damit landest du in der TG des Objekts, welches auf die animatedObjects.xml verweist. Entweder du entfernst du dann im GE das Objekt oder aber du löschst in den User-Attributen die Einträge mit index, onCreate und xmlFilename.

Edit:
Die Tore und Lichtschalter der Gebäude müssten aber eigentlich ohne Funktion sein. Also entweder sind sie das tatsächlich oder die Tore und Lichtschalter werden als platzierbares Objekt samt animatedObjects-Konfiguration geladen. :hmm:

User avatar
JoeAldez
Posts: 333
Joined: Thu Dec 25, 2014 12:55 pm

Re: [LS19] Minibrunn 2.1.1 Support- und Diskussionsthread

Post by JoeAldez » Wed Nov 20, 2019 4:18 pm

TopAce888 wrote:
Wed Nov 20, 2019 3:22 pm
Also, da kann ich mich jetzt mit völlig sicherem Halt ganz weit aus dem Fenster lehnen und sagen, dass das nichts mit Minibrunn zu tun hat. :biggrin2: Besagte Indizes aus dem ersten Spoiler gibt es gar nicht in Minibrunn. Sagtest du nicht mal, dass du die Karte im GE erweitert hast (war noch zu Zeiten der V2 Betas)? Daher gehe ich davon aus, dass du dir ein oder mehrere Gebäude verbaut hast, dass auf eine nicht vorhandene animatedObjects.xml verweist.

Such doch mal nach den Indizes aus der Fehlermeldung in der mapDE.i3d, dann suchst du nach der nodeID zu den zugehörigen Treffern, damit landest du in der TG des Objekts, welches auf die animatedObjects.xml verweist. Entweder du entfernst du dann im GE das Objekt oder aber du löschst in den User-Attributen die Einträge mit index, onCreate und xmlFilename.

Edit:
Die Tore und Lichtschalter der Gebäude müssten aber eigentlich ohne Funktion sein. Also entweder sind sie das tatsächlich oder die Tore und Lichtschalter werden als platzierbares Objekt samt animatedObjects-Konfiguration geladen. :hmm:
Du hast recht, liegt an meinem GE-Umbau - aber dein Tipp mit dem löschen der User-Attributen war hilfreich :wink3:

Dankeschön *thumbsup*


anthu
Posts: 3619
Joined: Thu Nov 06, 2014 8:03 am

Re: [LS19] Minibrunn 2.1.1 Support- und Diskussionsthread

Post by anthu » Wed Dec 04, 2019 3:29 pm

Hallo TopAce
habe im GE den ShopTrigger verschoben
Image

im Spiel in der Map ist das Shop icon jedoch immer noch dort, wo es vorher war:
Image

wie bekomme ich es hin, das das icon in der pda map auch verschoben wird?
lg
andreas

EDIT:
manchmal bin ich einfach blind.
in der mapDE.xml ist der hotspot "Shop"
lg
andreas

User avatar
TopAce888
Posts: 11848
Joined: Tue May 15, 2018 6:29 pm

Re: [LS19] Minibrunn 2.1.1 Support- und Diskussionsthread

Post by TopAce888 » Wed Dec 11, 2019 11:31 am

Dort ist der Trigger eigentlich viel besser aufgehoben. Nutz den Trigger überhaupt irgendjemand (,also generell im Spiel und nicht nur in Minibrunn)?

User avatar
farmerfivetom
Posts: 132
Joined: Sun Nov 29, 2009 1:32 pm
Location: Bayern, Münchner Hinterland

Re: [LS19] Minibrunn 2.1.1 Support- und Diskussionsthread

Post by farmerfivetom » Wed Dec 11, 2019 11:44 am

Ähm ja. Ich fahre immer zum Shop und kaufe mir dann Fahrzeuge über den Shoptrigger. Kommt einfach irgendwie stilechter rüber finde ich.
:hi:

User avatar
Charcoaler81
Posts: 1592
Joined: Sun Nov 24, 2019 8:14 pm

Re: [LS19] Minibrunn 2.1.1 Support- und Diskussionsthread

Post by Charcoaler81 » Wed Dec 11, 2019 2:23 pm

TopAce888 wrote:
Wed Dec 11, 2019 11:31 am
Dort ist der Trigger eigentlich viel besser aufgehoben. Nutz den Trigger überhaupt irgendjemand (,also generell im Spiel und nicht nur in Minibrunn)?
Jein, mal so mal so. Wenn ich Geräte austausche ja, altes Gerät verticken, rüber latschen, shoppingtime :mrgreen:

Aber sag mal, ich hab das Problem dass auf Feld 15 das Wachstum ungleich ist, grad heute mit Kartoffeln gehabt, die am Feldrand zum Feldweg zur 14 hin waren nicht reif trotz dass es die erste Bahn überhaupt war ich ich gesetzt habe, gestern das gleiche mit Weizen, die äussersten 3m waren eine Stufe hinter dem Rest her...
LS19 auf XB1...
Minibrunn forever :mrgreen:
Freund kleiner Landtechnik, gross kann jeder :zunge:

User avatar
TopAce888
Posts: 11848
Joined: Tue May 15, 2018 6:29 pm

Re: [LS19] Minibrunn 2.1.1 Support- und Diskussionsthread

Post by TopAce888 » Wed Dec 11, 2019 2:53 pm

Zum Wachstum fällt mir jetzt grad auch nichts ein, da habe ich beim Erstellen der Map überhaupt keinen Einfluss drauf. Ich erstelle dort die Feldgröße und das wars, der Rest kommt von Giants.

User avatar
Charcoaler81
Posts: 1592
Joined: Sun Nov 24, 2019 8:14 pm

Re: [LS19] Minibrunn 2.1.1 Support- und Diskussionsthread

Post by Charcoaler81 » Wed Dec 11, 2019 3:04 pm

Alles klaro, denn is Giants schuld :mrgreen:
LS19 auf XB1...
Minibrunn forever :mrgreen:
Freund kleiner Landtechnik, gross kann jeder :zunge:

User avatar
TopAce888
Posts: 11848
Joined: Tue May 15, 2018 6:29 pm

Re: [LS19] Minibrunn 2.1.1 Support- und Diskussionsthread

Post by TopAce888 » Wed Dec 11, 2019 3:42 pm

Unregelmäßiges Wachstum innerhalb eines Feldes ist mir aber auch schon in Felsbrunn aufgefallen. Ich weiß jetzt allerdings nicht, ob das wie in deinem Fall auch die ersten Bahnen betroffen hat oder nur die letzen.

Kallenbach
Posts: 4405
Joined: Thu Sep 12, 2013 5:07 am

Re: [LS19] Minibrunn 2.1.1 Support- und Diskussionsthread

Post by Kallenbach » Wed Dec 11, 2019 9:18 pm

Bei unregelmäßigen Wachstum immer zuerst gucken ob nicht genau in einer wachstumsphase gesät wurde. Das ist immer der erste Grund warum es auf einem Feld zu Verzögerungen kommt.
Die Henne ist das klügste Geschöpf im Tierreich. Sie gackert erst, nachdem das Ei gelegt ist.Abraham Lincoln
PS4: Juekalle
Sec.Acc: BauerBerndBorstl
PS-Community: Agrargemeinschaft Salzkammergut
Mfg Kalle

Für Bilder: Giants Image-Server

Post Reply