LS 19 1.3 Patch kann nicht installieren werden

Ihr habt Probleme mit eurem Spiel, eine Frage zu technischen Dingen, oder wollt einen Bug melden? In diesem Forum finden all diese Dinge ihren Platz. Bitte beachtet die Postingregeln für Bug-Reports.
T1ger
Posts: 1
Joined: Mon Apr 15, 2019 6:06 pm

LS 19 1.3 Patch kann nicht installieren werden

Post by T1ger » Mon Apr 15, 2019 6:11 pm

Hallo Liebe Giant-Community!

Ich hatte schon länger die CD von LS19 im Regal und wollte es wieder spielen da ich nur den patch 1.1.0.0 habe wollte ich mir die neuste Version holen also 1.3, Bei mir steht aber nun "Landwirtschaft Simulator 19(Deutsch) ist nicht Installiert" natürlich ist es Installiert und habe auch schon gestartet und eine Farm. Neuinstalliert habe ich es schon trotz dessen geht es nicht

LG
T1ger