Hilfe

Ihr habt Probleme mit eurem Spiel, eine Frage zu technischen Dingen, oder wollt einen Bug melden? In diesem Forum finden all diese Dinge ihren Platz. Bitte beachtet die Postingregeln für Bug-Reports.
Genralisimo19
Posts: 5
Joined: Tue Oct 08, 2019 4:22 pm

Hilfe

Post by Genralisimo19 » Tue Oct 08, 2019 4:30 pm

Hallo,
zuerst einmal schildere ich mein Anliegen. Und zwar habe ich seit 2 Tagen das Problem das der LS19 sich beim erstellen/ laden einer Map "aufhängt" (er bleibt im Ladebildschirm und macht nichts). Es wäre schön wenn mir jemand helfen kann. Im Anhang meine Log Datei.


MfG Ramon


Hello
first of all, I describe my problem. Since 2 days I have the problem that the LS19 "hangs" when creating/loading a map (it stays in the loading screen and does nothing). It would be nice if someone could help me. In the appendix my log file.
Attachments
log.txt
(9.33 KiB) Downloaded 9 times

CudoYT
Posts: 218
Joined: Thu Jan 03, 2019 11:50 am
Contact:

Re: Hilfe

Post by CudoYT » Tue Oct 08, 2019 4:41 pm

Der einzige Mod der Fehler macht ist der GuidanceSteering Mod, einfach auf die Version vom Modhub updaten dann ist der weg.
Lernt Modden/Mappen.
Lädt unregelmäßig Videos auf seinem YT Kanal hoch. :confusednew:
[youtube]https://www.youtube.com/channel/UCdXJ4G ... t5YyhWyPBg[/youtube]

Genralisimo19
Posts: 5
Joined: Tue Oct 08, 2019 4:22 pm

Re: Hilfe

Post by Genralisimo19 » Tue Oct 08, 2019 5:15 pm

hier bin ich nochma hat leider nicht geklappt

Eische
Posts: 1247
Joined: Thu Oct 18, 2018 5:17 pm

Re: Hilfe

Post by Eische » Tue Oct 08, 2019 6:57 pm

Deine Grafikkarte ist laut deiner log eine integrierte Grafikkarte von Intel.
Diese werden offiziell nicht von Giants bzw. dem LS unterstützt.

Probieren könntest du ein Treiberupdate. Hier bekommst du den neuen Treiber:
https://downloadcenter.intel.com/de/dow ... duct=96551

Ob das aber hilft, kann ich nicht garantieren.

Tritt das Problem denn bei allen Karten auf? Also z.B. auch bei der Felsbrunn?
Manche Karten stellen einfach etwas höhere Anforderungen an die Hardware.
PC - Win10

Planlos63
Posts: 374
Joined: Sat Dec 08, 2018 12:20 pm

Re: Hilfe

Post by Planlos63 » Tue Oct 08, 2019 7:44 pm

:hi: Vorsichtshalber sollte man auch immer nur eine Mod Map (Karte) im Modordner haben

Genralisimo19
Posts: 5
Joined: Tue Oct 08, 2019 4:22 pm

Re: Hilfe

Post by Genralisimo19 » Tue Oct 08, 2019 7:49 pm

Eische wrote:
Tue Oct 08, 2019 6:57 pm
Deine Grafikkarte ist laut deiner log eine integrierte Grafikkarte von Intel.
Diese werden offiziell nicht von Giants bzw. dem LS unterstützt.

Probieren könntest du ein Treiberupdate. Hier bekommst du den neuen Treiber:
https://downloadcenter.intel.com/de/dow ... duct=96551

Ob das aber hilft, kann ich nicht garantieren.

Tritt das Problem denn bei allen Karten auf? Also z.B. auch bei der Felsbrunn?
Manche Karten stellen einfach etwas höhere Anforderungen an die Hardware.
ja leider bei allen maps

Genralisimo19
Posts: 5
Joined: Tue Oct 08, 2019 4:22 pm

Re: Hilfe

Post by Genralisimo19 » Tue Oct 08, 2019 7:50 pm

hier nochma die neue log
Attachments
log.txt
(8.77 KiB) Downloaded 10 times

User avatar
Dolphin
Posts: 400
Joined: Fri Dec 12, 2008 9:19 pm
Location: Köln/Bonn

Re: Hilfe

Post by Dolphin » Tue Oct 08, 2019 9:58 pm

2019-10-08 19:47 Error: Can't load resource 'C:/Users/Ramon/OneDrive/Dokumente/My Games/FarmingSimulator2019/mods/FS19_claasxerion/dataS/scripts/vehicles/Vehicle.lua'.

Schmeiß mal den ClaasXerion raus

SeppSpieler
Posts: 391
Joined: Sun Oct 27, 2013 1:10 pm

Re: Hilfe

Post by SeppSpieler » Wed Oct 09, 2019 12:48 am

Das Problem kann auch an OneDrive liegen.
Hubraum ist durch nichts zu ersetzen, außer durch noch mehr Hubraum.

"RWGWGWARAHHHHWWRGGWRWRW.", Chewbacca

Planlos63
Posts: 374
Joined: Sat Dec 08, 2018 12:20 pm

Re: Hilfe

Post by Planlos63 » Wed Oct 09, 2019 10:14 am

Ich würde zuerst einmal einen Testspielstand komplett ohne Mods und mit Standartmap probieren. Wenn es dann nicht klappt erst einmal die Grafik auf Low einstellen und alles abschalten was zusätzliche Rechnerresourcen mit sich bringt (Schatten, Spiegel, echte Rundumleuchten u.s.w)
Wenn es dann immer noch nicht will ist entweder deine LS Version fehlerhaft oder es gibt ein Hardware Problem.

Genralisimo19
Posts: 5
Joined: Tue Oct 08, 2019 4:22 pm

Re: Hilfe

Post by Genralisimo19 » Wed Oct 09, 2019 1:45 pm

die Einzige Fehlermeldung die er noch gibt ist folgendes:

"Error: Running LUA method 'update'."

User avatar
Dolphin
Posts: 400
Joined: Fri Dec 12, 2008 9:19 pm
Location: Köln/Bonn

Re: Hilfe

Post by Dolphin » Wed Oct 09, 2019 11:31 pm

Hast du den Claas rausgeschmissen ?

2019-10-08 19:47 Error: Can't load resource 'C:/Users/Ramon/OneDrive/Dokumente/My Games/FarmingSimulator2019/mods/FS19_claasxerion/dataS/scripts/vehicles/Vehicle.lua'.

die Einzige Fehlermeldung die er noch gibt ist folgendes:

"Error: Running LUA method 'update'."

Schon mal überlegt das das vielleicht zusammenhängt mit dem Fehler

Post Reply