Spiel startet nicht

Ihr habt Probleme mit eurem Spiel, eine Frage zu technischen Dingen, oder wollt einen Bug melden? In diesem Forum finden all diese Dinge ihren Platz. Bitte beachtet die Postingregeln für Bug-Reports.
John_6830
Posts: 16
Joined: Mon Sep 16, 2013 6:21 pm

Spiel startet nicht

Post by John_6830 » Sat Jun 27, 2020 11:22 am

Guten Morgen
mein Ls lässt sich nicht mehr starten.
Attachments
log.txt
(4.61 KiB) Downloaded 14 times

juf.de
Posts: 3206
Joined: Fri Mar 30, 2012 8:04 pm

Re: Spiel startet nicht

Post by juf.de » Sat Jun 27, 2020 11:35 am

Im selben Ordner wie die log.txt findest du einen Ordner Namens "shader_cache", lösch dessen Inhalt und versuche es nochmal. Außerdem solltest du es mal ohne Mods im Modsorder versuchen.

Code: Select all

  Renderer: NVIDIA GeForce GTX 750
  Version: 23.21.13.8813 (27.10.2017)
Uralter Grafikkartentreiber, aktualiser den mal

Code: Select all

Level: High (auto)
Memory: 4040 MB
Dein System ist sehr schwach, wenn du es ins Hauptmenü schaffst schau mal, dass du die Einstellungen etwas reduzierst

Code: Select all

Available mod: (Hash: bb84f53810dfdcd4dbb9b439a59fb24f) (Version: 1.0.0.0) FS19_Campaign_Of_France
Available mod: (Hash: 1601d12f495fb08df0f501e11ba4512a) (Version: 1.0.0.0) FS19_Greenwich
Available mod: (Hash: 83493d5f1fa71bd6a57a95bf21e9008c) (Version: 1.1.0.0) FS19_Muehlenkreis_Mittelland
Available mod: (Hash: b4f793c59fa5749b1ead6e95c5966048) (Version: 1.0.0.0) FS19_Riesenbeck
Available mod: (Hash: 73aadabb1ca1b5fbef968fe2f8d13277) (Version: 1.1.0.0) FS19_Somerset_Farms
Available mod: (Hash: 3ac8a9f2e01a0b783bf203bbec20a063) (Version: 1.0.0.0) FS19_SwojskiePola
Immer nur eine einzelne Karte im Modordner haben, verschieb die Karten, die du derzeit nicht spielst in einen anderne Ordner.
Tutorials: log.txt, Giants Bilderhoster, erweiterter Texteditor, Konsole (PC)    /    Direktlink Giants Imagehoster
[PC] [Mac] [XB1] [PS4] in the thread title keeps the Forum clean / im Threadtitel hält das Forum übersichtlich
Playing on PC

John_6830
Posts: 16
Joined: Mon Sep 16, 2013 6:21 pm

Re: Spiel startet nicht

Post by John_6830 » Sun Jun 28, 2020 9:01 pm

guten Abend
nach kurzem Spiel am gestrigen tag klappt heute garnichts mehr selbst nach Neuinsterlation klappt nichts?
Wenn ich es mal zum laufen bekommen sollte wie stelle ich es auf LOW ein?

Schönen Abend danke im Voraus
Attachments
log.txt
(2.71 KiB) Downloaded 8 times

Case56
Posts: 44
Joined: Tue Jun 03, 2008 8:12 pm

Re: Spiel startet nicht

Post by Case56 » Sun Jun 28, 2020 10:32 pm

Hallo

du solltest ersteinmal deine DLC`s neuinstallieren und zwar mit der aktuellen Version sowie den aktuellen Patch 1.6.0 vom LS19 installieren. Dann findet er einen gespeicherten Shader nicht, einfach den Shader Cache Ordner nochmal löschen und dann erneut versuchen.

Wenn du die Grafik auf Low stellen willst kannst du das auch ohne das du ins Menü musst, dazu einfach die game.xml datei die du dort findest wo auch der Mod Ordner bzw. Savegame Ordner ist mit einen Editor öffnest und in der Zeile die so aussehen müsste <performanceClass>High</performanceClass> mit <performanceClass>Low</performanceClass> ersetzen und abspeichern. Dann erneut versuchen das spiel zu starten.

John_6830
Posts: 16
Joined: Mon Sep 16, 2013 6:21 pm

Re: Spiel startet nicht

Post by John_6830 » Mon Jun 29, 2020 8:55 pm

Guten Abend
jetzt ist der Bildschirm wieder schwarz gelaufen hat es nicht.
wie funktieoniert das mit dem Editor?

Schönen Abend
Attachments
log.txt
(2.52 KiB) Downloaded 7 times

Case56
Posts: 44
Joined: Tue Jun 03, 2008 8:12 pm

Re: Spiel startet nicht

Post by Case56 » Mon Jun 29, 2020 9:28 pm

Du hast ja immernoch nicht den aktuellen Patch für LS19 installiert.

Das mit dem Editor geht sehr einfach, suche wie ich dir geschrieben habe die game.xml datei dann rechtsklick auf die Datei und öffnen oder einfach mit einen doppel Linksklick, standardmäßig ist ja der Windows Editor installiert. Den Rest machst du dann wie oben geschrieben.

ps. Shader Cache Ordner hast du wohl auch noch nicht gelöscht.

John_6830
Posts: 16
Joined: Mon Sep 16, 2013 6:21 pm

Re: Spiel startet nicht

Post by John_6830 » Tue Jun 30, 2020 9:08 pm

Guten Abend
der Patch ist installiert. ich konnte das auch im Game.xml ändern aber es erscheint nicht in der log
Attachments
log.txt
(2.39 KiB) Downloaded 7 times

Pole-88
Posts: 1
Joined: Tue Jun 30, 2020 10:36 pm

Re: Spiel startet nicht

Post by Pole-88 » Tue Jun 30, 2020 10:48 pm

Hilfe!!!!!
Wir haben heute einen neuen Laptop gekauft da unser alter das Spiel nicht abspielen konnte.
Nach der Installation versucht das Spiel zu starten beendet aber dann wieder. Was ist das Problem????

Bitte kein Fachchinesisch sondern für "dumme" erklären. danke
GIANTS Engine Runtime 8.0.0 (17550) 64bit (Build Date: Oct 5 2018)
Copyright (c) 2008-2018, GIANTS Software GmbH (giants-software.com), All Rights Reserved.
Copyright (c) 2003-2018, Christian Ammann and Stefan Geiger, All Rights Reserved.
Application: FarmingSimulator2019
Main System
CPU: Intel(R) Core(TM) i5-1035G1 CPU @ 1.00GHz
Memory: 7987 MB
OS: Windows NT 10.0 64-bit
Physics System
Version: 5.9.5
Thread(s): 2
Input System
Keyboard enabled
Mouse enabled
Gamepad/Joystick enabled
Force Feedback disabled
Audio System
Driver: SoftMixer WASAPI Stereo
Version: 1.11
Frequency: 48000
Max. active sources: 256
Render System
Driver: Direct 3D 11
Card Vendor: Intel Corporation
Renderer: Intel(R) UHD Graphics
Version: 26.20.100.7463 (13.11.2019)
Revision: 7
Feature level: DirectX 11
Windowed Mode : off
V-Sync : on
Effective Window Resolution: 1280 x 720
Error: Shader archive 'C:/Users/piotr/Documents/My Games/FarmingSimulator2019/shader_cache/shader_3FFF6AEF458F2F72D58A15340EE06A3B_0_4_1_7_151.sharc' cannot be found.
Started 3 threads for threadpool 'Render threadpool'
Hardware Profile
Level: Low (auto)
View Distance Factor: 0.750000
Shadow Quality: 0.000000 Base-Size: 2048 Filter-Size: 4 Shadow Focus Box false
Shader Quality: 0
Skip Mipmaps: 1
LOD Distance Factor: 0.750000
Terrain LOD Distance Factor: 0.750000
Terrain Normal Mapping: Yes
Foliage View Distance Factor: 1.000000
Volume Mesh Tessellation Factor: 1.500000
Tyre Tracks Segments Factor: 0.500000
Max. Number of Shadow Lights: 1
Max. Number of Lights: 512
Max. Number of Lights Per Cluster: 32
MSAA: 0
Bloom Quality: 0
SSAO Quality: 0
DOF: Disabled
Cloud Quality: 1
Edit don_apple: log.txt zur besseren Übersichtlichkeit des Themas in Spoiler umgewandelt.

Case56
Posts: 44
Joined: Tue Jun 03, 2008 8:12 pm

Re: Spiel startet nicht

Post by Case56 » Tue Jun 30, 2020 10:49 pm

Nabend,

nun ist zumindestens der shader Fehler weg und auch die richtige Version vom patch verzeichnet.

Komisch ist nur das er das mit der Grafik nicht in die Log schreibt wenn du es so geändert hast wie ich geschrieben habe, das bleibt für mich ein rätsel. Aber mir ist jetzt noch was aufgefallen und zwar hast du einen veralteten Grafikkartentreiber von 2018 installiert, den müsstest du aufjedenfall updaten, denn der ist schon wirklich sehr alt :)

Könnte halt auch eine der Ursachen sein, warum es nicht startet, wenn das auch nicht hilft dann wüsste ich jetzt auch in diesen Moment leider nicht weiter.

ps. hier findest du den aktuellsten Treiber für deine Grafikkarte https://www.nvidia.de/Download/driverRe ... /161309/de

Case56
Posts: 44
Joined: Tue Jun 03, 2008 8:12 pm

Re: Spiel startet nicht

Post by Case56 » Wed Jul 01, 2020 8:52 am

Pole-88 wrote:
Tue Jun 30, 2020 10:48 pm
Hilfe!!!!!
Wir haben heute einen neuen Laptop gekauft da unser alter das Spiel nicht abspielen konnte.
Nach der Installation versucht das Spiel zu starten beendet aber dann wieder. Was ist das Problem????

Bitte kein Fachchinesisch sondern für "dumme" erklären. danke
GIANTS Engine Runtime 8.0.0 (17550) 64bit (Build Date: Oct 5 2018)
Copyright (c) 2008-2018, GIANTS Software GmbH (giants-software.com), All Rights Reserved.
Copyright (c) 2003-2018, Christian Ammann and Stefan Geiger, All Rights Reserved.
Application: FarmingSimulator2019
Main System
CPU: Intel(R) Core(TM) i5-1035G1 CPU @ 1.00GHz
Memory: 7987 MB
OS: Windows NT 10.0 64-bit
Physics System
Version: 5.9.5
Thread(s): 2
Input System
Keyboard enabled
Mouse enabled
Gamepad/Joystick enabled
Force Feedback disabled
Audio System
Driver: SoftMixer WASAPI Stereo
Version: 1.11
Frequency: 48000
Max. active sources: 256
Render System
Driver: Direct 3D 11
Card Vendor: Intel Corporation
Renderer: Intel(R) UHD Graphics
Version: 26.20.100.7463 (13.11.2019)
Revision: 7
Feature level: DirectX 11
Windowed Mode : off
V-Sync : on
Effective Window Resolution: 1280 x 720
Error: Shader archive 'C:/Users/piotr/Documents/My Games/FarmingSimulator2019/shader_cache/shader_3FFF6AEF458F2F72D58A15340EE06A3B_0_4_1_7_151.sharc' cannot be found.
Started 3 threads for threadpool 'Render threadpool'
Hardware Profile
Level: Low (auto)
View Distance Factor: 0.750000
Shadow Quality: 0.000000 Base-Size: 2048 Filter-Size: 4 Shadow Focus Box false
Shader Quality: 0
Skip Mipmaps: 1
LOD Distance Factor: 0.750000
Terrain LOD Distance Factor: 0.750000
Terrain Normal Mapping: Yes
Foliage View Distance Factor: 1.000000
Volume Mesh Tessellation Factor: 1.500000
Tyre Tracks Segments Factor: 0.500000
Max. Number of Shadow Lights: 1
Max. Number of Lights: 512
Max. Number of Lights Per Cluster: 32
MSAA: 0
Bloom Quality: 0
SSAO Quality: 0
DOF: Disabled
Cloud Quality: 1
Edit don_apple: log.txt zur besseren Übersichtlichkeit des Themas in Spoiler umgewandelt.
Erstmal ist auch ein alter Grafukkartentreiber installiert und zudem ist der neue Laptop auch zu schwach. Da habt ihr zum falschen Produkt gegriffen. Der aktuelle Patch ist auch nicht installiert.

User avatar
flenssam
Posts: 510
Joined: Wed Dec 30, 2009 3:00 am

Re: Spiel startet nicht

Post by flenssam » Thu Jul 02, 2020 1:09 pm

Pole-88 wrote:
Tue Jun 30, 2020 10:48 pm
Hilfe!!!!!
Wir haben heute einen neuen Laptop gekauft da unser alter das Spiel nicht abspielen konnte.
Nach der Installation versucht das Spiel zu starten beendet aber dann wieder. Was ist das Problem????

Bitte kein Fachchinesisch sondern für "dumme" erklären. danke
GIANTS Engine Runtime 8.0.0 (17550) 64bit (Build Date: Oct 5 2018)
Copyright (c) 2008-2018, GIANTS Software GmbH (giants-software.com), All Rights Reserved.
Copyright (c) 2003-2018, Christian Ammann and Stefan Geiger, All Rights Reserved.
Application: FarmingSimulator2019
Main System
CPU: Intel(R) Core(TM) i5-1035G1 CPU @ 1.00GHz
Memory: 7987 MB
OS: Windows NT 10.0 64-bit
Physics System
Version: 5.9.5
Thread(s): 2
Input System
Keyboard enabled
Mouse enabled
Gamepad/Joystick enabled
Force Feedback disabled
Audio System
Driver: SoftMixer WASAPI Stereo
Version: 1.11
Frequency: 48000
Max. active sources: 256
Render System
Driver: Direct 3D 11
Card Vendor: Intel Corporation
Renderer: Intel(R) UHD Graphics
Version: 26.20.100.7463 (13.11.2019)
Revision: 7
Feature level: DirectX 11
Windowed Mode : off
V-Sync : on
Effective Window Resolution: 1280 x 720
Error: Shader archive 'C:/Users/piotr/Documents/My Games/FarmingSimulator2019/shader_cache/shader_3FFF6AEF458F2F72D58A15340EE06A3B_0_4_1_7_151.sharc' cannot be found.
Started 3 threads for threadpool 'Render threadpool'
Hardware Profile
Level: Low (auto)
View Distance Factor: 0.750000
Shadow Quality: 0.000000 Base-Size: 2048 Filter-Size: 4 Shadow Focus Box false
Shader Quality: 0
Skip Mipmaps: 1
LOD Distance Factor: 0.750000
Terrain LOD Distance Factor: 0.750000
Terrain Normal Mapping: Yes
Foliage View Distance Factor: 1.000000
Volume Mesh Tessellation Factor: 1.500000
Tyre Tracks Segments Factor: 0.500000
Max. Number of Shadow Lights: 1
Max. Number of Lights: 512
Max. Number of Lights Per Cluster: 32
MSAA: 0
Bloom Quality: 0
SSAO Quality: 0
DOF: Disabled
Cloud Quality: 1
Edit don_apple: log.txt zur besseren Übersichtlichkeit des Themas in Spoiler umgewandelt.
Hast Du Dir mal die Systemvoraussetzungen für das Spiel durchgelesen?

64bit Windows 7, Windows 8, Windows 10
Intel Core i3-2100T @2.5GHz oder AMD FX-4100 @3.6GHz oder besser
Nvidia Geforce GTX 650, AMD Radeon HD 7770 Grafikkarte oder besser (mind. 2GB VRAM, DX11 Support)
4 GB Arbeitsspeicher
20 GB Festplattenspeicherplatz
Soundkarte
DVD-ROM Laufwerk (nur für Handelsversion)
Statistik ist: Wenn der Jäger am Hasen einmal links und einmal rechts vorbeischießt, dann ist der Hase im Durchschnitt tot. *thumbsup*

Ich bin so unentschlossen, als japanischer Krieger wäre ich ein Nunja :hmm:

ralle1966
Posts: 19
Joined: Wed Nov 23, 2016 11:50 am

Re: Spiel startet nicht

Post by ralle1966 » Thu Jul 02, 2020 2:09 pm

CPU: Intel(R) Core(TM) i5-1035G1 CPU @ 1.00GHz , und da fragst du noch? min 3.6GHz...... intel uhd grafik erst recht nicht

User avatar
don_apple
Moderator
Posts: 5796
Joined: Thu Oct 28, 2010 9:31 pm
Location: Planet Erde

Re: Spiel startet nicht

Post by don_apple » Thu Jul 02, 2020 2:59 pm

Pole-88 wrote:
Tue Jun 30, 2020 10:48 pm
Hilfe!!!!!
Wir haben heute einen neuen Laptop gekauft da unser alter das Spiel nicht abspielen konnte.
Nach der Installation versucht das Spiel zu starten beendet aber dann wieder. Was ist das Problem????

Bitte kein Fachchinesisch sondern für "dumme" erklären. danke
GIANTS Engine Runtime 8.0.0 (17550) 64bit (Build Date: Oct 5 2018)
Copyright (c) 2008-2018, GIANTS Software GmbH (giants-software.com), All Rights Reserved.
Copyright (c) 2003-2018, Christian Ammann and Stefan Geiger, All Rights Reserved.
Application: FarmingSimulator2019
Main System
CPU: Intel(R) Core(TM) i5-1035G1 CPU @ 1.00GHz
Memory: 7987 MB
OS: Windows NT 10.0 64-bit
Physics System
Version: 5.9.5
Thread(s): 2
Input System
Keyboard enabled
Mouse enabled
Gamepad/Joystick enabled
Force Feedback disabled
Audio System
Driver: SoftMixer WASAPI Stereo
Version: 1.11
Frequency: 48000
Max. active sources: 256
Render System
Driver: Direct 3D 11
Card Vendor: Intel Corporation
Renderer: Intel(R) UHD Graphics
Version: 26.20.100.7463 (13.11.2019)
Revision: 7
Feature level: DirectX 11
Windowed Mode : off
V-Sync : on
Effective Window Resolution: 1280 x 720
Error: Shader archive 'C:/Users/piotr/Documents/My Games/FarmingSimulator2019/shader_cache/shader_3FFF6AEF458F2F72D58A15340EE06A3B_0_4_1_7_151.sharc' cannot be found.
Started 3 threads for threadpool 'Render threadpool'
Hardware Profile
Level: Low (auto)
View Distance Factor: 0.750000
Shadow Quality: 0.000000 Base-Size: 2048 Filter-Size: 4 Shadow Focus Box false
Shader Quality: 0
Skip Mipmaps: 1
LOD Distance Factor: 0.750000
Terrain LOD Distance Factor: 0.750000
Terrain Normal Mapping: Yes
Foliage View Distance Factor: 1.000000
Volume Mesh Tessellation Factor: 1.500000
Tyre Tracks Segments Factor: 0.500000
Max. Number of Shadow Lights: 1
Max. Number of Lights: 512
Max. Number of Lights Per Cluster: 32
MSAA: 0
Bloom Quality: 0
SSAO Quality: 0
DOF: Disabled
Cloud Quality: 1
Edit don_apple: log.txt zur besseren Übersichtlichkeit des Themas in Spoiler umgewandelt.
Laut der log.txt ist in deinem Laptop eine "Ice Lake" CPU verbaut, mit der es bei früheren Versionen des LS19 Probleme gab, siehe: viewtopic.php?f=964&t=158991&p=1246504& ... 1#p1246504

Wenn du das aktuellste Update auf Version 1.6 von https://www.farming-simulator.com/updat ... country=de installierst sollte das Spiel starten: viewtopic.php?f=956&t=154761&p=1290091& ... e#p1290091
Gruß/Regards,
don_apple

Apple iMac 27" (late 2013), Quad-Core i7 3.5 GHz, 16GB, Nvidia GTX 780M
Bitte benutzt das öffentliche Forum für Supportfragen und nicht PN/Please use the public forum for support questions and not PM
Wo findet man den FarmingSimulator Ordner / Where to find the FarmingSimulator folder log.txt Image Server Forenregeln/Board rules

Post Reply