LS 19 startet nicht mehr

Ihr habt Probleme mit eurem Spiel, eine Frage zu technischen Dingen, oder wollt einen Bug melden? In diesem Forum finden all diese Dinge ihren Platz. Bitte beachtet die Postingregeln für Bug-Reports.
nk1994
Posts: 3
Joined: Mon Nov 26, 2018 9:39 am

LS 19 startet nicht mehr

Post by nk1994 » Mon Nov 26, 2018 9:51 am

Habe das Spiel installiert und konnte einen Tag ganz normal Spielen. An Tag zwei startet plötzlich das Spiel nicht mehr. Nach unzähligen Versuchen das Problem zu beheben habe ich das Spiel deinstalliert und neu installiert. Da ging das Spiel wieder doch am Folgetag dann das gleiche Problem.
Beim Starten des Spiels erscheint für ca. 3 Sekunden ein schwarzer Ladebildschirm und dann bricht der Vorgang ab.

Hardware sollte vollkommen ausreichen. (Habe das Spiel bereits mehrere Stunden ohne Probleme gespielt.
Intel Core i7-6700HQ
8 GB RAM
Windows 10 64-Bit
Nvidia Geforce GTX 950 M [4 GB Speicher]

Log Datei zeigt einen Fehler. Bekomme diesen jedoch nicht behoben. (Log im Anhang)
Attachments
log.txt
(1.83 KiB) Downloaded 1206 times

User avatar
Independenza
Posts: 4
Joined: Tue Apr 15, 2014 3:54 pm

Re: LS 19 startet nicht mehr

Post by Independenza » Mon Nov 26, 2018 9:59 am

Moin, den Shader Chach Ordner Inhalt im FS19 Verzeichnis Löschen und dann sollte der Spaß wieder laufen.

nk1994
Posts: 3
Joined: Mon Nov 26, 2018 9:39 am

Re: LS 19 startet nicht mehr

Post by nk1994 » Mon Nov 26, 2018 10:04 am

Auf den Trichter bin ich nicht gekommen :gamer:
Besten Dank es läuft wieder

robsi_80
Posts: 9
Joined: Sun Dec 02, 2018 3:42 pm

Re: LS 19 startet nicht mehr

Post by robsi_80 » Sun Dec 02, 2018 3:51 pm

Hallo, bei meinem Sohn war das Gleiche... nach 2 Tagen problemlosen Spielens lässt sich LS19 nicht mehr starten. Mehrmals neu installiert und auf Fehler überprüft. Shader Cache auch gelöscht... kein Erfolg.
Mod´s wurden installiert, aber wieder vom Ordner herausgelöscht, auch kein Erfolg...


Log im Anhang, bitte um Hilfe!!!
Attachments
log.txt
(2.47 KiB) Downloaded 590 times

jocung
Posts: 466
Joined: Sat Nov 08, 2014 8:40 pm

Re: LS 19 startet nicht mehr

Post by jocung » Sun Dec 02, 2018 3:57 pm

spielst mit lenkrad oder joystick

robsi_80
Posts: 9
Joined: Sun Dec 02, 2018 3:42 pm

Re: LS 19 startet nicht mehr

Post by robsi_80 » Sun Dec 02, 2018 4:00 pm

leider schon mehrmals gemacht, kein Fehler..

robsi_80
Posts: 9
Joined: Sun Dec 02, 2018 3:42 pm

Re: LS 19 startet nicht mehr

Post by robsi_80 » Sun Dec 02, 2018 4:02 pm

Maus, Tastatur und Xbox-Controller mit Adapter...

jocung
Posts: 466
Joined: Sat Nov 08, 2014 8:40 pm

Re: LS 19 startet nicht mehr

Post by jocung » Sun Dec 02, 2018 4:04 pm

mal das spiel nur mit angeschlossener maus und tastatur starten, evtl, die inputbinding xml löschen

robsi_80
Posts: 9
Joined: Sun Dec 02, 2018 3:42 pm

Re: LS 19 startet nicht mehr

Post by robsi_80 » Sun Dec 02, 2018 4:09 pm

Hab inputbinding gelöscht und nur mit Maus und Tastatur gestartet, funzt leider nicht :(

jocung
Posts: 466
Joined: Sat Nov 08, 2014 8:40 pm

Re: LS 19 startet nicht mehr

Post by jocung » Sun Dec 02, 2018 4:19 pm

deinstalier nochmal das spiel und lösch auch im steamordner auch den ls19 ordner.

pc , lokaler datenträger (da wo du steam instaliert hast) , steam ,steamapps, common und den ls19 löschen

robsi_80
Posts: 9
Joined: Sun Dec 02, 2018 3:42 pm

Re: LS 19 startet nicht mehr

Post by robsi_80 » Sun Dec 02, 2018 5:01 pm

funktioniert leider trotzdem nicht:) Was bedeutet diese Meldung???

jocung
Posts: 466
Joined: Sat Nov 08, 2014 8:40 pm

Re: LS 19 startet nicht mehr

Post by jocung » Sun Dec 02, 2018 5:04 pm

was für ne meldung

robsi_80
Posts: 9
Joined: Sun Dec 02, 2018 3:42 pm

Re: LS 19 startet nicht mehr

Post by robsi_80 » Sun Dec 02, 2018 5:08 pm

Wenn ich de- und neu installiere kommt eine Meldung „replace profile game.xml“?!?

robsi_80
Posts: 9
Joined: Sun Dec 02, 2018 3:42 pm

Re: LS 19 startet nicht mehr

Post by robsi_80 » Sun Dec 02, 2018 5:10 pm

the file path in the program path is newer than the version in the profile path🤷🏼‍♂️

jocung
Posts: 466
Joined: Sat Nov 08, 2014 8:40 pm

Re: LS 19 startet nicht mehr

Post by jocung » Sun Dec 02, 2018 5:12 pm

klick auf ja

Post Reply