LS 19 startet nicht mehr

Ihr habt Probleme mit eurem Spiel, eine Frage zu technischen Dingen, oder wollt einen Bug melden? In diesem Forum finden all diese Dinge ihren Platz. Bitte beachtet die Postingregeln für Bug-Reports.
robsi_80
Posts: 9
Joined: Sun Dec 02, 2018 3:42 pm

Re: LS 19 startet nicht mehr

Post by robsi_80 » Sun Dec 02, 2018 5:15 pm

hab ich, leider ohne Erfolg... Hilfeeee!!

User avatar
HeinzS
Posts: 10603
Joined: Mon May 16, 2011 5:19 pm

Re: LS 19 startet nicht mehr

Post by HeinzS » Sun Dec 02, 2018 5:27 pm

öffne mal My Games FS19 und lösche dort die game.xml.

lexiu123
Posts: 43
Joined: Fri Oct 28, 2016 1:55 pm

Re: LS 19 startet nicht mehr

Post by lexiu123 » Sun Dec 02, 2018 5:29 pm

@ robsi_80

Installiere mal den aktuellen Grafikkartentreiber (417.01).

Vielleicht hilft es.

robsi_80
Posts: 9
Joined: Sun Dec 02, 2018 3:42 pm

Re: LS 19 startet nicht mehr

Post by robsi_80 » Sun Dec 02, 2018 5:46 pm

hab Version 2.1_224

andi12321
Posts: 1
Joined: Tue Dec 25, 2018 9:40 pm

Re: LS 19 startet nicht mehr

Post by andi12321 » Tue Dec 25, 2018 9:47 pm

wie lösche ich diesen Shader Chach Ordner

User avatar
böserlöwe
Moderator
Posts: 10627
Joined: Thu Oct 01, 2009 10:09 pm
Location: Kreis Schaumburg
Contact:

Re: LS 19 startet nicht mehr

Post by böserlöwe » Tue Dec 25, 2018 10:43 pm

drauf klicken, rechte Maustaste, löschen anklicken.
Haste sonst noch ncihts auf dem pC gelöscht?

Woita
Posts: 6
Joined: Sun Dec 16, 2018 5:00 pm

Re: LS 19 startet nicht mehr

Post by Woita » Thu Dec 27, 2018 11:50 am

wo findet man diesen Shader Chach Ordner?
(Habe PC, Win10)

User avatar
böserlöwe
Moderator
Posts: 10627
Joined: Thu Oct 01, 2009 10:09 pm
Location: Kreis Schaumburg
Contact:

Re: LS 19 startet nicht mehr

Post by böserlöwe » Thu Dec 27, 2018 1:01 pm

Image

versuchs mal ob du disesn Ordner öffnen kannst.
Alles was da an dateien drin ist, kannst du löschen

Marvin.M
Posts: 1
Joined: Sat Apr 13, 2019 9:10 am

Re: LS 19 startet nicht

Post by Marvin.M » Sat Apr 13, 2019 9:15 am

Hallo ich habe mir den Ls19 gekauft haben ihn installiert über die CD er lässt sich aber nicht starten. Es öffnet sich kurz der Ladebildschirm vom Spiel Schließt sic jedoch dann wieder. Habe das spiel mehrmals Deinstalliert und neu installiert Funktioniert trotzdem nicht. Bitte um Ratschlag
Danke Marvin.M

User avatar
don_apple
Moderator
Posts: 5717
Joined: Thu Oct 28, 2010 9:31 pm
Location: Planet Erde

Re: LS 19 startet nicht

Post by don_apple » Sat Apr 13, 2019 10:02 am

Marvin.M wrote:
Sat Apr 13, 2019 9:15 am
Hallo ich habe mir den Ls19 gekauft haben ihn installiert über die CD er lässt sich aber nicht starten. Es öffnet sich kurz der Ladebildschirm vom Spiel Schließt sic jedoch dann wieder. Habe das spiel mehrmals Deinstalliert und neu installiert Funktioniert trotzdem nicht. Bitte um Ratschlag
Danke Marvin.M
Willkommen im Forum!

Ohne weiter infos wird es schwierig hier weiterzuhelfen.

Auf welcher Platform spielst du? Windows? macOS? PS4? Xbox?

Wenn du auf Windows oder macOS spielst dann poste bitte mal die log.txt Datei des Spiels hier (siehe Link 'log.txt' in meiner Signatur).
Gruß/Regards,
don_apple

Apple iMac 27" (late 2013), Quad-Core i7 3.5 GHz, 16GB, Nvidia GTX 780M
Bitte benutzt das öffentliche Forum für Supportfragen und nicht PN/Please use the public forum for support questions and not PM
Wo findet man den FarmingSimulator Ordner / Where to find the FarmingSimulator folder log.txt Image Server Forenregeln/Board rules

Geilogamer
Posts: 3
Joined: Sun Apr 28, 2019 11:17 am

Re: LS 19 funktioniert nicht mehr

Post by Geilogamer » Sun Apr 28, 2019 12:51 pm

Ich habe mir ls19 auf CD gekauft und konnte dieses seit Release problemlos spielen vor ein paar Tagen konnte ich es starten habe ich mir die neusten Mods heruntergeladen aus dem Mod Register und dann konnte ich das Spiel starten aber die merkt nicht mehr als die Map hat geladen und kurz bevor sie fertig geladen war hat das Spiel dann gesagt Giants Energie 8.0.0 funktioniert nicht mehr oder reagiert nicht mehr ich bitte um eine Antwort denn ich kann dieses nicht spielen.
Ich bitte um Ratschlag
Henning

Geilogamer
Posts: 3
Joined: Sun Apr 28, 2019 11:17 am

Re: LS 19 funktioniert nicht mehr

Post by Geilogamer » Sun Apr 28, 2019 12:55 pm

Und ich habe auch schon den. Inhalt von dem shader_cache gelöscht.Es funktioniert immer noch nicht.das Spiel habe ich auch schon einige Male deinstalliert und wieder installiert es funktioniert aber immer noch nicht.
Henning

muggi1966
Posts: 247
Joined: Wed May 24, 2017 11:36 am

Re: LS 19 startet nicht mehr

Post by muggi1966 » Sun Apr 28, 2019 1:20 pm

ohne angehängte log geht hier nix, Glaskugel kaputt

Geilogamer
Posts: 3
Joined: Sun Apr 28, 2019 11:17 am

Re: LS 19 startet nicht mehr

Post by Geilogamer » Sun Apr 28, 2019 1:41 pm

Was muss ich denn dann machen?
Ich bin ratlos.

muggi1966
Posts: 247
Joined: Wed May 24, 2017 11:36 am

Re: LS 19 startet nicht mehr

Post by muggi1966 » Sun Apr 28, 2019 1:56 pm

die Log Datei anhängen, ist da wo auch modsordner ist, wie steht oben in der Signatur von böserLöwe

Post Reply