Lags im Multiplayer

Ihr habt Probleme mit eurem Spiel, eine Frage zu technischen Dingen, oder wollt einen Bug melden? In diesem Forum finden all diese Dinge ihren Platz. Bitte beachtet die Postingregeln für Bug-Reports.
Papalie
Posts: 379
Joined: Sat Oct 27, 2012 11:55 am

Re: Lags im Multiplayer

Post by Papalie » Sat Jan 05, 2019 12:18 am

Hmm, wer hängt denn alles mit an der Leitung?

User avatar
Agrarjunkie
Posts: 2
Joined: Sat Jan 05, 2019 1:14 am
Location: RLP

Re: Lags im Multiplayer

Post by Agrarjunkie » Sat Jan 05, 2019 1:32 am

Hallo zusammen,

ich kenne das Problem mit den Lags….. meine Frage ist, welchen Provider habt Ihr und aus welchem Bundesland kommt ihr?
Warum die Frage:
Wir haben das Phänomen, mein Kollege und ich beide aus RLP, Provider Telekom und 1und1 haben das Problem, ein dritter mit Provider Kabel hat es nicht, auch die Einwahl über NRW und 1und1 zu Nitrado besteht das Problem nicht.

Die Vermutung ist, dass es an einem Knotenpunkt hängt?!??!?

User avatar
Kraxus
Posts: 116
Joined: Tue Dec 02, 2014 5:07 pm

Re: Lags im Multiplayer

Post by Kraxus » Sat Jan 05, 2019 1:48 am

Also wir hier zocken in Hessen, östlich Frankfurt, Provider sind t-offline und M-Net.
Es liegt eben in der menschlichen Natur, vernünftig zu denken und unlogisch zu handeln.

Der Stein der Weisen sieht dem Stein der Narren zum Verwechseln ähnlich.

"Hunde schaun zu uns auf,
Katzen auf uns herunter,
Schweine aber betrachten uns
als ihresgleichen."

(Winston Churchill)

User avatar
LPG_Ostwall
Posts: 64
Joined: Sun Mar 18, 2018 10:10 am
Location: Dunkeldeutschland

Re: Lags im Multiplayer

Post by LPG_Ostwall » Sat Jan 05, 2019 10:35 am

Hallo.

Bei uns war dieses Problem auch vorhanden. Wir haben dann die platzierbaren Objekte reduziert und es lief wieder stabil.
Zusätzlich bemerkten wir noch, das die Zeit für das Autospeichern merklich angestiegen ist.

Prüf einfach mal wie viele platzierbare Objekte du auf der Map verbaut hast.
Mit freundlichen Grüßen aus Sachsen.
LPG_Ostwall

Wir suchen für den 19er aktive Mitspieler. Hier geht es zu unserem Mitspieler-Thread.

Lieber arm dran, als Arm ab!

Berty
Posts: 304
Joined: Tue Nov 13, 2012 6:37 pm

Re: Lags im Multiplayer

Post by Berty » Sun Jan 06, 2019 8:00 am

Moin

Also an Platzierbaren Objekten liegt es nicht, das kann ich ausschliessen, wir haben alles porbiert, neues savegame, frischer Server mit und ohne Mods.

Ich sitze in Niedersachsen in der nähe von Bremen und bin bei 1und1 seid über 12 Jahren und hatte da bis jetzt nur 2 mal ein Problem mit der Leitung, einmal mein Router der durch war und eunmal ein verschmorter Anschluss im Knotenpunkt 3 KM weiter.

Gestern konnte ich den ganzen Tag spielen mit Pingspitzen alle 20-30 minuten von 130ms, aber sonst lief es gut, nicht diese fiesen Steuerungsausfälle wie sonst, ich denke es ist wohl eine Überbelastung von irgendeiner uralten Kupferleitung :) und ich denke ab Montag wird wieder alles gut, wenn die Schule wieder anfängt und alle arbeiten müssen, könnte ja sein, das es nur Überlastet ist/ war.

User avatar
Kraxus
Posts: 116
Joined: Tue Dec 02, 2014 5:07 pm

Re: Lags im Multiplayer

Post by Kraxus » Sun Jan 06, 2019 3:24 pm

Hab jetzt Antwort vom Nitrado-Support, bin auf ne andere Hardware verlegt worden und seitdem geht es
Es liegt eben in der menschlichen Natur, vernünftig zu denken und unlogisch zu handeln.

Der Stein der Weisen sieht dem Stein der Narren zum Verwechseln ähnlich.

"Hunde schaun zu uns auf,
Katzen auf uns herunter,
Schweine aber betrachten uns
als ihresgleichen."

(Winston Churchill)

Berty
Posts: 304
Joined: Tue Nov 13, 2012 6:37 pm

Re: Lags im Multiplayer

Post by Berty » Mon Jan 07, 2019 8:25 am

Kraxus wrote:
Sun Jan 06, 2019 3:24 pm
Hab jetzt Antwort vom Nitrado-Support, bin auf ne andere Hardware verlegt worden und seitdem geht es
Das ist ja interessant, aber warum betrifft es dann so wenige von uns, mmhh? Denn muss ich das wohl auch mal beantragen beim Serveradmin :)

Danke Kraxus, das wird hoffentlich helfen.

User avatar
böserlöwe
Moderator
Posts: 10266
Joined: Thu Oct 01, 2009 10:09 pm
Location: Kreis Schaumburg
Contact:

Re: Lags im Multiplayer

Post by böserlöwe » Mon Jan 07, 2019 9:00 am

Ich habe von meinem Anbieter nur die Antwort bekommen das die sich bei der Reservierung der Server wohl etwas in den Anforderungen des LS 19 vertan haben, und viele der Server einfach zu schwach ausgelegt worden sind. Das wurde dann nach dem Start des LS19 schnellstmöglich geändert indem die Accounts auf andere, leistungfähigere Server umgezogen worden sind.
Leider ist das nciht auf einmal machbar gewesen, weshalb einige wohl etwas länger warten mussten.
Manche die sich überhautp nciht gemeldet haben haben eben auch noch nichts anderes bekommen.
Also fragt bei eurem Anbieter nach ob es als Alternative auch ein anderer Server sein kann.

User avatar
Agrarjunkie
Posts: 2
Joined: Sat Jan 05, 2019 1:14 am
Location: RLP

Re: Lags im Multiplayer

Post by Agrarjunkie » Tue Jan 08, 2019 12:35 pm

Hey, danke für die zahlreichen Antworten

Ich habe auch mit Nitrado gesprochen und mir wurde versichert es hängt an einer Überlastung bedingt durch die Ferienzeit….
Da bin ich mal gespannt, ob es sich in den nächsten Tagen etwas tut.

Allen noch ein frohes Zocken :-)

Berty
Posts: 304
Joined: Tue Nov 13, 2012 6:37 pm

Re: Lags im Multiplayer

Post by Berty » Tue Jan 15, 2019 9:47 am

Moin

So nochmal eine Rückmeldung von mir bezüglich meiner Latenz im MP. Ich habe mittlerweile mit dem Support von meinem Provider telefoniert, dabei kam heraus das mein Router die Tägliche Zwangstrennung ignoriert hat und das der Router 500 Std. online war, nach dem Neustart vom Router wurde es etwas besser im Spiel, aber es war nicht weg, dann haben wir den Serveranbieter gewechselt, von Nitrado zu 4NetPlayers und siehe da, Problem ist fast weg, nur noch kurze Spitzen von Millisekunden aber kein Ping der weit über 150ms steigt, jetzt kann ich wieder spielen. Es liegt anscheinend wirklich an der Konstellation zwischen Nitrado und meinem Standort, warum auch immer, das weis wohl niemand.

MfG Berty

Post Reply