LS19 bzw. LS17 stürzen ab, Giants Engine Fehlermeldung

Ihr habt Probleme mit eurem Spiel, eine Frage zu technischen Dingen, oder wollt einen Bug melden? In diesem Forum finden all diese Dinge ihren Platz. Bitte beachtet die Postingregeln für Bug-Reports.
User avatar
JonasseiPapa
Posts: 23
Joined: Sat Mar 05, 2016 11:48 am
Location: Saarland
Contact:

LS19 bzw. LS17 stürzen ab, Giants Engine Fehlermeldung

Post by JonasseiPapa » Fri May 17, 2019 4:53 pm

Hallo,

wie es der Titel schon sagt, stürzen LS19 (das zuerst) und später auch LS17 ab, der Spielbildschirm friert ein, es erscheint eine Fehlermeldung das Giants Engine 8.0.0 bei LS19 bzw. Giants Engine 7.0.0. bei LS17 nicht reagiert oder so.

LS19 ist quasi jungfräulich, ich hab dort nur ein paar Mods, die ich in dem abgestürzten Spiel gar nicht angewählt habe, sprich auch nicht nutze.
Hab LS19 auch schon deinstalliert und wieder installiert - allerdings den Inhalt des My Games Ordner behalten.

LS17 hat sehr viele Mods. Das hat ja auch bsiher noch ne Zicken gemacht, aber jetzt nachdem LS19 Probleme machte, geht es dort auch los.
Leider bringt mich eine Foren bzw. Internetsuche nicht wirklich weiter.

PC: Intel I7-4770S (auf 3,3 GHz getaktet), 16 MB RAM, Gigabyte GTX 1050 Ti mit 4 GB RAM und neustem Treiber, Windows 10, ebenfalls immer die neusten Updates.
Die Simulatoren laufen mit den aktuellen Patches.
Ich poste mal noch die logs

Für Hilfe wäre ich dankbar
logls17.txt
(18.36 KiB) Downloaded 5 times
logls19.txt
(24.75 KiB) Downloaded 8 times
Attachments
logls19.txt
(24.75 KiB) Downloaded 8 times
logls17.txt
(18.36 KiB) Downloaded 4 times
Last edited by JonasseiPapa on Mon May 20, 2019 9:07 am, edited 1 time in total.
Mein PC:
Intel Core i7-4770S
Gigabyte GTX 1050 Ti 4 GB
16 GB RAM DDR3
Windows 10 Home
[youtube]https://youtu.be/YJeafLsJH04[/youtube]

Eische
Posts: 880
Joined: Thu Oct 18, 2018 5:17 pm

Re: LS19 bzw. LS17 stürzen ab, Giants Engine Fehlermeldung

Post by Eische » Fri May 17, 2019 6:31 pm

beim 19er:
lösch mal den Inhalt in folgendem Ordner (keine Sorge, das Spiel erstellt den neu):
C:/Users/xxxx/Documents/My Games/FarmingSimulator2019/shader_cache/

Das ist da einzige, was mir in der log.txt direkt ins Auge springt.

beim 17er:
Das ganze Bauhof Weber Zeug scheint Probleme zu machen, angefangen bei der Karte.
Einfach mal alle Mods aus dem Ordner rausnehmen und zur Sicherung in einen anderen Ordner verschieben.
Dann nochmal probieren. Wenn es jetzt geht, dann nach und nach Mods wieder in den Ordner reinnehmen. Schau mal selbst in die log, dann siehst du, welche Mods Probleme machen. Alles mit ERROR erstmal rauslassen.
PC - Win10

elmike
Posts: 2070
Joined: Sat Oct 30, 2010 9:57 pm

Re: LS19 bzw. LS17 stürzen ab, Giants Engine Fehlermeldung

Post by elmike » Fri May 17, 2019 6:35 pm

Hallo,

Eische war schneller...

Das LS19 Savegame hat sehr viele Fahrzeuge und Geräte. Versuch mal ein neues Savegame, ob das stabiler läuft.

Und nur zur Sicherheit: Es klingt fast so, als würden beide Spiele gleichzeitig laufen... Das tun sie aber nicht, oder?

Elmike

User avatar
JonasseiPapa
Posts: 23
Joined: Sat Mar 05, 2016 11:48 am
Location: Saarland
Contact:

Re: LS19 bzw. LS17 stürzen ab, Giants Engine Fehlermeldung

Post by JonasseiPapa » Fri May 17, 2019 6:36 pm

Danke für die Antwort Eische.
Hab gerade selber noch hier im Forum gesucht und das Löschen des Shader Cache wurde mir ebenfalls vorgeschlagen, hab ich auch für LS19 gemacht.
Ergebnis: Trotzdem Absturz bem Wechseln zwischen den Fahrzeugen
Mein PC:
Intel Core i7-4770S
Gigabyte GTX 1050 Ti 4 GB
16 GB RAM DDR3
Windows 10 Home
[youtube]https://youtu.be/YJeafLsJH04[/youtube]

User avatar
JonasseiPapa
Posts: 23
Joined: Sat Mar 05, 2016 11:48 am
Location: Saarland
Contact:

Re: LS19 bzw. LS17 stürzen ab, Giants Engine Fehlermeldung

Post by JonasseiPapa » Fri May 17, 2019 6:39 pm

Hallo elmike,

kenn ich mit den Logs ja nicht so aus. Bei LS19 habe ich 4 oder 5 Savegames, das erste ist ein Multiplayerspiel welches ich schon ein paar Mal gespielt habe. Wenn man dann mit mehreren Leuten spielt kommen halt zwangsläufig viele Fahrzeuge zusammen.
Welche beiden Spiele meinst du? Ob ich LS17 und LS19 parallel betreibe? Nö. Obwohl einmal hatte ich das versehentlich, ist aber schon ein paar Wochen her.
Mein PC:
Intel Core i7-4770S
Gigabyte GTX 1050 Ti 4 GB
16 GB RAM DDR3
Windows 10 Home
[youtube]https://youtu.be/YJeafLsJH04[/youtube]

User avatar
JonasseiPapa
Posts: 23
Joined: Sat Mar 05, 2016 11:48 am
Location: Saarland
Contact:

Re: LS19 bzw. LS17 stürzen ab, Giants Engine Fehlermeldung

Post by JonasseiPapa » Sat May 18, 2019 11:45 pm

Leider gibts immer noch nichts neues, LS19 bzw. LS17 verabschieden sich immer noch mit dem Fehler Giants Engine xxx reagiert nicht mehr.
Ich hab LS19 neu installiert, selbst ohne Mods im Standard Spiel stürzt es nach wenige Sekunden, höchstens Minuten ab.
Hab den Treiber deinstalliert und wieder neu installiert.
Hab auch verschiedene Windows Tools drüber laufen lassen ob was mit Windows nicht stimmt, Virenscanner sieht mein System auch als sauber an und Windows 10 neu installiert - alles ohne Erfolg. Bin mit meinem Latein echt am Ende.
Mein PC:
Intel Core i7-4770S
Gigabyte GTX 1050 Ti 4 GB
16 GB RAM DDR3
Windows 10 Home
[youtube]https://youtu.be/YJeafLsJH04[/youtube]

User avatar
böserlöwe
Moderator
Posts: 10365
Joined: Thu Oct 01, 2009 10:09 pm
Location: Kreis Schaumburg
Contact:

Re: LS19 bzw. LS17 stürzen ab, Giants Engine Fehlermeldung

Post by böserlöwe » Sun May 19, 2019 12:11 am

hallo, ja es ist schon spät am Abend. Es ist mit dem Spiel und der Installation auf Windows leider keine Allgmeine Regel gültig, die auf alle Rechner und installationen anwendbar.

Ich muss also jedesmal von vorne Anfangen um die Situation auch nachvollziehen zu können.

Also Entschuldige die Fragen, wenn sie verteilt schon mal beantwortet worden sind.
Zum einen das Windows als Basis sollte für den LS auf aktuellem Stand sein, also alle Updates installiert.
Zu den Installierten Grafikktreiber habe ich gesehen das der installeirt ist. OK
Für weitere Infos die nächste Frage.
Für die beste Chancen der Installation des FarmingSimulators sicher zu installieren schlagen wir dann vor die Installation als Administrators auszuführen.
Wenn man als Administrator des PC angemeldet ist, sollte das Spiel immer in den Standardpfaden installiert werden die einem vom Spiel vorgeschlagen werden.
Achten Sie darauf das die Internetverbindung nciht nach einer gewissen Zeit getrennt wird.
Vergewissern Sie sich das die Einstellung der Firewall für den FarmingSimulator keine Einschränkungen enthalten, der Datenverkehr in beide Richtungen erlaubt ist.

Versuchen Sie einen Start des Spiels direkt nach der ersten Installation. Starten Sie erst dannach die Installation des letzten Patch für das Spiel.
Alle Installationen wieder als Adminstrator ausführen.

Starten Sie das Spiel und achten Sie darauf das es möglichst keine anderen Programme auf dem PC im Hintergrund gibt.
Eventuell stört bei der Installation schon ein Sicherheitsprogramm, das dann auch einige Dateien einfach nciht mehr korrekt installiert werden.

User avatar
JonasseiPapa
Posts: 23
Joined: Sat Mar 05, 2016 11:48 am
Location: Saarland
Contact:

Re: LS19 bzw. LS17 stürzen ab, Giants Engine Fehlermeldung

Post by JonasseiPapa » Sun May 19, 2019 1:28 am

Danke Böserlöwe für die Rückmeldung.
Ich darf allerdings verkünden, LS19 läuft wieder ohne Problem und LS17 auch (momentan noch etwas ruckling teilweise, vielleicht installiere ich es auch nochmal neu).
Was habe ich gemacht?
Nun die Fehler begannen ja vor ca. 2 Wochen auf, von Nvidia gabs da ein Update das laut Internet zu Problemen (hoher CPU Auslastung) führen könne. Man sollte dann 2 Ordner löschen. Hohe CPU Auslastung hatte ich damals nicht, aber Probleme mit LS19 (LS17 lief da noch).
Es gab dann wenig später noch ein Update und dann ging ja nichts mehr.
Ich hab jetzt endlich bei Nvidia ne Seite gefunden wo man ältere Treiber runter laden kann und habe den Treiber runtergeladen, den ich vor dem Update installiert hatte. jetzt funktioniert es wieder.

Man merke, nicht immer ist ein Update notwenidg und gewinnbringend. Wie heißt noch der schöne Satz - never touch a running system !
Mein PC:
Intel Core i7-4770S
Gigabyte GTX 1050 Ti 4 GB
16 GB RAM DDR3
Windows 10 Home
[youtube]https://youtu.be/YJeafLsJH04[/youtube]

User avatar
JonasseiPapa
Posts: 23
Joined: Sat Mar 05, 2016 11:48 am
Location: Saarland
Contact:

Re: LS19 bzw. LS17 stürzen ab, Giants Engine Fehlermeldung

Post by JonasseiPapa » Mon May 20, 2019 9:02 am

Leider zu früh gefreut.
Wieder stürzen LS17 und LS19 ab.
Werde jetzt beide Spiele wieder deinstallieren und neu installieren, so wie vorgeschlagen zuerst das Spiel dann starten und den aktuellen Patch dann später installieren.
Ich installiere alles als Administrator und in die Standardpfade.
Mein PC:
Intel Core i7-4770S
Gigabyte GTX 1050 Ti 4 GB
16 GB RAM DDR3
Windows 10 Home
[youtube]https://youtu.be/YJeafLsJH04[/youtube]

saschaboos37sb
Posts: 54
Joined: Tue Nov 27, 2018 4:09 pm

Re: LS19 bzw. LS17 stürzen ab, Giants Engine Fehlermeldung

Post by saschaboos37sb » Mon May 20, 2019 1:15 pm

Hi. Spiele auf der ps4. Ich bekam immer den selben Fehler den Ce .....Fehler. Habe alles gesichert, deinstalliert und dann die Konsole initialisiert. So wie es Giants vorschreibt.

Problem aber jetzt,habe alles neu installiert mit Updates und co habe das Spiel neu gestartet und die ganze sc***** passiert wieder.

Weiss nicht mehr weiter was ich tun soll. Könnt ihr mir bitte helfen

elmike
Posts: 2070
Joined: Sat Oct 30, 2010 9:57 pm

Re: LS19 bzw. LS17 stürzen ab, Giants Engine Fehlermeldung

Post by elmike » Mon May 20, 2019 6:03 pm

Hallo,

@Saschaboos37b:
Erst mal solltest Du einen eigenen Thread für Deine Probleme erstellen. Denn diese haben nichts mit den Problemrn zu tun, die hier diskutiert werden.

@JonasseiPapa:
Laufen andere Spiele problemlos? Hast Duschon mal einen Benchmark/Stresstest laufen lassen?

Elmike

User avatar
JonasseiPapa
Posts: 23
Joined: Sat Mar 05, 2016 11:48 am
Location: Saarland
Contact:

Re: LS19 bzw. LS17 stürzen ab, Giants Engine Fehlermeldung

Post by JonasseiPapa » Mon May 20, 2019 7:43 pm

Hallo elmike,

ich habe auf meinem PC nur LS17 und LS19, deswegen kann ich dir die Frage, ob andere Games problemlos laufen nicht beantworten.
Aber bis vor ca. 3 Wochen haben die Spiele ja noch funktioniert trotz Mods.

Mit was könnte ich denn einen Benchmark/Stresstest durchführen?
Und wie du aus der Frage erkennen kannst, habe ich das noch nicht getan.
Mein PC:
Intel Core i7-4770S
Gigabyte GTX 1050 Ti 4 GB
16 GB RAM DDR3
Windows 10 Home
[youtube]https://youtu.be/YJeafLsJH04[/youtube]

elmike
Posts: 2070
Joined: Sat Oct 30, 2010 9:57 pm

Re: LS19 bzw. LS17 stürzen ab, Giants Engine Fehlermeldung

Post by elmike » Mon May 20, 2019 10:30 pm

Hallo,

kostenlose Benchmarks sind meines Wissens nach beispielsweise Furmark oder Unigine Superposition.
Furmark ist speziell dafür entworfen worden, die Grafikkarte voll auszulasten.

Wenn die Benchmarks auch dazu führen, das der Rechner abstürzt, dann liegt vermutlich was in der Hardware im Argen.

Wie alt ist der PC und wo steht er? Hast Du schon mal die Lüfter kontolliert, ob die sich bei Last drehen? Bekommen sie genug Luft? Sind sie verschmutzt?

Elmike

User avatar
JonasseiPapa
Posts: 23
Joined: Sat Mar 05, 2016 11:48 am
Location: Saarland
Contact:

Re: LS19 bzw. LS17 stürzen ab, Giants Engine Fehlermeldung

Post by JonasseiPapa » Tue May 21, 2019 7:40 pm

Hi elmike zu deinen Fragen:

also ich habe Furmark ausgeführt - ohne Probleme oder Absturz des Benmarkprogrammes bzw. PCs.
Ein Arbeitskollege hat mir den Tipp gegeben, das Spiel mal auf meine 2. Festplatte zu installieren, falls meine Festplatte nen Macken hätte - also hab ich LS19 statt auf C: mal auf D: installiert ebenfalls Absturz von Giants Engine nach einigen Sekunden. *thumbsdown*

Mein PC ist von 2014, wurde ursprünglich mit nem i3 4130 CPU, 8 GB DDR3 Speicher, 450 Watt Netzteil, Onboardgrafik und Windows 7
Das Netzteil wurde schon mal getauscht gegen ein 500W Netzteil, die CPU hab ich letztes Jahr gegen ne i7-4770S ausgetauscht.
Für LS15 hatte ich dann mal ne GIGABYTE GeForce GT 730 2048MB eingebaut (damit lief auch LS17), für LS19 hab ich dann letztes Jahr auf ne Gigabyte GeForce GTX 1050 Ti GV-N105TD5-4GD 4GB aufgerüstet. Februar dann Upgrade von Windows 7 auf Windows 10. Arbeitsspeicher habe ich dieses Jahr von 8 auf 16 GB aufgerüstet.

Weiß nicht ob die Lüfter sich drehen, PC macht jedenfalls normale Geräusche. Verschmutzung normal (minmalst Staub, hab vor ca. 5 Tagen noch die Mainboardbatterie ausgewechselt weil ich dachte könnte nicht schaden)

Nochmal zur Erklärung:
Wie gesagt, LS17 und LS19 liefen bis ca. Anfang Mai problemlos.
Die Probleme tauchten auf als ich auf den Geforce Game Ready Treiber 430.39 upgedatet hatte.
Da stürzte dann LS19 das erste Mal ab. Mit der Version gab es ja Probleme, die CPU Auslastung könne hoch sein (war bei mir nicht), jedoch löschte ich ja dann die 2 Ordner die empfohlen wurden. Konnte ich anfangs dann noch mit LS17 weiterspielen, tauchten dann auch dort die Probleme auf.
Hatte ja wie geschrieben schon den neusten Treiber, wie auch den Treiber vor den Problemen installiert.
Mein PC:
Intel Core i7-4770S
Gigabyte GTX 1050 Ti 4 GB
16 GB RAM DDR3
Windows 10 Home
[youtube]https://youtu.be/YJeafLsJH04[/youtube]

User avatar
böserlöwe
Moderator
Posts: 10365
Joined: Thu Oct 01, 2009 10:09 pm
Location: Kreis Schaumburg
Contact:

Re: LS19 bzw. LS17 stürzen ab, Giants Engine Fehlermeldung

Post by böserlöwe » Tue May 21, 2019 7:55 pm

ja, wir haben bereits einen anderen user hier im Forum gehabt der sich Probleme mit dem neuesten Treiber eingehandelt hatte.
Der User hat dann den älteren Treiber wieder installiert und seit dem läuft es wieder.

Wenn der Aufwand nciht zu viel ist und du weißt was du tust, kann ich dir hier den Link zu den älteren Treibern geben.
https://www.nvidia.de/drivers/beta

Post Reply