LS19 bzw. LS17 stürzen ab, Giants Engine Fehlermeldung

Ihr habt Probleme mit eurem Spiel, eine Frage zu technischen Dingen, oder wollt einen Bug melden? In diesem Forum finden all diese Dinge ihren Platz. Bitte beachtet die Postingregeln für Bug-Reports.
User avatar
JonasseiPapa
Posts: 24
Joined: Sat Mar 05, 2016 11:48 am
Location: Saarland
Contact:

Re: LS19 bzw. LS17 stürzen ab, Giants Engine Fehlermeldung

Post by JonasseiPapa » Tue May 21, 2019 8:08 pm

böserlöwe,
hatte schon verschiedene ältere Treiber (das Datum der Veröffentlichung steht ja da) probiert, aber es (LS17/LS19) funktioniert halt trotzdem nicht mehr.

By the way noch eine Frage: ist es eigentlich normal das im Windows Taskmanager bei Stromverbrauch der von Giants Engine auf "sehr hoch" steht?
Mein PC:
Intel Core i7-4770S
Gigabyte GTX 1050 Ti 4 GB
16 GB RAM DDR3
Windows 10 Home
[youtube]https://youtu.be/YJeafLsJH04[/youtube]

User avatar
JonasseiPapa
Posts: 24
Joined: Sat Mar 05, 2016 11:48 am
Location: Saarland
Contact:

Re: LS19 bzw. LS17 stürzen ab, Giants Engine Fehlermeldung

Post by JonasseiPapa » Thu May 23, 2019 12:21 am

Neues Update:
LS17 und LS19 scheinen wieder zu laufen.
Jedenfalls LS19 ca. eine Stunde im Single Player und über 2 Stunden im Multiplayer erfolgreich durchgespielt - ohne Absturz auch mit Mods.
Was habe ich gemacht?
Beide Spiele wieder neuinstalliert und das vorgefertigte Profil "Hoch" genommen und bis aus die realistische Rundumleuchte an nichts geändert.
Ich hab zwar monatelang vorher mit zum Teil höheren Spieleinstellungen gespielt -ohne Abstürze- hab die Einstellungen für mich soweit persönlich immer etwas weiter angepasst bis keine Ruckler mehr kamen, aber irgendwie scheint das Spiel bei mir mit höhreren Grafikeinstellungen nicht mehr zu laufen - warum auch immer.
Egal, Hauptsache ich/wir können wieder spielen.
Und ich hoffe das war jetzt die endgültige Lösung.
Im Taskmanger von Windows sieht man ja die Auslastung der GPU, die liegt bei den jetzigen Einstellungen bei max. 85%, durchschnittlich bei 60% sag ich mal.
Mein PC:
Intel Core i7-4770S
Gigabyte GTX 1050 Ti 4 GB
16 GB RAM DDR3
Windows 10 Home
[youtube]https://youtu.be/YJeafLsJH04[/youtube]

Post Reply