Thrustmaster T300, LS19 und Windows

Ihr habt Probleme mit eurem Spiel, eine Frage zu technischen Dingen, oder wollt einen Bug melden? In diesem Forum finden all diese Dinge ihren Platz. Bitte beachtet die Postingregeln für Bug-Reports.
Larimda
Posts: 36
Joined: Wed Apr 08, 2009 8:11 pm

Thrustmaster T300, LS19 und Windows

Post by Larimda » Tue May 28, 2019 1:22 pm

Hallo LS-Community,

Da ich mit dem ordnungsgemäßen Betrieb Thrustmaster T300 im Landwirtschafts Simulator 2019 so meine Probleme hatte und habe, hier meine bisherigen Erfahrungen.

Ich hatte und habe immer noch das Problem, dass besagtes Lenkrad im ls19 nicht ordnungsgemäß funktioniert, wie ich finde. So wird es zwei könnt und ich kann damit lenken, aber Force Feedback und somit der automatische zentrier Rücklauf während des Fahrens funktionieren nicht. Das kann zwar manchmal recht angenehm sein, z.b. bei Rangierarbeiten, stört mich aber meistens, z.b. bei Fahrten auf der Straße oder der Feldarbeit.

Zwar gab es auch nicht replizierbare Situationen wo das Force Feedback auf einmal funktionierte, wie etwa einmal, woran ich mich erinnern kann, beim Wechseln eines Spielstandes, aber meistens funktioniert es nicht.

Einmal hatte ich vergessen das Lenkrad wieder an den PC anzuschließen, als ich wieder LS spielen wollte und das Spiel bereits gestartet war. Ich erinnerte mich daran gehört zu haben, dass man seit der aktuellen Version des LS Controller auch noch anschließen kann, wenn das Spiel bereits gestartet ist. Dies tat ich.
Und siehe da, auf einmal funktionierte das Lenkrad mit Force Feedback. (Nachdem es sich natürlicherweise auch kalibriert hatte, was mir immer in der Seele weh tut, da es sich wie jedes Force Feedback Lenkrad über die Motoren bis zu beiden Anschlägen dreht und dann gefühlt viel zu hart gehen die Grenzen knallt.) Nachdem ich dann aber einmal auf Windows getabt bin und wieder zurück ins Spiel gehen, war das Force Feedback wieder weg und ließ sich durch weitere tabben auch nicht wieder herstellen.

Nun könnte man zwar sagen, Problem gelöst, Notlösung gefunden. Aber das kann es doch wohl nicht sein. Eigentlich sollte das Spiel doch wohl automatisch erkennen, ob ein angeschlossener Controller Force Feedback hat oder nicht. Bei anderen Lenkrädern funktioniert es doch auch. Ich habe es ja selbst erlebt, z.b. beim Logitech G920.

Also wie kann ich dem Spiel sagen: Hey, benutze bei meinem T300 auch Force Feedback und zwar ohne dass ich es extra neu anschließen muss.
Denn wie schon erwähnt, jede gesparte Kalibrierung, sollte das Leben des Lenkrads verlängern, da ich bei jeder Kalibrierung die Sorge habe, dass es sich damit irgendwann selbst vernichtet.

Also Leute, irgendwelche Ideen und Vorschläge?

Gruß
Larimda

PS: Achso, was mir noch eingefallen ist. Bei meinem alten g920, der Herr sei seiner Seele gnädig, hatte ich solche Force Feedback Ausfälle auch gelegentlich. Jedoch nur manchmal, wenn ich zu oft vom Spiel zu Windows und zurück gewechselt hatte. Meistens, wenn ich mich recht entsinne, ließ sich das jedoch durch einen weiteren Wechsel auch mal wieder wiederherstellen.