Bitte schnelle Hilfe/Antwort

Ihr habt Probleme mit eurem Spiel, eine Frage zu technischen Dingen, oder wollt einen Bug melden? In diesem Forum finden all diese Dinge ihren Platz. Bitte beachtet die Postingregeln für Bug-Reports.
User avatar
KrügerL214
Posts: 174
Joined: Thu Nov 29, 2018 11:58 am

Bitte schnelle Hilfe/Antwort

Post by KrügerL214 » Sat Jun 08, 2019 4:16 pm

hey hallo, bei mir startet plötzlich der LS19 nicht mehr, wenn ich wie normal anklicke verändert sich zwar kurz der Bildschirm aber dann ist sofort der Ls wieder geschlossen, war ganz plötzlich, ich habe nix verändert und auch keine Mods entfernt oder hinzugefügt, in der log steht ganz unten das :
ShaderId compositeToDevice.cg:2
Error: Failed to compile shader compositeToDevice.cg:2.
Error: Cannot load compositeToDevice.cg

hier ist die gesammte
GIANTS Engine Runtime 8.0.0 (18411) 64bit (Build Date: Feb 18 2019)
Copyright (c) 2008-2019, GIANTS Software GmbH (giants-software.com), All Rights Reserved.
Copyright (c) 2003-2019, Christian Ammann and Stefan Geiger, All Rights Reserved.
Application: FarmingSimulator2019
Main System
CPU: Intel(R) Core(TM) i7-7500U CPU @ 2.70GHz
Memory: 8060 MB
OS: Windows NT 10.0 64-bit
Physics System
Version: 5.9.5
Thread(s): 2
Input System
Keyboard enabled
Mouse enabled
Gamepad/Joystick enabled
Force Feedback disabled
Audio System
Driver: SoftMixer WASAPI Stereo
Version: 2018.11
Frequency: 48000
Max. active sources: 256
Render System
Driver: Direct 3D 11
Card Vendor: NVIDIA Corporation
Renderer: NVIDIA GeForce 940MX
Version: 21.21.13.7654 (29.12.2016)
Revision: 162
Feature level: DirectX 11
Windowed Mode : off
V-Sync : off
Effective Window Resolution: 1680 x 1050
Error: Failed to compile shader overlayArrayTexture.cg.
Started 2 threads for threadpool 'Render threadpool'
Hardware Profile
Level: Custom Medium
View Distance Factor: 1.050000
Shadow Quality: 1.000000 Base-Size: 2048 Filter-Size: 4 Shadow Focus Box false
Shader Quality: 1
Skip Mipmaps: 0
LOD Distance Factor: 1.050000
Terrain LOD Distance Factor: 1.050000
Terrain Normal Mapping: Yes
Foliage View Distance Factor: 1.100000
Volume Mesh Tessellation Factor: 0.550000
Tyre Tracks Segments Factor: 0.500000
Max. Number of Shadow Lights: 1
Max. Number of Lights: 512
Max. Number of Lights Per Cluster: 32
MSAA: 4
Bloom Quality: 3
SSAO Quality: 8
DOF: Disabled
Cloud Quality: 2
ShaderId compositeToDevice.cg:2
Error: Failed to compile shader compositeToDevice.cg:2.
Error: Cannot load compositeToDevice.cg

User avatar
ICGames
Posts: 116
Joined: Mon Jun 15, 2015 9:10 pm

Re: Bitte schnelle Hilfe/Antwort

Post by ICGames » Sat Jun 08, 2019 4:37 pm

Moin, den ShaderCache Ordner (MyGames/FarmingSimulator2019/Shader_Cache) mal leeren. Das könnte Abhilfe schaffen.
MfG
WoF Team
DJT0BE
----------------------------------------------------------------------------------------
Intel Core i7 8700K 6x 3.70GHz
Gigabyte Z390 AORUS PRO Gaming
16GB (2x 8192MB) G.Skill RipJaws V DDR4-3200MHz
GeForce RTX 2080 XC GAMING 8GB GDDR6
512GB Samsung 970 Evo M.2
Samsung 1TB SSD 860 EVO Series
650 Watt be quiet! Dark Power Pro 11 Modular 80+ Platinum
Windows 10 Pro 64Bit

User avatar
KrügerL214
Posts: 174
Joined: Thu Nov 29, 2018 11:58 am

Re: Bitte schnelle Hilfe/Antwort

Post by KrügerL214 » Sat Jun 08, 2019 7:48 pm

ICGames ich danke dir *thumbsup* *thumbsup* *thumbsup* *thumbsup* *thumbsup* *thumbsup* :hi: so einfach geht das XD

User avatar
ICGames
Posts: 116
Joined: Mon Jun 15, 2015 9:10 pm

Re: Bitte schnelle Hilfe/Antwort

Post by ICGames » Sat Jun 08, 2019 11:56 pm

Kein Problem.
MfG
WoF Team
DJT0BE
----------------------------------------------------------------------------------------
Intel Core i7 8700K 6x 3.70GHz
Gigabyte Z390 AORUS PRO Gaming
16GB (2x 8192MB) G.Skill RipJaws V DDR4-3200MHz
GeForce RTX 2080 XC GAMING 8GB GDDR6
512GB Samsung 970 Evo M.2
Samsung 1TB SSD 860 EVO Series
650 Watt be quiet! Dark Power Pro 11 Modular 80+ Platinum
Windows 10 Pro 64Bit

Post Reply