Page 1 of 1

Kann mir wemand bei dem Problem helfen.

Posted: Mon Jun 24, 2019 12:37 pm
by Feierabendfarmer
Hallo kann mir einer bei dem Problem helfen
und sagen was der Error heist und was ich da machen kann? unser game Server schmiert da immer ab.
Error: Running LUA method 'update'.
2019-06-24 11:34 dataS/scripts/placeables/Placeable.lua(1094) : attempt to index local 'storeItem' (a nil value)

Und die Warnung kommt auch und dann stürtzt der Server ab.
WARNING: static shape 'roundBaleHay' is marked COMPOUND
2019-06-24 11:33 These are not compatible settings and may cause a crash; COMPOUND flag will be removed
2019-06-24 11:33 WARNING: static shape 'baleStraw240' is marked COMPOUND
2019-06-24 11:33 These are not compatible settings and may cause a crash; COMPOUND flag will be removed
2019-06-24 11:33 WARNING: static shape 'baleStraw240' is marked COMPOUND
2019-06-24 11:33 These are not compatible settings and may cause a crash; COMPOUND flag will be removed
2019-06-24 11:33 WARNING: static shape 'baleStraw240' is marked COMPOUND
2019-06-24 11:33 These are not compatible settings and may cause a crash; COMPOUND flag will be removed
2019-06-24 11:33 WARNING: static shape 'baleStraw240' is marked COMPOUND
2019-06-24 11:33 These are not compatible settings and may cause a crash; COMPOUND flag will be removed
2019-06-24 11:33 WARNING: static shape 'baleStraw240' is marked COMPOUND
2019-06-24 11:33 These are not compatible settings and may cause a crash; COMPOUND flag will be removed
2019-06-24 11:33 WARNING: static shape 'baleStraw240' is marked COMPOUND
2019-06-24 11:33 These are not compatible settings and may cause a crash; COMPOUND flag will be removed



das wäre nett.

Mit freundlichen Grüßen Christian

Re: Kann mir wemand bei dem Problem helfen.

Posted: Mon Jun 24, 2019 2:06 pm
by Onkel Mo
Häng am besten mal die komplette Log Datei an, dann wird es einfacher.
Und mit nem aussagekräftigeren Titel werden vermutlich auch mehr Leute hier rein gucken.