Fehler in der Log

Ihr habt Probleme mit eurem Spiel, eine Frage zu technischen Dingen, oder wollt einen Bug melden? In diesem Forum finden all diese Dinge ihren Platz. Bitte beachtet die Postingregeln für Bug-Reports.
Camper
Posts: 161
Joined: Sat Feb 27, 2016 10:47 am

Fehler in der Log

Post by Camper » Sun Jul 28, 2019 11:57 am

Hallo Leute
Ich spiele auf der Saxonia LS 19 seit vielen Tagen und alles hat bis heute wunderbar geklappt. Auf diesem Map habe ich CoursePlay und Autodrive nicht aktiviert. Seit heute klappt aber manches nicht mehr so richtig. In meiner Log ist folgender Error sehr oft zu einer bestimmeten Uhrzeit(11.14bis 11.42 Uhr) zu finden
Error: Running LUA method 'update'
dataS/scripts/fieldJobs/FieldManager.lua(564) : attempt to index a nil value
Die Zahl in Klammern ist am Anfang 541 und ändert sich dann auf 564.
Ich kann zum Beispiel den selbst proguzierten Dünger nicht in dem dafür vorgesehenen lager am Hof abkippen. Auch die Tore und Schranken funktionieren nicht mehr richtig.
Kann mir jemand sagen, was das bedeutet und wie ich das beheben kann.
Vielen Dank schon mal und beste Grüsse

User avatar
Pasztor81
Posts: 52
Joined: Sun Jul 22, 2018 7:05 pm

Re: Fehler in der Log

Post by Pasztor81 » Sun Jul 28, 2019 12:42 pm

Hi, hast du Seasons aktiv? Starte einfach mal nen neuen Spielstand und probier aus, ob die Fehler immernoch da sind. Wenn nicht, starte dein Spielstand nochmal.

Camper
Posts: 161
Joined: Sat Feb 27, 2016 10:47 am

Re: Fehler in der Log

Post by Camper » Sun Jul 28, 2019 1:25 pm

Seasons ist auch nicht aktiv.
Okay werde ich mal machen und sehen ob es wieder klappt.
Danke

Post Reply