Ls19 startet nicht mehr

Ihr habt Probleme mit eurem Spiel, eine Frage zu technischen Dingen, oder wollt einen Bug melden? In diesem Forum finden all diese Dinge ihren Platz. Bitte beachtet die Postingregeln für Bug-Reports.
GriefingBus
Posts: 3
Joined: Sun Mar 29, 2020 3:35 pm

Ls19 startet nicht mehr

Post by GriefingBus » Sun Mar 29, 2020 3:45 pm

Hallo, ich spiele Ls19 jetzt seit mitte Januar diesem Jahres. Ich habee das Spiel im Epicgames Store gekauft und es ging immer ohne Probleme.
Gestern Abend konnte ich noch super spielen und speichern. Heute wollte ich es starten, und dann ist es einfach im Lade Screen hängen geblieben.
Ich habe das Spiel auch schon auf Fehler überprüfen lassen, es wurde aber nichts gefunden.
log.txt
(20.9 KiB) Downloaded 21 times
Lg, und vielen Dank im voraus

User avatar
Barney G.
Posts: 1211
Joined: Sun May 01, 2011 10:26 am

Re: Ls19 startet nicht mehr

Post by Barney G. » Sun Mar 29, 2020 4:00 pm

"nichts gefunden" ist gut...
hast du dir mal deine log selbst angesehen? :shock:

mal alles entfernen, was "warnings" und vor allem "errors" produziert.
MSI GL75 Leopard / - Intel Core i7- 10750H/ - Nvidia GeForce GTX 1660TI/ 6GDDR6 / - 17,3" FHD 144Hz/ RAM DDR4 16GB/1TB HDD+ 512GB SSD/ - Win10 / Gespielt wird mit einem X- Box Controller

User avatar
Charcoaler81
Posts: 1572
Joined: Sun Nov 24, 2019 8:14 pm

Re: Ls19 startet nicht mehr

Post by Charcoaler81 » Sun Mar 29, 2020 4:12 pm

Vorallem die FS15 und FS17 mods...
LS19 auf XB1...
Minibrunn forever :mrgreen:
Freund kleiner Landtechnik, gross kann jeder :zunge:

GriefingBus
Posts: 3
Joined: Sun Mar 29, 2020 3:35 pm

Re: Ls19 startet nicht mehr

Post by GriefingBus » Sun Mar 29, 2020 4:46 pm

Ok, ich habe das Spiel jetzt neu installiert, alle Mods installiert, und jetzt geht es grade.

HGReaper
Posts: 2105
Joined: Tue Jan 15, 2013 1:28 pm

Re: Ls19 startet nicht mehr

Post by HGReaper » Sun Mar 29, 2020 4:50 pm

Warum immer gleich das Spiel neu installiert wird...
I'm LS sind mods und grundspiel so gut voneinander getrennt, dass eigentlich nichtmal savegames so arg verpfuscht werden können, dass man neu anfangen muss.
Trecker geht nicht bitte Hilfe!
Leute ganz ehrlich hier kann keiner Hellsehen, bei Problemen immer:
- welche Map?
- welcher Mod?
- wann/ wie/ wobei?
- wie lange beobachtet?
- Log!

User avatar
Barney G.
Posts: 1211
Joined: Sun May 01, 2011 10:26 am

Re: Ls19 startet nicht mehr

Post by Barney G. » Sun Mar 29, 2020 6:17 pm

GriefingBus wrote:
Sun Mar 29, 2020 4:46 pm
Ok, ich habe das Spiel jetzt neu installiert, alle Mods installiert, und jetzt geht es grade.
man kann die tipps hier natürlich auch ignorieren, und den gleichen fehler nochmal machen... *thumbsup*
MSI GL75 Leopard / - Intel Core i7- 10750H/ - Nvidia GeForce GTX 1660TI/ 6GDDR6 / - 17,3" FHD 144Hz/ RAM DDR4 16GB/1TB HDD+ 512GB SSD/ - Win10 / Gespielt wird mit einem X- Box Controller

GriefingBus
Posts: 3
Joined: Sun Mar 29, 2020 3:35 pm

Re: Ls19 startet nicht mehr

Post by GriefingBus » Sun Mar 29, 2020 7:01 pm

Also natürlich nur die Ls19 Mods :lol:

Post Reply