Goldcrest Valley - Silo Füllstände werden nicht angezeigt

Ihr habt Probleme mit eurem Spiel, eine Frage zu technischen Dingen, oder wollt einen Bug melden? In diesem Forum finden all diese Dinge ihren Platz. Bitte beachtet die Postingregeln für Bug-Reports.
El_Herbo
Posts: 1
Joined: Sat May 23, 2020 3:45 pm

Goldcrest Valley - Silo Füllstände werden nicht angezeigt

Post by El_Herbo » Sat May 23, 2020 4:11 pm

Hallo zusammen,
ich habe ein Problem was ich erstmalig nicht mehr selber lösen beim LS19:

Wir spielen auf Goldcrest Valley und direkt beim ersten Anlegen des neuen Spielstandes, zeigt das Spiel keine Silo Füllstände an im Menü unter Preise/1000L. Ich würde zum besseren Verständnis gerne einen Screenshot anhängen, das geht aber irgendwie nicht. Die Werte stehen nichtmals auf "0" sondern lediglich "-" wird angezeigt. Auch wenn ich per Mod die Silo Anzeige aufbaue, ist diese Anzeige leer, nichtmals die Fruchtarten können angezeigt werden.

Auf anderen LS19 installationen klappt die Anzeige sofort, es scheint also an meiner Installation zu liegen.

Hat da jemand eine Idee?

Grüße
Andreas

CuzImMaximus
Posts: 116
Joined: Sat Sep 21, 2019 11:48 pm
Location: bei mir zuhause

Re: Goldcrest Valley - Silo Füllstände werden nicht angezeigt

Post by CuzImMaximus » Sun May 24, 2020 5:50 pm

Log Datei ?
Hi

User avatar
Charcoaler81
Posts: 1412
Joined: Sun Nov 24, 2019 8:14 pm

Re: Goldcrest Valley - Silo Füllstände werden nicht angezeigt

Post by Charcoaler81 » Sun May 24, 2020 5:58 pm

Also normalerweise stehen da nur Striche wenn man noch kein Silo besitzt...
LS19 auf XB1...
Minibrunn forever :mrgreen:
Freund kleiner Landtechnik, gross kann jeder :zunge:

CuzImMaximus
Posts: 116
Joined: Sat Sep 21, 2019 11:48 pm
Location: bei mir zuhause

Re: Goldcrest Valley - Silo Füllstände werden nicht angezeigt

Post by CuzImMaximus » Mon May 25, 2020 2:28 am

Was mir auch gerade mal eingefallen ist.
Hast du das Land gekauft?
Hi

Post Reply