LS 19 Courseplay spinnt

Ihr habt Probleme mit eurem Spiel, eine Frage zu technischen Dingen, oder wollt einen Bug melden? In diesem Forum finden all diese Dinge ihren Platz. Bitte beachtet die Postingregeln für Bug-Reports.
Vanihir
Posts: 7
Joined: Wed Jul 15, 2020 12:42 pm

LS 19 Courseplay spinnt

Post by Vanihir » Fri Jul 31, 2020 9:53 am

Moin zusammen.
ich versuche mich grade mal wieder an der oben genannten Mod und bin,wie immer,am Verzweifeln.
Situation ist folgendermaßen: generiere Kurse mit Vorgewende,Fruchtumfahrung ist deaktiviert,starte Curseplay.
1. runde läuft ganz normal.
2. Runde haut der Trecker vom Feld ab und fährt sonstwohin.Gerne gegen Bäume die am Feldrand stehen. Oder er versucht bei eingestellten Feldinseln plötzlich durch selbige zu fahren.
Beim säen mit größeren Maschinen hängt es sich im Rückwärtsgang auf und fährt im kreis. Jemand ne Lösung?

User avatar
Barney G.
Posts: 1220
Joined: Sun May 01, 2011 10:26 am

Re: LS 19 Courseplay spinnt

Post by Barney G. » Fri Jul 31, 2020 12:24 pm

das kann alles mögliche sein, vom "bediener fehler" bis "cp kommt mit der map nicht klar"
würdest du bitte noch deine log.txt mit anhängen?
MSI GL75 Leopard / - Intel Core i7- 10750H/ - Nvidia GeForce GTX 1660TI/ 6GDDR6 / - 17,3" FHD 144Hz/ RAM DDR4 16GB/1TB HDD+ 512GB SSD/ - Win10 / Gespielt wird mit einem X- Box Controller

User avatar
Finjas
Posts: 1018
Joined: Tue Apr 30, 2013 7:14 pm

Re: LS 19 Courseplay spinnt

Post by Finjas » Fri Jul 31, 2020 12:56 pm

Vanihir wrote:
Fri Jul 31, 2020 9:53 am
Beim säen mit größeren Maschinen hängt es sich im Rückwärtsgang auf und fährt im kreis. Jemand ne Lösung?
Das Problem habe ich ebenfalls mit einem gezogenen Grubber aus dem ModHub. CP scheint hier nicht zu erkennen, dass es sich um ein gezogenes Gerät handelt, weswegen CP genauso wendet, als hätte es mit einem Anbaugerät zu tun. Ab dann verfranzt sich CP völlig. Dies konnte ich bisher jedoch nur bei dem einem ModHub Mod beobachten.
Gruß Fin :hi:

User avatar
Barney G.
Posts: 1220
Joined: Sun May 01, 2011 10:26 am

Re: LS 19 Courseplay spinnt

Post by Barney G. » Sat Aug 01, 2020 8:48 pm

welche cp versionen benutzt ihr?
MSI GL75 Leopard / - Intel Core i7- 10750H/ - Nvidia GeForce GTX 1660TI/ 6GDDR6 / - 17,3" FHD 144Hz/ RAM DDR4 16GB/1TB HDD+ 512GB SSD/ - Win10 / Gespielt wird mit einem X- Box Controller

Post Reply