Soundprobleme

Delljes
Posts: 7
Joined: Mon Nov 15, 2010 7:37 pm

Soundprobleme

Post by Delljes » Wed Nov 21, 2018 2:05 pm

- PC/Mac/PS4/XB1: PC
- Versionsnummer des Spiels: 1.1.0.0
- Fahrzeug/Gerät/Modell/Objekt: /
- Fehler/Problem: Sound Allgemein
- Single- oder Multiplayer: beides
- Tritt auf, wenn: immer
- Tritt auch auf Standardmaps ohne Mods auf ja/nein:/

Hallo,
bei mir ist das Problem, das wenn ich z.B. mit dem 500er Favorit oder dem Fiat Ackerbau (Grubbern, säen, pflügen) betreibe, sich der Motorsound bzw. die Drehzahl des Motors während einer Bahn ständig ändert obwohl mit Tempomat gefahren wird. Die Drehzahl sollte doch gleich bleiben solange sich das Gerät in der Erde befindet und der Traktor unter Last zieht. Ist das so gewollt?

Ebenfalls ist es sehr unschön das sich der Motorsound verändert wenn man weg zoomt. Dann hört man fast gar nichts mehr.

Innensound ist quasi auch nie zu hören (viel zu leise)

Mfg

Szem2000
Posts: 26
Joined: Mon May 04, 2015 12:11 pm

Re: Soundprobleme

Post by Szem2000 » Wed Nov 21, 2018 2:18 pm

Delljes wrote:
Wed Nov 21, 2018 2:05 pm
- PC/Mac/PS4/XB1: PC
- Versionsnummer des Spiels: 1.1.0.0
- Fahrzeug/Gerät/Modell/Objekt: /
- Fehler/Problem: Sound Allgemein
- Single- oder Multiplayer: beides
- Tritt auf, wenn: immer
- Tritt auch auf Standardmaps ohne Mods auf ja/nein:/

Hallo,
bei mir ist das Problem, das wenn ich z.B. mit dem 500er Favorit oder dem Fiat Ackerbau (Grubbern, säen, pflügen) betreibe, sich der Motorsound bzw. die Drehzahl des Motors während einer Bahn ständig ändert obwohl mit Tempomat gefahren wird. Die Drehzahl sollte doch gleich bleiben solange sich das Gerät in der Erde befindet und der Traktor unter Last zieht. Ist das so gewollt?

Ebenfalls ist es sehr unschön das sich der Motorsound verändert wenn man weg zoomt. Dann hört man fast gar nichts mehr.

Innensound ist quasi auch nie zu hören (viel zu leise)

Mfg
Auch ich habe dieses Problem bzw. es ist fast nichts mehr vom Traktor zu hören beim rauszoomen. Ich hoffe doch sehr, dass sich das bald ändern wird. Denn sonst geht der Spielspaß sehr schnell verloren. :(

User avatar
derSchreiner
GIANTS Software | QA Analyst
Posts: 3725
Joined: Fri Jan 01, 2010 8:02 pm
Location: Nürnberg, Franken

Re: Soundprobleme

Post by derSchreiner » Wed Nov 21, 2018 2:26 pm

Auf welchen Einstellungen stehen eure Lautstärke Fahrzeuge?
Grüße derSchreiner

How to report a BUG -> German / English | How to post a log file | How to upload images

Delljes
Posts: 7
Joined: Mon Nov 15, 2010 7:37 pm

Re: Soundprobleme

Post by Delljes » Wed Nov 21, 2018 2:38 pm

Fahrzeug Lautstärke auf 100%. Man sieht auch in der Cockpitansicht das die Motordrehzahl einfach kurz abfällt und wieder hoch geht. Hört sich an als würde der traktor kurz ausrollen. Kann aber beim z. B. beim Grubbern nicht sein das der Traktor ausrollt.

User avatar
Danko40
Posts: 2381
Joined: Sat Nov 11, 2017 11:10 am
Location: Confoederatio Helvetica

Re: Soundprobleme

Post by Danko40 » Wed Nov 21, 2018 3:00 pm

Delljes wrote:
Wed Nov 21, 2018 2:05 pm
Ebenfalls ist es sehr unschön das sich der Motorsound verändert wenn man weg zoomt. Dann hört man fast gar nichts mehr.

Innensound ist quasi auch nie zu hören (viel zu leise)
Ich verlinke hier mal ein paar Reports, um die es ums gleiche Thema geht
viewtopic.php?f=957&t=130510
viewtopic.php?f=956&t=130516
viewtopic.php?f=957&t=130442
viewtopic.php?f=957&t=130284
viewtopic.php?f=957&t=131523

Lösungsvorschlag im Modding-Bereich
viewtopic.php?f=884&t=130923

Sound bei Motorengeräusch auf 100%
Übrige Sound-Einstellungen zwischen 50-30%
... und man hört immer noch kaum was IM und UM den Traktor rum :wink3:
Last edited by Danko40 on Thu Nov 22, 2018 9:24 am, edited 2 times in total.
„Lobe den Brunnen, in den deine Schwiegermutter gefallen ist, aber schöpfe kein Wasser daraus.“ (Andalusisches Sprichwort)

———————————————————————
LS19 - Platinum Edition (PC)

(Ex-Konsolenspieler :zunge: )

Delljes
Posts: 7
Joined: Mon Nov 15, 2010 7:37 pm

Re: Soundprobleme

Post by Delljes » Wed Nov 21, 2018 3:19 pm

Hat den noch jemand das Problem mit den Drehzahlschwankungen bei der Feldarbeit im Tempomat???

NanuK
Posts: 669
Joined: Mon Nov 28, 2016 8:43 pm

Re: Soundprobleme

Post by NanuK » Wed Nov 21, 2018 4:31 pm

Im Bereich Sound ist alles ein Problem im 19ér zu leise keine Dynamik, alle positiven Effeckte ausm 17ér über Haufen geworfen.
Bin so frustriert

User avatar
skeleton
Posts: 7
Joined: Sat Oct 09, 2010 11:22 am
Location: WF

Re: Soundprobleme

Post by skeleton » Wed Nov 21, 2018 4:47 pm

Leider ja. Bsp Fendt 515: Idle Sound ist ok, sobald man losfährt, wird der Idle Sound leiser und es kommt ein Sound, der mehr einem Staubsauger als einem Motor ähnelt.
Das ist bei sehr vielen Schleppern der Fall. Im Innenraum kommt der Motorsound auch gar nicht, bzw. viel zu leise an. Zum Beispiel beim Fiat denkt man, man hat ne Schallschutzkabine, dabei müsste der selbst im Innenraum einem das Motorengeräusch um die Ohren brüllen. Getriebesound ist generell auch viel zu laut.
Im 17er war das echt alles besser gemacht. Ich weiß nicht, ob mittlerweile jemand anderes für die Maschinensounds zuständig ist, aber wenn ja, ist es sehr schade um die verlorengegangene Kompetenz im Entwicklerteam.

Edit: Hier mal ein korrekter Bug-Report:

- PC/Mac/PS4/XB1: PC
- Versionsnummer des Spiels: 1.1.0.0
- Fahrzeug/Gerät/Modell/Objekt: Fiat, Fendt 515, eigentlich jeder Traktor mit hörbaren Motorsound
- Fehler/Problem: Motorsound wird beim Anfahren leiser, Vollgas so laut wie Idle
- Single- oder Multiplayer: Singleplayer, MP auch, aber der hat noch andere Probleme (RPM)
- Tritt auf, wenn: Fahren mit Traktoren
- Tritt auch auf Standardmaps ohne Mods auf ja/nein: ja

Zur Visualisierung des Problems eine Aufnahme des Sounds vom Fiat in der Außenansicht im Spiel:
Image

Beim Fiat fällt das Problem am besten auf, da er einen sehr prägnanten Motorsound hat.
Bei einem Ritt auf einem Hackebeil, bleibt niemals eine Backe heil.

Delljes
Posts: 7
Joined: Mon Nov 15, 2010 7:37 pm

Re: Soundprobleme

Post by Delljes » Wed Nov 21, 2018 5:18 pm

Ja, die Soundprobleme bei Vollgas und Vorallem unter voller Last, sprich geladener Hänger oder Grubber in der Erde, sind schon echt Mies. Es hört sich immer an als würde alles dann im Standgas laufen. Dabei müsste doch grade der Fiat oder 500er Favorit richtig brüllen wenns schwer geht. Man hat immer das Gefühl als würde man alles leicht wie Federn nach sich ziehen.
Ich hoffe hier meldet sich nochmal jemand von Giants zum Thema was da los ist.

User avatar
Danko40
Posts: 2381
Joined: Sat Nov 11, 2017 11:10 am
Location: Confoederatio Helvetica

Re: Soundprobleme

Post by Danko40 » Thu Nov 22, 2018 7:49 am

@Liebes Giants-Team
Wenn ihr bei unserem Soundproblem nicht mehr weiter wisst, könnt ihr euch doch ohne schlechtes Gewissen auch mal an die Community wenden. Da gibt es immer wieder Eintein's, die wohl mehr auf dem Kasten haben als nur Kunden wie wir, welche ein Produkt zum Vollpreis! kaufen (105 CHF bei mir) und ihre Freizeit für Bug-Dokumentation über ein unspielbares Spiel hier im Forum posten:

viewtopic.php?f=955&t=131057#p1035175
„Lobe den Brunnen, in den deine Schwiegermutter gefallen ist, aber schöpfe kein Wasser daraus.“ (Andalusisches Sprichwort)

———————————————————————
LS19 - Platinum Edition (PC)

(Ex-Konsolenspieler :zunge: )

Delljes
Posts: 7
Joined: Mon Nov 15, 2010 7:37 pm

Re: Soundprobleme

Post by Delljes » Thu Nov 22, 2018 2:14 pm

Danko40 wrote:
Thu Nov 22, 2018 7:49 am
@Liebes Giants-Team
Wenn ihr bei unserem Soundproblem nicht mehr weiter wisst, könnt ihr euch doch ohne schlechtes Gewissen auch mal an die Community wenden. Da gibt es immer wieder Eintein's, die wohl mehr auf dem Kasten haben als nur Kunden wie wir, welche ein Produkt zum Vollpreis! kaufen (105 CHF bei mir) und ihre Freizeit für Bug-Dokumentation über ein unspielbares Spiel hier im Forum posten:

viewtopic.php?f=955&t=131057#p1035175
Ich hoffe ja auch mal auf eine Rückinfo. Irgendwie kommt da keine klare Aussage von Seitens Giants...

Locked