Page 1 of 5

Static Noise (in-cab)

Posted: Wed Jun 19, 2019 5:09 am
by RODHA
- PC/Mac/PS4/XB1: PS4.
- Vehicle/Tool/Model/Object: Game sounds.
- Issue: There is too much static noise in the background of the in-cab sounds.
- Single- or Multiplayer: Single.
- Steps to reproduce: It is much noticeable with headsets and I have tried with 3 different pairs. All the same.
- Does it happen on a standard map without mods yes/no: Yes
- Which vehicles & machines are involved: All machines with an engine.

Re: Static Noise (in-cab)

Posted: Mon Jun 24, 2019 3:36 pm
by x Lethian x
Going to move this one to the general feedback thread since it's not bug per se. Can't reproduce the issue on my end...it's only in the cabin view in your case?

Re: Static Noise (in-cab)

Posted: Mon Jun 24, 2019 3:38 pm
by fenixguy
Not had that problem either. I just notice more in-cab noise in general after the last update but no static.

Re: Static Noise (in-cab)

Posted: Mon Jun 24, 2019 3:43 pm
by Guil
Headphone jack in the control hardly has a bit of lint or dirt stuck in it?

Re: Static Noise (in-cab)

Posted: Mon Jun 24, 2019 4:01 pm
by Ritchie
There are so many different set ups being used there's bound to be a difference in what people are experiencing. I had a play about with my receivers levels and have managed to improve things. I tried a pair of headphones and the sound, in particular the base, seemed better than what I had coming through the speakers before I adjusted things. I also fired up FS17 and the overall improvement in the sound was noticeable in FS19 in comparison. I'd encourage people to have a go at adjusting things at home, if their setup allows, before anything else.

Re: Static Noise (in-cab)

Posted: Mon Jun 24, 2019 4:25 pm
by RODHA
x Lethian x wrote:
Mon Jun 24, 2019 3:36 pm
Going to move this one to the general feedback thread since it's not bug per se. Can't reproduce the issue on my end...it's only in the cabin view in your case?
Only in the cabin view thats right. Outside it is crystal clear.

I report this as a possible bug because I'm on PS4 Pro and using a wireless playstation gold headset (latest version).
I have been using this headset since FS17 and it has been working perfectly since the patch 1.4.
Just to make sure I also tried it with 2 different headphones wired to my dualshock controller.
The result was the same.

I don't have any static noise issues in any other games or movies, tv shows, etc... Just FS19 and just in cab view.

Thats why I eleminate the broken headphone possibility and report this as a bug.
Guil wrote:
Mon Jun 24, 2019 3:43 pm
Headphone jack in the control hardly has a bit of lint or dirt stuck in it?
Nope. I'm using wireless sony playstation gold headset and just to make sure I also tried it with 2 different headphones wired to my dualshock controller. The result was the same.

Re: Static Noise (in-cab)

Posted: Mon Jun 24, 2019 5:44 pm
by Farmertom34
RODHA wrote:
Mon Jun 24, 2019 4:25 pm
x Lethian x wrote:
Mon Jun 24, 2019 3:36 pm
Going to move this one to the general feedback thread since it's not bug per se. Can't reproduce the issue on my end...it's only in the cabin view in your case?
Only in the cabin view thats right. Outside it is crystal clear.

I report this as a possible bug because I'm on PS4 Pro and using a wireless playstation gold headset (latest version).
I have been using this headset since FS17 and it has been working perfectly since the patch 1.4.
Just to make sure I also tried it with 2 different headphones wired to my dualshock controller.
The result was the same.

I don't have any static noise issues in any other games or movies, tv shows, etc... Just FS19 and just in cab view.

Thats why I eleminate the broken headphone possibility and report this as a bug.
Guil wrote:
Mon Jun 24, 2019 3:43 pm
Headphone jack in the control hardly has a bit of lint or dirt stuck in it?
Nope. I'm using wireless sony playstation gold headset and just to make sure I also tried it with 2 different headphones wired to my dualshock controller. The result was the same.
Just a thought it could be the equipment behind I noticed better-sounding noise coming from the equipment as you're plowing and seeding Etc

Re: Static Noise (in-cab)

Posted: Tue Jun 25, 2019 3:23 am
by CMDRTAKEDOWN
I got static once before the patch for the whole day. But then haven't got it since thinking that it may have been interference from something. Not equipment sound it's like a mid pitch ringing sound. Turn the engine off and it stopped.
I use the Turtle Beach stealth 550. Didn't try and use the cord but they may have stopped it.

Re: Static Noise (in-cab)

Posted: Tue Jun 25, 2019 6:30 am
by RODHA
It is not the implement sound. It is quite clearly a static noise. And as I keep observing I discover new behaviors. For example, it is at its peak when the tractor is in load and the engine is revving high. When the engine goes to idle, the static also goes down to a minimum. I’m quite sure this has got something to do with the latest tweak on the engine sounds with 1.4.

Re: Static Noise (in-cab)

Posted: Tue Jun 25, 2019 6:47 am
by W1der
I remember from an earlier version of the game, I think it was FS15, one of the larger vehicles had a high pitch whissling noice while doing field work ... it was driving me crazy.
Driving around the sound alternated and I was fine but when it was constant I couldnt stand it so I had to mute the sound while working the field.

Re: Static Noise (in-cab)

Posted: Tue Jun 25, 2019 7:55 am
by asyvan
If it is indeed from the game it should be easy to record it using for example OBS.
If it's not on the recording then it's in your hardware.

Re: Static Noise (in-cab)

Posted: Tue Jun 25, 2019 8:58 am
by Guil
Do a share play and upload a clip to YouTube.

Re: Static Noise (in-cab)

Posted: Tue Jun 25, 2019 10:21 am
by RODHA
Video should help right? Never thought of it :biggrin2: Thanks for the tip Guil :hi:

Re: Static Noise (in-cab)

Posted: Tue Jun 25, 2019 11:30 am
by Guil
Fingers crossed :mrgreen:

Re: Static Noise (in-cab)

Posted: Tue Jun 25, 2019 3:44 pm
by RODHA
Just noticed that this is not a bug report anymore :biggrin2:
An existential change has happened to my report :lol: