Page 1 of 1

XB1 Frame rate

Posted: Wed Oct 09, 2019 3:38 pm
by FarmCatJenkins
I'm sure this has been addressed somewhere by someone, but I am new to the forums and was wondering if anyone else is having an issue on Xbox One with bad frame rate drops after hiring more than one worker with larger equipment? I had two workers going on Lone Oak last night, one with the in game Lemken plow, and the other running lime, and it was completely unplayable. Any thoughts?

Re: XB1 Frame rate

Posted: Wed Oct 09, 2019 4:12 pm
by Rasping rabbit
I play on xbox1x and have had no problems, even using multiple workers on the same fields.

Bad frame rate on consoles are usually down to a big build up of equipment in one place, or large amounts of pallets/bales etc.

The only issue I ever had with frame rate was on Pacific Northwest when I had around 30 seed pallets all in one place. But it only causes an issue when I went very close to them.

Re: XB1 Frame rate

Posted: Wed Oct 09, 2019 4:16 pm
by adammac5858
I'll have a tiny bit of a drop when having more than 3 workers hired, it is barely noticeable, however. I am playing in the 1X, my 1S had a lot more issues with FPS and workers when in my main yard.

Re: XB1 Frame rate

Posted: Wed Oct 09, 2019 4:19 pm
by FarmCatJenkins
Seems to be hit or miss with everyone, from what I have been reading. Only two tractors out of my shed, no pallets/bales owned. Seems to be worse when the white gets laid down from the lime. My only concern is with Season coming, hopefully things don't get worse with all the new features. I had to leave my game run and do nothing else, while I did some stuff around the house. And if you've ever plowed a field on Lone Oak with a 7m plow, that's about an hour and a half of waiting lol.

Re: XB1 Frame rate

Posted: Wed Oct 09, 2019 4:20 pm
by FarmCatJenkins
Rasping rabbit wrote:
Wed Oct 09, 2019 4:12 pm
I play on xbox1x and have had no problems, even using multiple workers on the same fields.
Just curious, what TV settings are you running? I'm just assuming with the One X you're on 4K. I've noticed differences when washing out the color or changing the backlight.

Re: XB1 Frame rate

Posted: Wed Oct 09, 2019 4:27 pm
by Highsider
I have this issue on my OneX, it's noticible when workers starts turning... It kind of helped to disable the mods I don't use, but never fully goes away. Reinstalling didn't help me, guess it's a performance issue... :blushnew:

Re: XB1 Frame rate

Posted: Wed Oct 09, 2019 4:28 pm
by adammac5858
FarmCatJenkins wrote:
Wed Oct 09, 2019 4:20 pm
Rasping rabbit wrote:
Wed Oct 09, 2019 4:12 pm
I play on xbox1x and have had no problems, even using multiple workers on the same fields.
Just curious, what TV settings are you running? I'm just assuming with the One X you're on 4K. I've noticed differences when washing out the color or changing the backlight.
If I run at 3840x2160 I don't have any FPS problems. If I switch to 4096x2160 i get a few issues, barely noticeable again. My Samsung TV runs HDR and 120hz, if that makes a difference. I am not very knowledgeable about it. I went to settings on my box and it optimized. Did the same with my TV.

Re: XB1 Frame rate

Posted: Wed Oct 09, 2019 4:37 pm
by Arrancar88
I am on PC and have same issue, this issue has been discussed quite a bit and it seems engine is the culprit. I remember having 5 workers at same time on Lone Oak and no FPS issue in FS17.
In FS19 2+ workers and FPS drops. Plowing and Cultivating are the worst, you can't have more than 1 worker doing them, if you want 60 FPS. Harvesting seems to be alright. I had 2 workers with no issues, 3rd one sometimes dropped frame or two.

Re: XB1 Frame rate

Posted: Wed Oct 09, 2019 4:47 pm
by FarmCatJenkins
Highsider wrote:
Wed Oct 09, 2019 4:27 pm
I have this issue on my OneX, it's noticible when workers starts turning... It kind of helped to disable the mods I don't use, but never fully goes away. Reinstalling didn't help me, guess it's a performance issue... :blushnew:
Yeah like I said it seems hit or miss for everyone. Fingers crossed for 21 I guess :confusednew:

Re: XB1 Frame rate

Posted: Wed Oct 09, 2019 4:50 pm
by FarmCatJenkins
adammac5858 wrote:
Wed Oct 09, 2019 4:28 pm
FarmCatJenkins wrote:
Wed Oct 09, 2019 4:20 pm
Rasping rabbit wrote:
Wed Oct 09, 2019 4:12 pm
I play on xbox1x and have had no problems, even using multiple workers on the same fields.
Just curious, what TV settings are you running? I'm just assuming with the One X you're on 4K. I've noticed differences when washing out the color or changing the backlight.
If I run at 3840x2160 I don't have any FPS problems. If I switch to 4096x2160 i get a few issues, barely noticeable again. My Samsung TV runs HDR and 120hz, if that makes a difference. I am not very knowledgeable about it. I went to settings on my box and it optimized. Did the same with my TV.
I’ll have to check my settings when I get home. Thanks for the info. It’s weird to me too that when I launch the game it doesn’t switch to HDR10, still just runs 2160p, even though it’s considered a “One X Enhanced” game in the store.

Re: XB1 Frame rate

Posted: Wed Oct 09, 2019 5:05 pm
by FarmCatJenkins
Arrancar88 wrote:
Wed Oct 09, 2019 4:37 pm
I am on PC and have same issue, this issue has been discussed quite a bit and it seems engine is the culprit. I remember having 5 workers at same time on Lone Oak and no FPS issue in FS17.
In FS19 2+ workers and FPS drops. Plowing and Cultivating are the worst, you can't have more than 1 worker doing them, if you want 60 FPS. Harvesting seems to be alright. I had 2 workers with no issues, 3rd one sometimes dropped frame or two.
Wow sorry to hear, but glad it’s not just a problem with my Xbox. Guess plowing is getting turned off, even though I enjoy the immersion. It’s a big pain only working on one task at a time when you have seven big fields

Re: XB1 Frame rate

Posted: Thu Oct 10, 2019 5:30 am
by Bobbydj1980
I have the Xbox one s and have on 4k have not noticed any frame rate issues unless there's multiple pallets around