Lone Oak 19

RambleOnFarm
Posts: 35
Joined: Fri Feb 22, 2019 5:04 pm

Lone Oak 19

Post by RambleOnFarm » Tue Oct 15, 2019 8:54 pm

Just curious if anyone else is having issues with lone oak as the slot count goes up? (I’m on Xbox OneX). The screen goes black and glitchy! Not sure if it’s a mid that caused it or if it’s because my slit count was almost full. I’m going to start over tonight and set it all back up and log my mods and equipment I buy and try to set it back up like I had it and see if it keeps glitching! Just wanted to ask if anyone else was having a similar issue on lone oak 19! My slot count was around 980 or so if that my help! I was using a few different placeables and modded equipment but it was fine until the slot count go up or it may be a mid I placed or a piece of equipment just not really sure! Thanks in advanced for any thoughts or suggestions!

adammac5858
Posts: 345
Joined: Wed Apr 04, 2018 5:35 pm

Re: Lone Oak 19

Post by adammac5858 » Tue Oct 15, 2019 9:14 pm

I am currently on Lone Oak with a little over 1000 slot count. (Not logged on so can't give an exact number, atm). Mine works fine, even with a hired worker. It may be a mod, sorry I can't give more info. I am on the One X too, btw!
FS17 on PS4
FS 19 on the XBox 1X (No more PS here!)
Xbox: Macdizzle58
MODDERS: You are the reason I play. Without you, I would never had gotten hooked on FS17. THANK YOU

RambleOnFarm
Posts: 35
Joined: Fri Feb 22, 2019 5:04 pm

Re: Lone Oak 19

Post by RambleOnFarm » Tue Oct 15, 2019 10:07 pm

adammac5858 wrote:
Tue Oct 15, 2019 9:14 pm
I am currently on Lone Oak with a little over 1000 slot count. (Not logged on so can't give an exact number, atm). Mine works fine, even with a hired worker. It may be a mod, sorry I can't give more info. I am on the One X too, btw!
No that helps a lot I was thinking it was either one of the vehicle mods or placeables that was causing it just have to figure out which one hope it’s not one I really need lol

adammac5858
Posts: 345
Joined: Wed Apr 04, 2018 5:35 pm

Re: Lone Oak 19

Post by adammac5858 » Tue Oct 15, 2019 10:42 pm

Ok, I actually lied lol. I was at 987 slots in my save. Just bought some pointless stuff to push it to 1037, didn't have any problems but some stutter at the beginning of driving my first vehicle. I have no placeable mods however, all tractors and implements, and a 1978 pickup!
FS17 on PS4
FS 19 on the XBox 1X (No more PS here!)
Xbox: Macdizzle58
MODDERS: You are the reason I play. Without you, I would never had gotten hooked on FS17. THANK YOU

RambleOnFarm
Posts: 35
Joined: Fri Feb 22, 2019 5:04 pm

Re: Lone Oak 19

Post by RambleOnFarm » Wed Oct 16, 2019 12:23 am

Adam! Gotcha mine was like flashing black streaks on the screen mine is right around that slot count it’s gotta be a mid I’m thinking but I ddI have a lot of machinery in the same place but no stutter just the black streaks flashing

Bobbydj1980
Posts: 327
Joined: Wed Nov 28, 2018 3:01 am
Location: Orangebeach Al

Re: Lone Oak 19

Post by Bobbydj1980 » Wed Oct 16, 2019 1:05 am

I'm on the one s and my slot count is around 1100 no problems could be a mod causeing it
Love farming simulator I play on the Xbox one s orangebeach Alabama

User avatar
FarmCatJenkins
Posts: 1483
Joined: Wed Oct 09, 2019 3:27 pm
Location: Pennsylvania, USA

Re: Lone Oak 19

Post by FarmCatJenkins » Wed Oct 16, 2019 4:57 pm

I’m at 1210 with no problems. Try starting a new one with no mods and get the slot count up and see if it still does it. If not, then it must be a mod. I noticed when cutting grass in the field right next to the big shed (33 I think?), the ground at the base of the shed is now glitching with dirt underneath the shed. No biggie, just annoying to look at as I drive by.
Farmer since birth. Simulated since ‘15
Facebook Page
Facebook Group
Join our Discord!

Xbox: Hodge A Palooza
Steam: FarmCat Jenkins

RambleOnFarm
Posts: 35
Joined: Fri Feb 22, 2019 5:04 pm

Re: Lone Oak 19

Post by RambleOnFarm » Thu Oct 17, 2019 12:39 pm

It was mainly around the farm yard where I had most of the machinery and a few extra placeables at the time

Tylercheesey1986
Posts: 1479
Joined: Sun Apr 14, 2019 11:04 am
Location: Central West, NSW Australia

Re: Lone Oak 19

Post by Tylercheesey1986 » Thu Oct 17, 2019 1:22 pm

I occasionally get black streaks about 1 millimetre wide running across screen while working in large fields, happens on lots of maps and was doing it lots before patch but seems to be less of it now
Aussie who loves himself a 7790 JD cotton picker, 100ac was most i got off in one day. (22.5hrs)
Currently a 300 ac irrigated beef farmer with Hereford Angus x.
50-120 head.
Gear-MF i148, 7 disc offset plow, fert/seed broadcaster, harrow bars.
Only crop for improving grazing capacity so don't need much.
Aussie farmer who thinks FS 19 rulz :gamer:
Xbox gamer tag- TopCheesey420

RambleOnFarm
Posts: 35
Joined: Fri Feb 22, 2019 5:04 pm

Re: Lone Oak 19

Post by RambleOnFarm » Thu Oct 17, 2019 1:43 pm

That’s good to know haven’t had a chance to play since the patch but hope to get some time in tonight!

User avatar
Riven326
Posts: 334
Joined: Mon Feb 11, 2019 7:05 pm

Re: Lone Oak 19

Post by Riven326 » Thu Oct 17, 2019 4:48 pm

I'm still getting the mirrors flickering in the cab. That's the only issue I've run into so far.

Ritchie
Posts: 1398
Joined: Tue Jun 19, 2018 12:15 pm
Location: Scotland

Re: Lone Oak 19

Post by Ritchie » Thu Oct 17, 2019 4:54 pm

Riven326 wrote:
Thu Oct 17, 2019 4:48 pm
I'm still getting the mirrors flickering in the cab. That's the only issue I've run into so far.
Same here, also some of the streams/drainage ditches around the map are flickering in a similar manner. Exactly the same issues experienced on Geiselberg (PS4).
I've checked a few other maps and not having the same issues.

RambleOnFarm
Posts: 35
Joined: Fri Feb 22, 2019 5:04 pm

Re: Lone Oak 19

Post by RambleOnFarm » Wed Oct 23, 2019 9:29 pm

Just to update after 1.5.2 patch haven’t had the screen flicker issue! Not sure what changed but I’m at 1179 slots and she’s running fine on XBoxOneX now

RogsR35UK
Posts: 397
Joined: Sat Oct 22, 2016 10:49 am

Re: Lone Oak 19

Post by RogsR35UK » Wed Nov 06, 2019 12:38 pm

I was a little surprised to find a tree I couldn’t get rid of with the Lizard T-Rex. I resorted to a Chainsaw and was still unable to get rid of it.

Zx6ram
Posts: 60
Joined: Mon Jan 09, 2017 10:48 pm

Re: Lone Oak 19

Post by Zx6ram » Wed Nov 06, 2019 12:45 pm

RogsR35UK wrote:
Wed Nov 06, 2019 12:38 pm
I was a little surprised to find a tree I couldn’t get rid of with the Lizard T-Rex. I resorted to a Chainsaw and was still unable to get rid of it.
U can get rid of alot of the trees by using the ingame 3point grinder. If u can get a part of it to fall off save the game then go back in it ends up becoming a regular tree u can get rid of I got rid of the trees between 32 and 40 and the trail of trees by 40 and 48

Post Reply