Page 1 of 1

Follow me after de update

Posted: Mon Oct 21, 2019 2:17 pm
by JTACE
Hii

I updated the version of the game to the latest and recently went to use the follow me after the update does not work well, does anyone also have the same problem?

Tanks

Re: Follow me after de update

Posted: Mon Oct 21, 2019 3:19 pm
by girlie100
I used it over the weekend with no issues?

Have you downloaded any new mods recently? Maybe one is conflicting?

Re: Follow me after de update

Posted: Mon Oct 21, 2019 5:19 pm
by Decker_MMIV
I am aware of the problem: viewtopic.php?f=966&t=153463

An update-and-fix for the mod have been sent to ModHub, and is in the ModHub QA-team's queue for verification.
I hope it soon will appear in the list: viewtopic.php?f=963&t=140422

Re: Follow me after de update

Posted: Mon Oct 21, 2019 8:01 pm
by JTACE
Tanks for the info

Re: Follow me after de update

Posted: Mon Oct 21, 2019 10:40 pm
by Sinclaircool
girlie100 wrote:
Mon Oct 21, 2019 3:19 pm
I used it over the weekend with no issues?

Have you downloaded any new mods recently? Maybe one is conflicting?
Maybe wopster's GPS mod conflict

Re: Follow me after de update

Posted: Wed Oct 23, 2019 12:02 pm
by Wopster
I am sorry what?

Re: Follow me after de update

Posted: Wed Oct 23, 2019 2:02 pm
by Thefisherj
I had no problem with follow me with wopstars gps

Re: Follow me after de update

Posted: Wed Oct 23, 2019 2:57 pm
by Noraf
Or, as Decker said, fix is sent to Giants for testing and release on the modhub...
How about reading the thread before replying? ;)

Re: Follow me after de update

Posted: Sat Oct 26, 2019 1:11 am
by PrincessJessi84
would u look at that.. 2 of my favorite modders right here in one thread :biggrin2: thank u for getting on this problem so quickly.. your follow me mod is a staple in my game.. I hadn't noticed any problems but I haven't used it since before the update but I would have been crushed had I tried and not been able to :smileynew: also mr wopster.. I know this is off topic but that issue I was having with manual attach seems to have resolved itself.. I couldn't find what was causing the problem so I just reinstalled and have had no issues since.. maybe something didn't take right with the zip file before.. idk but everything is working as it should on my end.. thank u and mr decker so very much for your work

Re: Follow me after de update

Posted: Sat Oct 26, 2019 2:45 am
by Untiedshoes
I have a hard time getting it to follow certain tractors and combines, and the lights on the following vehicle strobe on and off.

Re: Follow me after de update

Posted: Sat Oct 26, 2019 4:38 am
by Untiedshoes
Decker_MMIV wrote:
Mon Oct 21, 2019 5:19 pm
I am aware of the problem: viewtopic.php?f=966&t=153463

An update-and-fix for the mod have been sent to ModHub, and is in the ModHub QA-team's queue for verification.
I hope it soon will appear in the list: viewtopic.php?f=963&t=140422

Thanks I’m advan for the fix. I’m figuring out how to use it and it is really cool. A huge time saver. Plus it adds the realistic feel of having family follow me around with the pickup so I can get home at night...